[gelöst] Der Unlösbare Fehler Kernel-Power 41 (63)

Status
Dieses Thema wurde gelöst! Lösung ansehen…

Grayfox88

Herzlich willkommen
Hallo zusammen,


ich habe mich heute angemeldet da ich nicht mehr weiter weiß.
Ich habe Ende Januar ein neues System aufgesetzt und heute wieder einmal o.g. Fehler gehabt.

Folgende Komponenten sind verbaut worden.

Aorus X570 Elite / Ryzen 9 5900x / 32 GB Corsair Vengeance RGB Pro 3200Mhz / RTX 3060 TI FE / Corsair Hydro Series H100i RGB / Be quiet Straight Power 11 - 750W 80+Gold

Der Fehler trat das erste mal am 03.02 auf beim lesen im einem Forum, das zweite und dritte mal beim schauen eines Youtube Videos.
Danach den Windows Speicher Diagnose durchgeführt, da die Minidump auf einen RAM Fehler hinwies.

Danach den Ram getauscht, nun ist ein G.Skill Trident Z RGB 32 GB (2x16) DDR4-3200 verbaut und der Fehler trat bis heute nicht mehr auf. Doch plötzlich in Desktop (ca 30. Sek nach beenden eines Spiels), startet der Computer neu und der Fehler ist wieder da.
Es wurde aber auch keine neue MiniDump erstellt, so das ich nicht weiß, wo der Fehler liegen könnte.
Hier kommt nun das Forum ins Spiel in der Hoffnung das Ihr mir helfen könnt.

Bis hier hin Vielen Dank und einen angenehmen Sonntag.

Grüße
Rene
 
Anzeige

Mark O.

gehört zum Inventar
hallo
liste bitte deine komplette Hardware auf, dazu gehören auch der CPU Kühler und das PC Gehäuse mit Lüfter Bestückung

am besten trägst du das gleich auch in dein Foren Profil ein, dann erübrigen sich ständige Nachfragen

zur weiteren Ferndiagnose benötigen wir auch noch eine Systemübersicht deines laufenden Rechners mittels HWiNFO v6.43 beta in der portablen Version, die du nicht installieren brauchst:

HWINFO v6.43 beta Downloadübersicht

Das Ganze möglichst so abbilden, dass wir eine komplette Systemübersicht als Screenshot erhalten, wie im folgenden Bild sichtbar und vergiss nicht im linken Bereich alle Geräte im Bereich USB aufzuklappen
 

Anhänge

  • hwinfo-übersicht.jpg
    hwinfo-übersicht.jpg
    602,9 KB · Aufrufe: 15

Grayfox88

Herzlich willkommen
Hi Mark,

Danke für die schnelle Antwort. Den CPU Kühler hatte ich oben bereits erwähnt. Es handelt sich dabei um Corsair Hydro Series H100i RGB, auf dem Radiator sind zwei be quiet! Pure Wings 2 verbaut. Das Gehäuse ist ein be quiet! Pure Base 500.

Zusätzlich sind zwei 120 ML Lüfter von Corsair und ein 140 ML Lüfter von Corsair verbaut. Siehe Bild anbei.

Die Infos bekomme ich leider nicht alle auf eine Seite.
1614513661343.png


1614513700731.png

1614513740635.png

1614513765664.png
 

Anhänge

  • IMG_8375_111.jpg
    IMG_8375_111.jpg
    1.016 KB · Aufrufe: 27
Zuletzt bearbeitet von einem Moderator:

Grayfox88

Herzlich willkommen
Kurzes Update: Ich hatte gesehen, das der Ram durch das Bios Update ( welches ich eben nach dem Absturz gemacht habe) wieso auch immer runtergetaktet war.

Nun habe ich ihn wieder auf 3200Mhz stehen: Siehe Bild
1614515015836.png
 

Mark O.

gehört zum Inventar
ok dann fangen wir mal vorne an

das BIOS ist aktuell, das ist sehr gut

der RAM sollte auch passen, das Mainboard steht in der gut gepflegten QVL von G-Skill

das Netzteil wird vermutlich keine Probleme erzeugen, nominell ist es ausreichend

Kopschmerzen bereitet mir das Mainboard, Gigabyte Aorus würde passen, aber nicht in der Qualitätsstufe Elite, dazu ist der Ryzen 5900 zu fordernd und die VRM Bestückung des Elite zu schwach:

MOSFETs CPU 12x 50A SiC634

MOSFETs SoC 2x 46A 4C10N/4C06N

Ich hatte die VRM Bestückung des für dich idealeren Aorus Master an anderer Stelle hier im Forum mal thematisiert:

->System ausgewogen? Mainboard ausreichend?

Ich habe auf meinem gerade aufgebauten Ryzen 5000 System das ASUS ROG Crosshair VIII Dark Hero im Einsatz mit folgenden VRMs:

MOSFETs CPU 14x 90A X95410RR

MOSFETs SoC 2x 90A X95410RR

Ich denke der Unterschied wird deutlich


Noch einige Tipps zur System Konfiguration:


- für die Systempflege sind aktuelle Chipsatztreiber direkt von AMD eminent wichtig:

->https://www.amd.com/de/support/chipsets/amd-socket-am4/x570

achte darauf, dass wirklich alles angebotene vom Chipsatztreiber installiert wird und nicht nur Fragmente



- ferner sollte folgende PCI Express Einstellung in den Energieoptionen geprüft werden:

->siehe beigefügten Screenshot


- bei der Installation aktueller Nvidia Grafikkartentreiber sollte man darauf achten, dass der Bereich Geforce Experience nicht mit installiert wird, das erspart später eine langwierige und nervige Suche nach der Ursache für nicht nachvollziehbare Probleme.



- ist der Schnellstart bei dir aktiv geschaltet? dann deaktiviere ihn

Windows 10: Schnellstart deaktivieren/aktivieren


- ein Check der Systemdateien auf Integrität sollte auf jeden Fall daurchgeführt werden, dazu die Eingabeauffoderung mit Adminrechten starten und dort sfc /scannow eintippen. Sollten sich nach Ablauf Fehler zeigen, das Ganze so oft wiederholen, bis keine Fehler mehr angezeigt werden, dannNeustart des Systems



- achte darauf keine Tuning Tools zu verwenden und auf Drittanbieter Virenscanner unter Windows 10 zu verzichten, der Windows Defender reicht definitiv aus



- im Autostart von Windows 10 (Taskmanager/Autostart) sollte sich außer dem Windows Defender möglichst nichts weiter aufhalten


vielleicht hast du Glück und die Einstellungstipps reichen aus...
 

Anhänge

  • whea-fehler.jpg
    whea-fehler.jpg
    107,3 KB · Aufrufe: 27

Grayfox88

Herzlich willkommen
Soweit erstmal vielen vielen Dank!! Ok, erstmal vieles was ich leider nicht verstehe :D
Ich werde gleich einmal die Systemeinstellungen ändern und dann mal schauen. Guter Bekannter hat das gleiche System und diesen Fehler nicht :(
 

tkmopped

gehört zum Inventar
Also Fehler ID 41 bedeutet: Strom war weg! Immer ! Das wird erst geschrieben wenn der PC neu gestartet wird. Sieht so aus als ob das der Ram aus der QVL wäre. Warum allerdings, hast du zu dieser Cpu keinen Ram genommen, der den nativen Speichertakt unterstützt. 3600MHz im XMP wäre das Optimum gewesen.
Das nach einem biosupdate der Ram auf SPD-Wert zurückgesetzt wird ist normal. Du wirst auch sofort ins Bios zurückgeschickt , deine Einstellungen wieder herzustellen. Drückszt du dann F1 bleibt das aber so wie es eingestellt ist.
Das Board ist grenzwertig, steht schon oben.
Alles was auf AM4 mit R9 beginnt und oberhalb des Basistaktes laufen soll, muß auf den Highend-Boards der Hersteller laufen. Aorus Extreme wäre das bei dir, mit Einschränkung ein Master, beim Zen3. Crosshair , Taichi , Goodlike wären die Boards der Wahl. Ein Elite ist schon für einen R7 5800X zu dünn. Auch mit einem R7 3700X bedarf es besonderer Sorgfalt dieses System langlebig zu gestalten.
Der AMD SMBus sieht halbwegs aktuell aus. Wie das mit den restlichen modulen ist wissen wir nicht.
Ist der automatische Neustart bei Systemfehler deaktiviert? Steht die Auslagerungsdatei auf vom system verwaltet? Ist das automatische Speicherabbild der Dumpfile eingestellt?
Was soll dieses C-Media Audio im System?
 

Grayfox88

Herzlich willkommen
@Mark O.
Danke für die ganzen Tipps.

Habe soweit alles erstmal umgesetzt und schaue jetzt mal wie es läuft und werde berichten.
Der Schnellstart war schon deaktiviert.

Zum Thema Scannow kam folgendes: Der Windows-Ressourcenschutz hat keine Integritätsverletzungen gefunden.

Bzgl. des Chipsets habe ich noch eine Frage.
Nur den AMD Chipset Drivers oder die anderen beiden, die dort angeboten werden auch?
 

Grayfox88

Herzlich willkommen
ausschließlich den Chipsatztreiber, die anderen sind obsolet

und den dann aber komplett
Hab ich gemacht. Danke!

@tkmoped

Bzgl. des Ram's habe ich einfach nur auf Empfehlungen gehört, daher die 3200 MHz.
Dass das Board tatsächlich so "schwach" ist verwundert mich dann doch schon etwas, da es überall so angepriesen wird. Bzw. Hardwaretechnisch habe ich nicht viel auf dem Kasten, ich habe mich zwar hier und da was eingelesen, aber schlussendlich viel auf Empfehlungen gehört.

Aber um auf deine Fragen zu Antworten.
Neustart war bereits deaktiviert, Bei Auslagerungsdatei steht das für alle gleich verwaltet wird. Ja das Speicherabbild ist eingestellt, aber es wurde heute beim Absturz keins erstellt.

C-Media Audio könnte das Arbeitsheadset sein.
 
Zuletzt bearbeitet von einem Moderator:

tkmopped

gehört zum Inventar
Das Elite für einen R5 ist völlig iO. Ein R7 der 65W Klasse wäre die Grenze zum Optimalen. Ein R7 3800x /5800x , ab diesen braucht es besseres.
Aorus Elite ist untere Mittelklasse, nicht mehr.
 

tkmopped

gehört zum Inventar
An dieser Stelle ( hier ein MSI- Advanced CPU Configuration) sollte man genau wissen, wo Auto aktiviert sein darf und wo manuell etwas verändert werden sollte. PPL , CPB und PBO sind Stellschrauben die ans Eingemachte gehen können. Diese sind schon im Standard meistens richtig fett eingestellt, um jede CPU in der Nähe deren Limit zu befeuern. Ohne Rücksicht auf das Board selber! Das sind aber nicht die einzigen Stellschrauben, das Board zum "Selbsmordattentäter" abzustempeln. Läuft das mit Automatik zu hoch, ist generell immer so, geht das auf Kosten der Zuverlässigkeit. Immer!
Dein R9 5900X ist einer der klassischen Kandidaten dafür. Vergleiche die VRM des Elite mit denen eines Extreme , da sind Welten dazwischen.
 

Grayfox88

Herzlich willkommen
Also bis dato ist nichts mehr passiert. Allerdings muss ich zu meiner Verteidigung sagen, das ich gar nicht so oft am PC war.
Trotzdem vielen Dank an alle Beteiligten.
 
Status
Dieses Thema wurde gelöst! Lösung ansehen…
Oben