Anzeige

Am Puls von Microsoft

Anzeige

Desktop Icons verschieben sich immer

xerox

Webmaster
Hay,

Nach der installation von 3dMark11 verschieben sich immer meine desktop icons,
jetz habe ich 3dmark deinstalliert und sie verschieben sich immer noch.

Da ich ja nicht auf gen kopfgefallen bin habe ich alle verknüpfungen sortiert und den prozesse "explorer.exe" beendet.
wenn ich den prozess jetz wieder starte sind die icons wieder verschopen.

habe auch schon in dern benuzergruppenrichtlienen unter dekstop diese "nosave..." deaktivert, das er runterfährt ohne zu speichern, Macht er aber Trotzdem net.

Wass kann ich noch machen.

Der trick in der registry geht auch net.
 
Anzeige

Maulone

Die Knöde
AW: Dekstop Icons verschieben sich immer !

Hmmm...

Und damit?:

Start - Ausführen - gpedit.msc - Benutzerkonfiguration - Administrative Vorlagen - Desktop - Einstellungen nicht beim Beenden speichern.
deaktivieren
 

xerox

Webmaster
AW: Dekstop Icons verschieben sich immer

Das bringt leider auch nix, nichtmal das speichert er.

Was ist den dass ? das kann doch net von heute auf morgen sich einfach umstellen...
 

Manta1102

Ohne Titel
AW: Dekstop Icons verschieben sich immer

1.jpg
Auf dem Desktop rechte Maustaste unter Ansicht mal den Haken raus nehmen bei Symbole am Raster ausrichten.
 

slobofree

gehört zum Inventar
Hallo, Xerox:)

Hay,
Nach der installation von 3dMark11 verschieben sich immer meine desktop icons,
jetz habe ich 3dmark deinstalliert und sie verschieben sich immer noch.
.

Wenn du die "3dMark11" mit "nur" Windows Programm deinstalliert hast, dann ist es zu wenig! Richtig wäre es, mit "iobit-unistaller", oder mit "Unlocker" und TOTAL zu deinstallieren, das System Neu zu starten, dann für alle Fälle in "Roaming" zu sehen ob nicht noch das Rest übrig geblieben ist.

MFG

Slobo
 

xerox

Webmaster
oder System neu aufsetzen :D, wollte eh "putzen" aber merk ich mir für das nächste mal.

PS: ganz egal was ich gemacht habe (dekstop hintergrund geändert, neues .themes ausgewählt) Hat er nicht Gepseichert, nach System neustart, Futch !

test für signatur
 
Zuletzt bearbeitet von einem Moderator:

diogenes

Kohlkopp
Ich habe ein ähnliches Problemchen: wenn ich zB eine Datei vom Desktop an einen anderen Ort kopiere, hüpft sie am Ende der Aktion ein ganzes Stück nach oben auf dem Desktop - manchmal sogar auf ein anderes Icon oder über den oberen Bildrand hinaus.......
Ich versuche es jetzt mal wie hier in den Tipps beschrieben.....( hatte mich schon damit abgefunden - wie bei der Sache mit der Nicht-Automatisch-Aktualisierung des Papierkorbsymbols)

Zur Zeit scheint das mit den Gruppenrichtlinien zu helfen - muss es mal länger beobachten.

Dabei ist mir noch etwas eingefallen: evtl könnte auch ein Tuning-/Cleaning-Tool Schuld sein.........bei mir nicht - hab sowas nicht - aber wie sieht es bei Dir aus?

Nachtrag: der Eintrag in den Gruppenrichtlinien hat es nicht gebracht - der Registry-Eintrag NoSaveSettings war verschwunden - jetzt hab ich ihn neu erstellt und er ist nach Neustart wieder dageblieben - und jetzt scheint es zu funktionieren...........mal weiter beobachten.
 
Zuletzt bearbeitet:

prinblac

Moderator
Teammitglied
Hallo @All :)

Meistens nutzt, wenn man alles oben erwähnte schon versucht hat, einen neuen Benutzer einzurichten. Wenn dann alles wieder klappt, im abgesicherten Modus (mit dem neuen Konto anmelden) den Umzug der Benutzerdaten bewerkstelligen.

Gruß & viel Glück
Lou
 

slobofree

gehört zum Inventar
Hallo, Guten Morgen:)

Vor einige Tagen hatte ich das Problem mit Taskleiste (unten). Morgens, nach der Systemstart sind die Icons die sich in "Quick Launch" befinden, von der Taskleiste verschwunden! Seit ich in "MSE" Einstellungen geändert habe: "Geplante Überprüfung..." deaktiviert habe, bleiben die Icons fest! Also, so wie @dioegens schon erwähnt hat, es muss ein Tuning Programm deaktiviert werden der jeden Tag, (oder jeden Neustart) beim System Aktivierung die Aufgabe hat irgendwas zu prüfen und/oder zu verändern. Und die "Aufgabenplanung" und "msconfig" sollte man überprüfen!

MFG

Slobo
 

diogenes

Kohlkopp
einen neuen Benutzer einzurichten
Das Symbolhüpfen hatte ich allerdings bei jeder Neuinstallation auch - von daher kann ich mir nicht vorstellen, wie ein neues Nutzerprofil helfen könnte. Ich glaube, dass bei mir eine kleine Systemmacke ist, mit der ich insgesamt ganz gut leben kann - ebenso wie mit der nicht abstellbaren "Nicht-automatisch-Aktualisierung" des selbst ausgesuchten Papierkorbsymbols ( beim Windows-Standardsymbol funktioniert die automatische Aktualisierung)..........
Aber der Ratsuchende hatte ja ein ein wenig anders gelagertes Problem - vielleicht hilft es da - ausser es ist begründet in der Verwendung irgendeines Tuning-/Cleaningtools.
Ich halt dann hier mal meine Klappe, damit der Threadstarter nicht zu sehr verwirrt wird.
 

prinblac

Moderator
Teammitglied
Das Symbolhüpfen hatte ich allerdings bei jeder Neuinstallation auch...
:unsure: ...was definitiv kein normales Verhalten einer neuen Windows 7 Installation ist.?!
 
Anzeige
Oben