Anzeige

Am Puls von Microsoft

Installation: "Die ausgewählte Sprache konnte nicht installiert werden"

Radde

kennt sich schon aus
Hallo,

habe jetzt mehrmals versucht das Betriebssystem neu zu installieren, da das Gerät aus der Reparatur kam und lt Siemens das Betriebssystem nochmals neu installiert werden soll, da Fehlermeldungen aufgetaucht sind und das System irgendwie unvollständig war (vermutlich haben die die festplatte ausgetauscht).:wand

jetzt kommt aber immer die Fehlermeldung "Die ausgewählte Sprache konnte nicht installiert werden":mad: und der Pc bricht den Installationsvorgang ab. Ich weis nicht wie ich da weiterkommen soll. Ich will das System auf deutsch und hab erst gar keine Lust es mit der englischen Sprache zu versuchen zu installieren.:geheule

Kann mir jemand helfen? danke
 
Anzeige

Franz

Moderator
Teammitglied
In deinem Fall heißt es aber dann nicht "neu installieren".
Vermutlich wurde von der Firma eine Version benutzt,
die im Nachhinein mit der dt. Sprachdatei ausgestatte wurde.

In diesem Fall bleibt das Installationsmenü in engl. und gibt diese Fehlermeldung aus.

Wenn du die Festplatte bei der Installation formatierst, bekommst du
Installation.
 

Radde

kennt sich schon aus
die partition hab ich ja beim 2. versuch vorher formatiert und dann versucht das teil neu zu installieren. da gab er mir aber auch die selbe fehlermeldung.
 

Franz

Moderator
Teammitglied
Grmbl,

merkwürdig. Jetzt bin ich doch etwas ratlos.
Hast du die DVD selbst gebrannt?
Evtl. ist hier die Brennung fehlerhaft oder das integrierte Sprachpaket selbst ist beschädigt.
Dafür hatte Mircosoft schon einmal einen Hotfix herausgebracht: KB 947506,
das dir natürlich für die Installation nicht viel helfen wird.

Mein Vorschlag wäre, hole dir hier eine neue Vista-Version,
den Lizenzschlüssel hast du ja, und versuche diese zu installieren:

http://www.drwindows.de/windows-vista-allgemein/8505-hilfe-ich-brauche-eine-vista-dvd.html
 

Radde

kennt sich schon aus
ich hab die ja angeschrieben wegen einer vista cd/dvd. die kam ja gestern auch anstandslos an. auf der steht "Operating system.recovery DVD" und normalerweis müsst die ja funktionieren von denen.
 

Franz

Moderator
Teammitglied
Schön, wenn die Informationen tröchenweise eintrudeln.

Zur Hersteller-DVD:
Vermutlich ist es genau das, was ich befürchte, der engl. Titel verheißt mir,
daß das dt. Sprachpaket nachträglich integriert wurde, von wem auch immer.
Und daß es defekte Sprachpakete gibt, sagt ja selbst Microsoft.
Natürlich müßte die DVD funktiionieren, aber sie tut es nicht.
Auf welche Art und Weise hast du die Festplatte formatiert?
Ist auf der Festplatte evtl. noch die Recovery-Partition vorhanden?
Obwohl ich mir sie als Ursache nicht wirklich vorstellen kann.

Also meine Idee wäre nach wie vor, du holst dir ein Image von obg. LInk,
PoooMukkel wird dich hierbei unterstützen, und probiere das aus.
Einen besseren Vorschlag, hinsichtlich der Fehlermeldung,
habe ich im Moment nicht,
aber vielleicht fällt den anderen Boardies hierzu noch etwas ein.
 

Radde

kennt sich schon aus
ne die cd konnt ich mir gar net brennen, weil des net angeboten wurde beim ersten starten. somit hab ich mir des teil vom händler schicken lassen. über die installations cd hab ich auch die partition formatiert somit dürfte nix mehr aufm pc sein.

danke für die hilfe, hab schon mal über den link um hilfe gefragt :)
 

Doc.No

Herzlich willkommen
Hallo,

das Thema ist zwar schon uralt, aber eine Lösung habe ich in den Foren noch nicht gefunden. Daher meine (mittlerweile Favorisierte):
Egal welche Sprache ich ausgewählt hatte, es kam immer die gleiche Fehlermeldung.
Es geht aber offensichtlich so: WIN7 möchte wohl nicht auf einer Partition am Anfang der Platte untergebracht sein, sondern auf der Letzten. Das OS legt sowieso seine 100 MB Partition automatisch an. Bei mir habe ich die 2 GB gesplittet in 800 GB und 1000 GB (also klein gerechnet, was über bleibt). Auf der 800 GB Partition kommt die übliche Fehlermeldung, auf der 1000 GB Partition allerdings nicht (mit der Größe hat es natürlich nichts zu tun.)

Grüße
Arne
 

ralle52

kennt sich schon aus
Hallo und guten Tag!
Ich habe genau das gleiche Problem bei der Installation von " Vista Home Basic ", originale CD/DVD.
Hat da jemand schon eine Lösung für das Problem?
Gruß
ralle52
 

Doc.No

Herzlich willkommen
Hallo ttoelle66,

ich habe es wohl falsch formuliert - es war meine Lösung zu dem Problem.
Installiere ich Win7 auf eine endständige Partition, funktioniert es, installiere ich es auf die 2. Partition (die 1. legt Win ja an), so ist der Fehler reproduzierbar.

Vielen Dank!
 

Doc.No

Herzlich willkommen
Hallo Ralle52,

probier mal Folgendes: (Wobei ich jetzt aber nicht weiß, ob es bei Vista genauso aussieht -aber es ist ja nicht so weit weg von Win7)
Wenn Du die Platte am Anfang komplett löscht (alle Partitionen, wenn keine Daten mehr drauf sind), lege ZWEI Partitionen an und gib die Letzte an, um Vista zu installieren (es kann sein, dass man 2 Anläufe braucht, bis Win seine eigene Partition angelegt hat).
Sollte es funktionieren, wäre es interessant die Ursache zu finden.

Viele Grüße
Doc.No
 
Oben