Anzeige

Am Puls von Microsoft

Anzeige

Dienst Windows-Audio konnte nicht gestartet werden

Danchen

Erster Beitrag
Hallo,

nach langem erfolglosem suchen, gebe ich mich geschlagen und bitte um Hilfe.

Ich erhalte o.g. Fehlermeldung. Habe bereits versucht den Audio-Treiber zu aktuallisieren. Und habe auch nach den Diensten geschaut. Die Audio-Dienste werden als aktiv gekennzeichnet. Jedoch wenn ich den Dienst "Windows-Audio" manuell starten möchte erhalte ich folgende Fehlermeldung:

Der Dienst "Windows-Audio" auf "Lokaler Computer" konnte nicht gestartet werden.
Fehler 0x800706cc: Der Endpunkt ist doppelt.

Welcher Endpunkt? Wo kann ich den finden? Und den doppelten "Eintrag(?)" beseitigen.

Vielen Dank für eure Hilfe
 
Anzeige

frankyLE

gehört zum Inventar
Führe doch mal zuerst eine Systemprüfung durch. Eingabeaufforderung (cmd) als Administrator starten und sfc / scannow eingeben und mit Enter starten. Ergebnis abwarten und hier posten.
Außerdem wäre es für uns nützlich, wenn du unter "Mein System" mal deine Angaben zum PC oder Laptop eintragen würdest.
 
Zuletzt bearbeitet:

Ongart

Herzlich willkommen
Ich habe genau das gleiche Problem seid heute, ab dem PC start.

Bei mir funktioniert der befehl sfc /scannow nicht. Ich habe CMD mit Administratorrechten gestartet. Es lädt einfach nicht.
 

frankyLE

gehört zum Inventar
Es gibt noch weitere Prüfungen über cmd als Administrator. Diese könnte man auch durchführen um sicher zu gehen.

Dism /Online /Cleanup-Image /CheckHealth Prüft ob ein Fehler schon in der Registry enthalten ist.

Dism /Online /Cleanup-Image /ScanHealth Prüft die Datensätze (Partition) nach Fehlern.

Dism /Online /Cleanup-Image /RestoreHealth Prüft und behebt Fehler über Windows Update.

Danach ist ein Neustart angebracht.
Sollte sich immer noch ein Fehler im System befinden, kann man mit dem Befehl
sfc /scannow
noch einmal nachhelfen.

Nach Abschluß Windows Update ausführen - evtl. worden Dateien durch alte ersetzt!!!
 

Ongart

Herzlich willkommen
arbeitet nicht.png

Soll das so sein?
 

frankyLE

gehört zum Inventar
So soll es sein. Da sollten dann Laufbalken mit Prozentzahlen erscheinen. Man muss dies dann jeweils bis zum Abschluss laufen lassen. Aber bitte nur der Reihe nach. Nicht alle auf einmal!!!
 

Ongart

Herzlich willkommen
Ich habe jetzt 17 min gewartet und es sieht immer noch so aus wie auf dem Bild. Ich habe natürlich nur 1 Konsole offen gehabt jetzt tortzdem passiert nichts.
 

frankyLE

gehört zum Inventar
Ongart, ich habe meinen letzten Thread noch mal ergänzt. Bitte lesen. Führe mal einen Neustart aus. Dadurch löst sich das Problem scannow manchmal von selbst.
 

Milchkaffee

Gugelhupf & Apfelstrudel
Hier ein englischer Thread zum Thema ...
Windows Audio cant be started, error 1740 (0x800706cc: - Microsoft Community

Okay so i had this problem also and here is what was up with mine. My antivirus marked it as a virus and quarantined it without my knowledge so all i did was go to my archives or whatever it is called (im using AVG 2014) and restored it and my sound started working again. also when it says file already exists do you want to replace it REPLACE IT. So that's what i did and now my sound works, hope this helps
I had the same antivirus. Maybe thats the reason i got my audio lost. Last june, i reformatted the laptop and downgraded to windows 7. Nothing to worry about since my antivirusnow is microsoft secur essentials. However i miss windows 8.

Würde jedenfalls das System grundsätzlich auf Viren & Trojaner checken?

Weiters könnte auch was mit den Diensten (Services) verbockt sein.
Würde von den Diensten mit ServiWin eine Liste machen und sie "Auskennern" zeigen

ServiWin: Windows Services/Drivers Tool (start/stop/restart service)

http://www.wintotal.de/nirsoft-uebersetzungen/
 

frankyLE

gehört zum Inventar
Noch eine Idee. Schau mal in die Abhängigkeiten im Dienst Windows Audio. Dort sind drei aufgelistet. Überprüfe ob diese auch vorhanden sind und funtionieren.
 

Ongart

Herzlich willkommen
Nach einiger Zeit hat sich doch in dem Befehl was getan. Es kam zwar keine Prozent angabe oder sonstwas nun jetzt kamen 2 Zeilen hinzu undzwar: "Es wurde keine Komponentenspeicherbeschädigung erkannt. Der Vorgang wurde erfolgreich beendet."

Ich werde die anderen Lösungen gleich mal ausprobieren! :)
 

dusty3722

Herzlich willkommen
Ich habe genau das gleiche Problem seid heute, ab dem PC start.

Bei mir funktioniert der befehl sfc /scannow nicht. Ich habe CMD mit Administratorrechten gestartet. Es lädt einfach nicht.


Ich Reihe mich mal nahtlos mit diesem Probleme ein.
Sys.: AMD phenom, nvidia 760gtx, sounblaster x-fi,
AVG antivir. Vielleicht finden sich ja Gemeinsamkeiten.
 
Zuletzt bearbeitet:

user1234

Herzlich willkommen
Hallo,

Ich schlage mich seit gestern mit derselben Problematik herum, leider bisher ohne Lösung. Ich kann mich nicht einmal erinnern, dass der Start des Problems mit einem Update zusammenhängt. Aber die Auswirkungen beschränken sich nicht "nur" auf die fehlende Wiedergabe von Audio. In der Systemsteuerung kann ich z.B. Windows Update oder die Firewall nicht mehr aufrufen, es passiert einfach nichts. Beim Start des Geräts werden nicht alle Programme gestartet, die System Tray unten rechts ist (ausser dem Icon für den nicht ausgeführten Audiodienst) praktisch leer.

Die Installation neuerer Realtek-Treiber hat nicht geholfen, ebensowenig die Einrichtung eines neuen Benutzerprofils - das Problem tritt auch dort auf. Die von frankyLE erwähnten Tests habe ich auch durchgeführt, beim letzten gab es einen Fehler, siehe unten.

Ich hoffe sehr, dass es zu diesem Problem eine baldige Lösung gibt!

Microsoft Windows [Version 6.3.9600]
(c) 2013 Microsoft Corporation. Alle Rechte vorbehalten.

C:\WINDOWS\system32>Dism /Online /Cleanup-Image /CheckHealth

Tool zur Imageverwaltung für die Bereitstellung
Version: 6.3.9600.17031

Abbildversion: 6.3.9600.17031

Es wurde keine Komponentenspeicherbeschädigung erkannt.
Der Vorgang wurde erfolgreich beendet.

C:\WINDOWS\system32>Dism /Online /Cleanup-Image /ScanHealth

Tool zur Imageverwaltung für die Bereitstellung
Version: 6.3.9600.17031

Abbildversion: 6.3.9600.17031

[==========================100.0%==========================]
Der Komponentenspeicher kann repariert werden.
Der Vorgang wurde erfolgreich beendet.

C:\WINDOWS\system32>Dism /Online /Cleanup-Image /RestoreHealth

Tool zur Imageverwaltung für die Bereitstellung
Version: 6.3.9600.17031

Abbildversion: 6.3.9600.17031

[==========================100.0%==========================]

Fehler: 0x80240021

DISM-Fehler: Es wurde kein Vorgang ausgeführt.
Weitere Informationen finden Sie in der Protokolldatei.

Die DISM-Protokolldatei befindet sich unter "C:\WINDOWS\Logs\DISM\dism.log".

C:\WINDOWS\system32>
 

frankyLE

gehört zum Inventar
Du kannst die dism.log mal hier hochladen. Es gibt hier Experten die das auswerten können.
Daran denken, zum Abschluss noch mal scannow durchführen.
 

dusty3722

Herzlich willkommen
If your computer had KB2962407 installed, remove it and reboot .....könnte dass jemand testen, ich bin noch auf Arbeit. In einem englischen forum wurde dieses update für die Probleme verantwortlich gemacht.
 

Ongart

Herzlich willkommen
Das Problem ist behoben. Für den Thread Inhaber ist der Beitrag Nr. 11 sehr interessant. Der hat geklappt. Ich danke trotzdem allen für die Hilfe :)

Der obrige Beitrag steht leider an falscher Stelle.
 
Anzeige
Oben