Anzeige

Am Puls von Microsoft

Anzeige

Tipp Durch Zufall entdeckte Problemlösungen

MK204

gehört zum Inventar
Serwas,
Ich hatte Xp auf der ersten Partition und Win 7 dahinter,
Also Xp auf Laufwerk (D) und Win 7 auf Laufwerk (C), da hab ich
mir gedacht, das lösch ich doch einfach....brauch ich eh nicht mehr.

Ging total in die Hose, war ja klar.......
danach hab ich einfach mal die Win 7 DVd ins Laufwerk gelegt und neu
gebootet, Win 7 auf der Partition installiert wo zuvor Xp ( 16 GB ) war.

Als das Installieren Fertig war, fuhr der Rechner neu hoch und Win 7 mit
den bereits fertigen Programm installationen die ich 2 Wochen zuvor aufgespielt
habe.

Dachte mir, was issen jetzt los .....kann ja garnicht sein,
da bin ich gleich mal zur Datenträgerverwaltung gegangen und siehe da, das
Laufwerk wo vorher Xp war hatte keinen Laufwerksbuchstaben, dann hab ich
bisschen gegoogelt und fand heraus dass 16 GB einfach zuwenig ist um Win 7 zu installieren....

Heisst im Klartext, verkleinert man die Erste Partition um sowiel dass Win 7
nicht draufpasst, wird es trotzdem installiert was normalerwise völliger Humbug ist
da man ja normal darauf hingewiesen wird bei der Installation dass nicht
genügend Speicherplatz zur Verfügung steht.

Auf jedenfall taucht das Laufwerk nicht mehr im Explorer auf (Bild 2) und
beim Booten wird man nicht mehr gefragt mit welchem System man ins
www will, der Rechner startet gleich durch...

und was noch unheimlicher ist, das Laufwerk erscheint auch nicht wenn ich
Vista BootPro aufrufe (Bild 3)

werd jetzt mal versuchen das Laufwerk das nicht zu sehen ist bis zum äussersten
zu verkleinern, das Problem danach ist nur dass dann das Neue Volumen zwischen
den beiden Partitionen liegt und ich mit Win 7 nicht darauf zugreifen kann,
soll heissen ich kann die Partition mit Win 7 nicht erweitern da das Volumen vor der Partition von Win 7 liegt....

Ich hab da aber schon ne andere Idee falls das nicht klappen sollte.
Ich geb dem neuen Volumen einfach nen Laufwerksbuchstaben und Leg da
meine ganzen Sicherungen ab....mal sehn.

EDIT 12:14:13
Hat funktioniert gg (Bild 4)
 

Anhänge

  • 1.PNG
    1.PNG
    67,6 KB · Aufrufe: 3.176
  • 2.PNG
    2.PNG
    77,1 KB · Aufrufe: 2.439
  • 3.PNG
    3.PNG
    108,2 KB · Aufrufe: 2.593
  • 7.PNG
    7.PNG
    408,7 KB · Aufrufe: 2.436
Zuletzt bearbeitet:
Anzeige

John Sinclair

gehört zum Inventar
Internet Probleme durch Data Becker Programme

Hallo zusammen,
Ich habe folgende Probleme gehabt :

1. Langsame Transferraten (Download / Upload)
2. Hohe Pingwerte (normal bei mir 10 -18 ms waren aber über 50 ms)
3. Unbekannte Bluescreens beim Herrunterfahren von Windows 7

Lösung des Problems:

Ich hatte 2 Data Becker Programme installiert.
Das Twin7 Optimierungstool und die Data Becker Visitenkarten Druckerrei.

Beide Programme installieren einen Dienst (den Data Becker Update Manager) und das Schutztool ProtectDisk.
Nach abschalten des Update Manager Dienst liefen die Data Becker Programme nicht mehr, es gab nur eine Fehler Meldung.
Und es gab sich auch nur eine Minimale verbesserung der Internet Geschwindigkeit und dessen Ping.
Erst nach dem die Programme komplett deinstalliert waren hatte ich wieder normale Werte.
Die unkontrollierten Bluescreens waren durch deinstallieren des ProtectDisk nicht mehr vorhanden.
Es gibt da zwar ein Tip in wo man ein Regwert für Protect Disk auf 4 setzen soll
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\acedrv09]
"Type"=dword:00000001
"Start"=dword:00000004
"ErrorControl"=dword:00000001
aber das betrifft nur wenn Windows mitten drinn oder beim Starten ein Bluescreen macht, nicht beim Runterfahren.

Um jetzt festzustellen ob das wirklich der Grund war, habe ich mein System komplett neu gemacht mit allen Programmen die vorher auch drauf waren,
nur eben ohne die Data Becker Programme, habe danach ein Backup gefahren, und dann das ausgetestet.
Und wie gesagt sobalt die Data Becker Programm wieder installiert waren traten die Probleme wieder auf.
Selbst eine System wiederherstellung hat das Problem nicht beseitigt.

Aufgefallen ist mir das mit dem Ping bei dem Online Golf Spiel (ShotOnline)
das das Spiel total an ruckeln war, und auf mein Laptop wo keines der DB Programme drauf ist, trotz W-Lan verbindung, nicht geruckellt hat.
Bei anderen Online Spielen (C&C, Guild Wars, Aion) waren nur ganz kurze Aussetzer zu bemerken, die aber komischerweise jetzt auch wech sind.

Achja das Problem gabs unter Windows 7, ob das auch für Vista zutrifft habe ich nicht mehr getestet.

mfg John Sinclair
 

prinblac

Moderator
Hallo

@John Sinclair
Nach abschalten des Update Manager Dienst liefen die Data Becker Programme nicht mehr, es gab nur eine Fehler Meldung.

Habe mir gerade dieses Wochenende zu Testzwecken Twin7 Optimierungstool installiert, habe den Dienst beendet & auf manuell gestellt. Er wird nur noch bei Twin7 Updates oder nach dem Start von Twin7 gestartet.

Ich konnte keine Deiner Probleme auf meinem Rechner feststellen... :unsure:

Habe aber gleich in Anschluss der Erstinstallation (vor einem Neustart) das Update ausgeführt und gleich die Neue Version mit dem integrierten Update installiert.

Werde es mal noch ein wenig installiert lassen und Testen...

Gruß
Lou ;)
 

John Sinclair

gehört zum Inventar
Hallo

@John Sinclair


Habe mir gerade dieses Wochenende zu Testzwecken Twin7 Optimierungstool installiert, habe den Dienst beendet & auf manuell gestellt. Er wird nur noch bei Twin7 Updates oder nach dem Start von Twin7 gestartet.

Ich konnte keine Deiner Probleme auf meinem Rechner feststellen... :unsure:

Habe aber gleich in Anschluss der Erstinstallation (vor einem Neustart) das Update ausgeführt und gleich die Neue Version mit dem integrierten Update installiert.

Werde es mal noch ein wenig installiert lassen und Testen...

Gruß
Lou ;)

Wie gesagt am schlimmsten war es bei dem Game ShotOnline,
da sah man richtig die Unterbrechungen. So im Normalen Computer Alltag
fällt das garnicht auf. Und nicht jeder Fehler muss überall auftreten,
dafür sind die Konfigurationen (Hardware / Software) zu unterschiedlich.

mfg John Sinclair
 
Zuletzt bearbeitet:

Blokkmonsta

bekommt Übersicht
so leute hier von mir eben durch zufall was entdeckt.
wenn ihr beim booten auch nur bis zur "windows wird geladen" station kommt und nachher auch nur einen monitor im standby beobachten könnt, testet mal eine andere graka dann sollte es funtzen.

Dies war bei meiner 9800gt der fall und mit der 7950 gt lief es einwandfrei. im moment bin ich damit beschäftig die 9800 gt zum laufen zu bekommen falls ich da etwas rausgefunden haben sollte würde ich mir hier nochmal melden...

ich hoffe ich konnte ein paar usern der community hier damit helfen

mfg blokka
 

Firefox95

gehört zum Inventar
Es lassen sich keine neuen Verknüpfungen hinzufügen

Hatte unter Win 7 lange Zeit das Problem, dass ich keine neuen Programme an
die Superbar anheften konnte. Es waren zwar auch alle Einträge dafür da, aber
die Verknüpfung ist nie erschienen. Ich hab immer geklickt "An Taskleiste anheften",
nur es tat sich nie was. Und wenn ich nochmal mit einem rechsklick auf das
Programm geklickt hab, stand nun da "Programm von der Taskleiste lösen".
Also wurde es irgendwie schon hinzugefügt, aber ist nie erschienen. Nach
wochemlangen Probieren hab ich jetzt endlich die Lösung.
Es liegt daran, dass ich die Verknüpfungspfeile vom Desktop über die Registry
entfernt hab, indem ich den Eintrag "IsShortcut" in "AriochIsShortcut" umbenannt
habe (HKEY_CLASSES_ROOT/lnkfile). Nun nimmt das Windows irgendiwe keine
neuen Verknüpfungen an. Nachdem ich den Registry-Eintrag wieder in "IsShortcut"
umbenannt habe, funktioniert es einwandfrei.
 

little tyrolean

Elder Statesman
Zu obigem Problem (lange schon bekannt, aber keiner glaubt es :D):
 

Anhänge

  • x-setup-shortcut.gif
    x-setup-shortcut.gif
    48,8 KB · Aufrufe: 3.918
Zuletzt bearbeitet:

unawave

nicht mehr wegzudenken
Es lassen sich keine neuen Verknüpfungen hinzufügen

Es liegt daran, dass ich die Verknüpfungspfeile vom Desktop über die Registry entfernt hab, indem ich den Eintrag "IsShortcut" in "AriochIsShortcut" umbenannt habe (HKEY_CLASSES_ROOT/lnkfile).
Richtig - das ist der falsche Weg. Trotzdem kann man die Verknüpfungspfeile entfernen, wenn man die kleinen Pfeile durch transparente Icons ersetzt.
 

prinblac

Moderator
Hallo @All
...und das Ganze noch mit verschiedenen Varianten ohne Registry Gefummel ;)
Vista Shortcut Manager von Frameworkx
FxVisor 2.0 (32-Bit)
FxVisor 2.0 (64-Bit)
Nutze es unter Windows 7 ohne Probleme (y)
Bei den Änderungen das Ganze mit Apply übernehmen. Fehlermeldung beim schließen des Programms ignorieren und PC Neustart. Danach sind die Verknüpfungspfeile wie man sie will...
Gruß
Lou
 

Anhänge

  • Vista Shortcut Manager.jpg
    Vista Shortcut Manager.jpg
    151,5 KB · Aufrufe: 1.232
Zuletzt bearbeitet:

paradonym

gps '*' | kill -force
So -- dann will ich auch mal meine Lösung gegen die Krise eines Stromausfalls während der Partition der Hauptfestplatte mit der Ubuntu Live CD (weils schneller geht)

Nach dem Stromausfall war die Platte nicht einmal mehr von der Ubuntu Live CD ansprechbar und das Bios tat so als gäbe es sie nicht. Folglich nahm das Bios einen Computer ohne Festplatte an. In Ubuntu sah ich dann, dass meine Festplatte schon fertig geteilt war, aber die Daten noch nicht auf der richtigen stelle lagen. (Ich bin nicht um eine Formatierung rumgekommen!!!)

Ich habe meinem Freund (Ubuntu-Freak) mein Problem geschildert und er hat mir erklärt, wie ich es ganz einfach lösen kann:
1. Booten von Ubuntu Live CD
2. Terminal öffnen
3.
Code:
sudo mkdir /media/platte
- Enter
4.
Code:
sudo mount -o force /dev/sda1
- Enter <-- .../sdb1 währe die 2.Partition - .../sda2 währe die 2.Festplatte
5. Daten sichern auf die 2.Partition.
6. Dnanach ist die 1.Partition wieder ansprechbar und kann Formatiert werden, da die Daten dort noch in so einem Wirrwarr liegen, dass Win nicht einmal starten kann.
7. Widoof (oder Ubuntu?) auf der ersten Festplatte installieren.
8. Daten zurücksichern (wieder auf die 1. Partition verschieben)
9. Danach empfehle ich die 2. Partition zu formatieren und eine Windows-Sicherung (Systemsteuerug) dort abzulegen. (Ich habe meine 500GB Platte ind 400 und 100 GB gesplittet -- 90 GB werden von der Sicherung komischerweise nur bei 12GB Systemdateien benötigt.)

Ich habe keinen Schimmer, was die beiden Befehle im Ubuntu-Terminal (cmd für Ubuntu) bewirken, aber ich vermute mal, dass der 2. eine erzwungene Einbindung der Festplattenpartition bewirkt. Bei mir hat es geholfen, allerdings nur, wenn Ubuntu die 2. Partition schon anerkannt hat, oder man auf diese freien Speicherplatz legen kann.

Hallo @All
...und das Ganze noch mit verschiedenen Varianten ohne Registry Gefummel ;)
Vista Shortcut Manager von Frameworkx
FxVisor 2.0 (32-Bit)
Nutze es unter Windows 7 ohne Probleme (y)
Bei den Änderungen das Ganze mit Apply übernehmen. Fehlermeldung beim schließen des Programms ignorieren und PC Neustart. Danach sind die Verknüpfungspfeile wie man sie will...
Gruß
Lou

Darf man dort einen Direkt-Download-Link verlinken?
und gibts dafür noch ein 64 bit Tool?
 
Zuletzt bearbeitet von einem Moderator:

prinblac

Moderator
Hallo cheaty

leider gibt es die Seite von Frameworkx.com nicht mehr...
Es gibt die FxVisor 2.0 auch als 64-Bit, doch leider habe ich die nicht. Darum konnte ich auch nur die 32-Bit als Download anbieten.
Vielleicht hat noch ein User hier im Board ein FxVisor 2.0 64-Bit Installations-Datei auf seiner Festplatte rumliegen... :D Könnte diese dann hier einstellen ;)
Habe auch über Google gesucht, doch alle Downloads sind entweder 32-Bit oder verweisen auf Frameworkx.com :rolleyes: leider...
Gruß
Lou ;)

P.S.
Hier scheint der Download noch angeboten zu werden, jedoch nur mit Regiestrierung...
Deskmodder • Thema anzeigen - [Vista, Windows 7] Verknüpfungspfeil entfernen
 
Zuletzt bearbeitet:

Klabautermann

SSD Spezi ;-)
@prinblac
leider gibt es die Seite von Frameworkx.com nicht mehr...
Es gibt die FxVisor 2.0 auch als 64-Bit, doch leider habe ich die nicht. Darum konnte ich auch nur die 32-Bit als Download anbieten.
Vielleicht hat noch ein User hier im Board ein FxVisor 2.0 64-Bit Installations-Datei auf seiner Festplatte rumliegen... :grins Könnte diese dann hier einstellen ;)
Guckst Du deine PN.
 

Anhänge

  • Verknüpfung entfernen 1.JPG
    Verknüpfung entfernen 1.JPG
    52,8 KB · Aufrufe: 773
Zuletzt bearbeitet:

paradonym

gps '*' | kill -force
@prinblac,

Ich habe bei google nach dem Dateinamen gegoogled und bin fündig geworden - laut VirusTotal ist das ne Astreine datei
 
Zuletzt bearbeitet von einem Moderator:
D

DaTaRebell

Gast
zu der 8900 gt & Win 7 habe ich selbst schon eine Frage gestellt
& warte auf antwort.
fakt ist:
9800 gt & win7 läuft nicht.
habe diverse konfigurationen getestet und die
graka einem xp-user gegeben.
 

prinblac

Moderator
Hallo @All
Inzwischen würde FxVisor 64-Bit (durch die freundliche Hilfe von Klabautermann, Danke Siggi (y)) noch hier eingefügt.
Gruß
Lou ;)
 
Zuletzt bearbeitet:

Fimi

gehört zum Inventar
Lösung: Kann mich nicht bei Windows Live Messenger Anmmelden

Wer sich einfach nicht bei Windows Live Anmelden kann sollte einfach mal auf dir Uhrzeit schauen ob die richtig ist dann funktioniert es auch wieder.

Hatte das Problem auch, Tja muss man halt Live sein:rolleyes:
 
Anzeige
Oben