Anzeige

Am Puls von Microsoft

Anzeige

Tipp Durch Zufall entdeckte Problemlösungen

DRESI

treuer Stammgast
Hallo.
Kein Windows Problem, aber meine Entdeckung von heute sollte jeder, der sich - als Laie oder proseffionell - mit Netzwerk beschäftigt, irgendwo im (Hinter-)Kopf bei sich tragen:
(Ich versuche, mich kurz zu fassen - die Geschichte geht insgesamt über ein Jahr)
Die Aufgabe war, hier im Haus eine weitere Etage mit Netzwerk zu versorgen.
Es geht eine Gigabit-Leitung nach oben und dort über ein 12Port Patchfeld auf einen 100 MBit-Switch mit 2 GigaBit-Ports.
Die Leitungen zu den Arbeitsplätzen führen Aufputz durch Kabelrohre.
Nachdem ich alles verlegt und aufgeklemmt hatte, musste ich feststellen, daß einige der Ports nicht funktionierten.
Also habe ich mir einen Netzwerktester gekauft und festgestellt, daß eigentlich in jeder der Leitungen zu den Arbeitsplätzen 2 bis 4(!) Einzeladern keinen Durchgang haben...
Die Hauptleitung von unten brachte es nur auf 100 MBit.
LSA-Leisten am Patchfeld und in den Dosen genau gecheckt und mit einem kleinen Schraubendreher stellenweise nochmal nachgedrückt. Nun hatten ein paar Adern mehr Durchgang, aber nicht alle.
Na gut. Da ist beim Einziehen in die Rohre eben was kaputt gegangen...
Da ich noch Anderes zu tun habe und die nötigsten Arbeitsplätze wenigstens mit 100 MBit funktionierten, habe ich alles so gelassen ... und vergessen.

Heute habe ich noch einen weiteren Raum mit 6 Arbeitsplätzen dazugeklemmt. Vom oben genannten Switch geht eine Leitung über ein 8Port Patchfeld auf einen 8port Giga-Switch.
Beim Prüfen dieser einen Leitung wieder das gleiche Phenomen: Höchstens 4 Adern hatten Durchgang.
Die Leitungen von diesem Patch zu den 6 Arbeitsplätzen funktionierten auf Anhieb einwandfrei.

Da nun aber noch mehr Leute dort arbeiten müssen und 100 MBit einfach zu wenig wären (und mich sowas auch wurmt), habe ich mir die Sache nochmal angesehen: Nach ungezählten Versuchen, die LSA-Klemmen in Kontakt mit den Adern zu bringen - die LEDs meines Kabeltesters waren direkt neben mir - stellte ich fest, daß es am ersten Patchfeld einen Wackelkontakt gibt...

Der Gedanke kam mir erstmal idiotisch vor: Was wäre, wenn die Kontaktleisten schlecht gelötet sind?

Patchfeld komplett demontiert und alle(!) 12 mal 8 Lötstellen der LSA-Leisten nachgelötet. War eine Schweinearbeit, ein Meter unter der Decke in 2 Meter Höhe.
Die Lötösen auf der Platine sind viel zu groß. Das vermutlich irgendwo in der chinesischen Provinz maschinell aufgebrachte Lötzinn hatte sich stellenweise nicht richtig mit der Platine verbunden. An anderen Pins war die Lötstelle kreisförmig gerissen (zwischen Pin und Lötöse).
Es war schon etwas Geschick erforderlich, alles ordentlich zu verschmelzen.

Aber es hat sich gelohnt.
Es haben jetzt alle Arbeitsplätze volle 8 Adern auf der Dose. Selbst die "Steigleitung" zwischen den Etagen hat jetzt volle GigaBit-Bandbreite.

Mal sehen, ob meine Kollegen das bemerken :)
 
Anzeige
R

Rheinhold

Gast
Wenn beim neu anschließen USB Geräte zicken, weil der Treiber klemmet oder der neue die Install verweigert:
Windows speichert Treiberinformationen zu allen bisher angeschlossenen Geräten um diese bei einem erneuten Anschliessen leichter erkennen zu können.
Installiert man einen Treiber falsch, liegt dieser natürlich auch falsch im Cache und kann bei einer Neuinstallation dazu führen, dass das Gerät erneut nicht erkannt wird.

1. Um den Cache zu löschen müsst ihr die Datei "INFCACHE.1" löschen.
Diese Befindet sich im Windowsverzeichnis im Unterordner "\inf" ( Also normalerweise: C:\Windows\System32\Driverstore\INFCACHE.1 )
Manchmal muss man erst die Datei übernehmen:
INFCACHE.1 - DIGITUS - Wiki

Es sollten nun alle Treiberreste der nicht mehr gewünschten Geräte entfernt sein.
 

HeikeFy

da bin ich
Die CorelDRAW GraphicsSuite X4 bewirkt bei mir auf 2 Rechnern mit Win 8.1 (Dell + HP) das die Windows-Store-Apps nicht mehr starten.

Alle für die Store-Apps bekannten Reparaturversuche greifen nicht, und ich meine wirklich alle die man im hier und im Netz finden kann.

Spätestens nachdem Wsreset.exe ausgeführt wurde kam immer die Fehler-Meldung:
ms-windows-store:purgeCaches
Die App wurde nicht innerhalb der erforderlichen Zeit gestartet.
 

HeikeFy

da bin ich
Hab ich, aber meine Version ist nicht Update berechtigt. Die Testversion von X7 läuft jedenfalls ohne diese Problemchen. Jetzt warte ich nur noch auf Weihnachten, dann kann ich mir die Version leisten. ;)
 

wvogtt

kennt sich schon aus
Habe gehört das ma Win 7 mit der F9 Taste kann wieder herstellenkann.Einfach bevor windows startet die F9 Taste mehrmals drücken dann erscheint ein menu mit dem man Win7 In den Ursprung versetzt.
 

Ari45

gehört zum Inventar
wvogtt, hier wird üblicherweise nur das gepostet, was man selbst herausgefunden oder zu mindestens ausreichend ausprobiert hat.
Von "ich habe gehört...." weiß keiner, ob es wirklich funktioniert.
Außerdem: das Wiederherstellen von Windows beim Booten mit einer bestimmten Tastenkombination ist ganz stark abhängig vom Gerät bzw vom OEM.
 

Ela

Moderatorin
Teammitglied
Durch Zufall habe ich zwar dieses Problem nicht behoben aber dennoch:

Ich wollte heute IrfanView installieren, Windows hat mich aber nicht gelassen mit dem Hinweis
"Diese App wurde aus Sicherheitsgründen blockiert".

Da der Download von der Homepage stammt konnte ich mir sicher sein, dass dieses Setup auch "sauber" ist.
Da ich nun aber nicht das versteckte Adminkonto aktivieren wollte, habe ich für die Freigabe das kleine Tool
http://www.drwindows.de/windows-too...ntfs-dateiberechtigungen-aendern-sichern.html
benutzt.

Hinweis: Dieses Tool sollte nur für Setups von sicheren Quellen, am besten immer der Homepage, benutzt werden.
 
G

Gelöschtes Mitglied 78250

Gast
Ich tippe ja eher darauf, dass hier noch ADS für die unsichere Zone beigefügt wurden von Windows ;)
https://de.wikipedia.org/wiki/Alternativer_Datenstrom

downloads [Sven of Nine]
--> Datastream Viewer

Info:
Nur die Streams löschen, die den folgenden Inhalt tragen
Code:
[ZoneTransfer]  
ZoneId=3
Zone 3 = Internet

Alternativ nirsoft
AlternateStreamView - View/Copy/Delete NTFS Alternate Data Streams

Ich schraube so gut wie gar nicht an den Rechten von irgendwelchen Downloads, das hat auf NTFS immer Nachteile.

MfG
 

edv.kleini

Win11 Registry-Fummler
Grundsätzliches
Hier mal ein 12 Punkteplan für Hilfesuchende

1. Ist das BIOS aktuell? Nein ... Immer auf neuestem Stand halten!
Empfehlung: Wenn man ein BIOS-Update macht, dann nur über das Flashmenü des BIOS
und nicht über Windows! Dies minimiert das Risiko eines Fehlers, ist aber für Laien eher problematisch!
2. Ist die C-MOS Batterie noch gut? Eine neue kostet nur 1 bis 2 Euro und kann niemals schaden!
Sowas ist immer eine mögliche Fehlerquelle, auch wenn die meisten das nicht wahr haben wollen!
3. Sind die Treiber alle aktuell? Wenn nicht, neueste Treiber downloaden.
Diese sollten auch für Win7 geeignet sein! Ist das MS Dot Net Framework aktuell?
(momentan Version 4.6.2). Bei einer Neuinstallation ist die Installationsreihenfolge zu beachten.
Zuerst MS Dot Net Framework installieren,
dann erst die Chipsatztreiber vom Mainboard (RAID incl.),
danach Sound, NW usw. und als Letzes GRAKA und Drucker sowie andere Peripherie!
4. Welche Windows Version nutzt Du genau? Mit Winver abfragen und bei Deiner Hilfesuche angeben.
5. Bei PCs...Was für ein Netzteil verwendest Du? Stärke, Hersteller und Typ...
6. Ist Antiviren-SW von Drittanbietern, PC-Boost SW, Driver Reviver oder Ähnliches installiert?
Windows 7 reagiert darauf teilweise sehr empfindlich!
7. Sind alle Kühlkörper im PC weitestgehend staubfrei? Wärmeleitpaste okay auf CPU??? Eventuell erneuern!!!
8. Bei PCs...Ist das Netzteil auch staubfrei? Entfällt bei Laptops!
9. Sind die Temperaturen im PC "im grünen Bereich"?
10. Bei PCs... Läßt sich die Graka eventuell auf einen anderen Steckplatz stecken? Entfällt bei Laptops!
11. Ist Dein Windows ein Cleaninstall oder ein Upgrade von Windows Vista?
Ein Clean Install ist immer die beste Lösung!
12. Eine detaillierte Liste der verwendeten Hardware wäre nicht schlecht, bei Deiner Hilfesuche angeben!
Beziehungsweise:

Trage bitte die Hardware-Daten wie bei mir zu sehen auch bei Dir unter "mein System"
ganz genau ein. Je genauer Deine Angaben sind, um so besser können wir helfen!

Das Ganze soll keine Bibel sein, sondern als kleine Anregung dienen und bei der Fehlersuche helfen!
 
Zuletzt bearbeitet:

edv.kleini

Win11 Registry-Fummler
MS hat gestern den offiziellen Download Link für MS Dot Net 4.7 bekannt gegeben

Dieser gilt für alle hier aufgeführten Betriebssysteme:

Microsoft .NET Framework 4.7 (Offline Installer)

für Windows 7 SP1,
Windows 8.1,
Windows 10 Anniversary Update,
Windows Server 2008 R2 SP1,
Windows Server 2012,
Windows Server 2012 R2
und Windows Server 2016

Hier der Downloadlink zum Offline Installer

https://www.microsoft.com/en-us/download/confirmation.aspx?id=55167

Die Sprache auswählen ist unnötig, da MS Dot Net MUI (Multiuser Interface)

in dem Fall hier Sprachneutral ist!
 

edv.kleini

Win11 Registry-Fummler
Hallo an Alle, die MS Dot Net 4.7 "händisch" in Windows 7 oder 8/8.1 installieren wollen.

Da u. U. Probleme bei der Installation von MS Dot Net 4.7 auftreten können, hier mal eine kleine Anleitung.

Auf die Datei "NDP47-KB3186497-x86-x64-AllOS-ENU.exe" mit der rechten Maustaste klicken.

Es öffnet sich ein Kontext-Menü.

Im Kontext-Menü auf "als Administrator ausführen" mit der linken Maustaste anklicken.

Das Installationsfenster öffnet sich.

Jetzt kann es passieren, daß MS Dot Net 4.7 eine Fehlermeldung ausgibt.

Die Fehlermeldung lautet in etwa: "Das Setup Programm kann nicht auf dieser Version von Windows

ausgeführt werden, da gewisse Update-Voraussetzungen fehlen".

Irgendwo auf einem Laufwerk (Festplatte, meistens LW C: ) ist jedoch das

MS Dot Net 4.7 Paket entpackt worden. Bei mir hieß der Ordner

auf Laufwerk F: "eec2eddce2fead2bf2". Dieser Name dient hier aber nur als Beispiel!!!

In diesem Ordner gibt es eine Datei mit Namen "netfx_extended_x86.msi" für 32 Bit Betriebssysteme und

eine Datei mit Namen "netfx_extended_x64.msi" für 64 Bit Betriebssysteme.

Je nach Betriebssystemart muß mit der rechten Maustaste auf eine der beiden Dateien geklickt werden.

Es öffnet sich ein Kontext-Menü.

Im Kontext-Menü auf "als Administrator ausführen" mit der linken Maustaste anklicken.

Beziehungsweise die jeweilige MSI-Datei doppelt anklicken reicht aber auch!

Das Installationsfenster öffnet sich.

Jetzt ist die Installation problemlos ausführbar!

Nach Abschluß der Installation muß der Rechner neu gestartet werden!
 
Zuletzt bearbeitet:

frankyLE

gehört zum Inventar
Hilfe zu #135 von @edv.kleini

Wer nicht weis welche Version von .NET Framework er hat, hier eine Möglichkeit:

Registry Editor öffnen > regedit

Suche nach Version in

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\NET Framework-Setup\NDP\v4\Client

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\NET Framework Setup\NDP\v4\Full

Im rechten Fenster Spalte Daten Version.

Für v2, v3, v3,5... auch unter \NDP

(geprüft unter W10 Creators)

Für einen Tipp zur einfacheren Möglichkeit bin ich dankbar, außer im Explorer die Ordner zu suchen.
 

frankyLE

gehört zum Inventar
@edv.kleini
Danke. Habe es gleich getestet. Kann ich gut für die Analyse vor allem bei fremden Rechnern mit Problemen benutzen. Gut auch >>> portable benutzbar und für USB Stick geeignet.
 

edv.kleini

Win11 Registry-Fummler
Ja hast recht Rainer;):eek:

Det vergaß ich zu erwähnen... aber ansonsten ist det geili det Tool!

Na ich nehme mal an, dass dieser Typ jetzt wohl bald nachziehen wird und das Tool

MS Dot Net 4.7 tauglich macht!!!

Editet bei mich!!!

Der Mann hat nachgezogen... gestern...es funzt jetzt auch mit MS.Dot Net 4.7 problemlos!

Die angehängte Zip-Datei in Beitrag #138 ist die aktuellste Version von Ihm!
 
Zuletzt bearbeitet:
Anzeige
Oben