Anzeige

Am Puls von Microsoft

Anzeige

DVD Laufwerk geht nach "In Werkseinstellung zurücksetzen" nicht mehr

sim002

Herzlich willkommen
Hallo zusammen,

ich habe soeben bei meinem Laptop Dell XPS17
die Werkseinstellung wieder hergestellt (das image das von Dell bei Auslieferung
auf der Festplatte war).

Alles hat auch wunderbar geklappt. Leider funtioniert das DVD
(HL-DT-ST GT32N) Laufwerk nicht mehr.

Wenn ich eine DVD einlege dann kann ich nicht drauf zugreifen,
sondern sie wird wieder beim Doppelklick aus dem Laufwerk ausgeworfen.

- DVD Laufwerk erscheint im Explorer

- Treiber sind auch aktuell (deinstalliert und wieder automatisch installieren
lassen)

- Die lower/upper Filter sind
gelöscht

- Laufwerk wird im BIOS erkannt

-Das Laufwerk hat zuvor noch funktioniert. Ich denke nicht das es durch die "in Werkseinstellung zurücksetzen" kaputt gehen kann.

-Beim DVD/CD einlegen macht es sich auch für 3 Sekunden bemerkbar.


Was kann ich noch versuchen?
Nach 3 Stunden googeln kann ich leide nichts mehr finden.

Ich hoffe ihr könnt mir helfen

Gruß
Sim
 
Anzeige
Ich habe leider keine Live-CD. Nur eine von mir erstellte Wiederherstellungs-CD. Von der kann man leider nicht booten.

Habe gestern mal versucht ob ich über ubuntu zugriff auf mein Leufwerk bekomme. Leider wird dort auch keine CD/DVD erkannt, das Laufwerk an sich aber schon.

1. Im Fachmarkt meint man das suchen dach dem Fehler Kostet 39 Euro. Stellt sich heraus das dass Laufwerk defekt ist kommen die Kosten eines neuen Laufwerkes und der Einbau hinzu.
2. Der Einbau einem neuen DVD-Laufwerke kostet ca. 60 Euro (Laufwerk + Einbau).

Ich glaube ich geh gleich auf Punkt 2. über.


Oder hat von euch noch einer eine Idee?
 
Geb mal die bitte die genaue Bezeichnung von dem Dell und was für ein DVD-Laufwerk das genau ist.
Schau mal hier und den Einbau kannst du auch selber machen.

mfg
csmulo
 
Dell XPS 17 (XPS L702X)

HL-DT-ST DVD+-RW GT32N

Einbau würde bestimmt gehen. Habe nur die Bedenken das es dann noch immer nicht geht und ich anschließend doch zum reparieren gehen muss. Und das kosten dann 39 Euro.
 
Bau es aus und teste das Laufwerk an einem normalen PC, dann weißt du ob es am Laufwerk oder dem Controller liegt.
Hast du den Chipsatztreiber installiert, eventuell liegt da ja der Hund begraben.
mfg
csmulo
 
1.
Wo kann ich den Chipsatztreiber finden?
Wie installiere ich den?


2.
Ich habe jetzt die Daten von meiner Systemwiederherstellungs-CD auf einen USB Stick gezogen. Dieser wird auch in der Systemwiederherstellungsumgebung erkannt.

Leider kommt nun von Windows folgende Fehlermeldung:

Aus folgendem Grund konnte die ausgewählte Sicherung nicht gladen werden:
Am angegebenen Speicherort ist keine gültige Sicherung vorhanden.
Wählen Sie einen anderen Speierort aus. (0x810000F2)
Stellen Sie sicher, dass das Verzeichnis gültig ist und wiederholen Sie den Vorgang, oder wählen Sie eine andere Sicherung aus.


Die selbe Meldung kommt auch bei dem Veruch über eine externe Festplatte zuzugreifen und bei Zugriff über das Netzwerk.

Folgende Daten sind für die Systemwiederherstellung vorhanden:
autorun (Setup-Infotmation)
MediaID.bin (BIN-Datei)
restore (Symbol)
Laptop-PC (Ordner mit dem Namen vom Laptop und mit dem Inhalt: Backup Ordner, Backup Files und zwei Backup files ZIP-Ordner.)
 

Anhänge

  • Fehlermeldung.jpg
    Fehlermeldung.jpg
    61,6 KB · Aufrufe: 470
Ein DVD Laufwerk sollte auch ohne Betriebssystem erkannt werden, sonst könnte man ja keins davon installieren.
Mal im Gerätemanager nachsehen und da das Laufwerk löschen, " deinstallieren".
So wird es beim Neustart wieder erkannt und eingebunden.
Hiermit: STEITZ® - Win7 God-Mode / Device Manager PRO
den "erweiterten Gerätemanager" starten. Da unter " siehe Bild " alles löschen.
 

Anhänge

  • Laufwerke löschen.jpg
    Laufwerke löschen.jpg
    216,9 KB · Aufrufe: 421
Chipsatz wurde installiert. Leider hat das nichts gebracht.

Laufwerk habe ich aus dem Gerätemanager gelöscht. Es wurde auch wieder erkannt und installiert. Hat leider auch nichts gebracht.

Ich Danke allen die bis jetzt geholfen haben. Super Forum super Leute.

Aber was soll ich nun noch versuchen?
 
Hast du noch Garantie auf das Gerät?
Bliebe als Test nur noch ein Ersatz DVD-Laufwerk übrig, also Laufwerk ausbauen und mal in einem anderen Rechner testen, oder neues einbauen.
Wäre nicht das erste das sich verabschiedet.
mfg
csmulo
 
Hallo Leute!

Da ich fast die selbe Geschichte wie Sim002 habe, dachte ich, es wäre besser hier zu schreiben anstatt einen neuen (den vermutlich 1000.) "optisches Laufwerk ist Mist" Thread zu eröffnen. Hoffentlich findet mein Problem trotzdem Gehör.

Kurze Zusammenfassung:
-Mein Baby: Notebook Asus G73JH
-win 7 neu aufgesetzt (das image welches bei Auslieferung auf der Festplatte war)
-optisches Laufwerk wird nicht erkannt (hat vor der Neuaufsetzung reibungslos funktioniert)
-Treiber neuinstalliert (auch vom Chipsatz)
-Laufwerk deinstalliert/neuinstalliert (auch über den erweiterten Gerätemanager)
-UpperFilter/LowerFilter (waren in CD-Registry nicht vorhanden)

Allerdings wurde das Laufwerk beim ersten mal Ausfürhren des Abgesicherten Modus angezeigt und die CD (Asus Driver CD) konnte gelesen werden (beim zweiten mal nicht mehr). Als Gegenprobe hab ich eine andere CD eingelegt welche aber nicht lesbar war. Asus Driver CD wieder eingelegt - nicht lesbar.
Danach ist jedoch das Laufwerk im normalen Windows-Modus wieder angezeigt worden und die Asus Driver CD war lesbar, für etwa 60 min. Danach hat sich das Laufwerk wieder verabschiedet.

Seitdem ist es ein stetiges hin und her bei dem das Laufwerk bei Neustart kurz aufscheint und wieder verschwindet. Selten ist die eingelegte CD dabei lesbar.

Hardware- (hat zuvor problemlos gearbeitet) oder Softwareproblem?
Ich würde mich über alle nur möglichen Denkanstöße freuen (zumal meine Garantie abgelaufen ist :( ).

Mit freundlichen Grüßen,

Katrin
 
Hallo Fraggle, willkommen im Forum! :)
Hast du schon mal in der Ereignisanzeige nachgeschaut, ob es da Fehlermeldungen gibt, die sich mit deinem CD-Laufwerk in Verbindung bringen lassen.
Drei mögliche Fundstellen kann ich empfehlen:
1. Windowsprotokolle/ Anwendung
2. Windowsprotokolle/ System
Ereignisanzeige.jpg
3. Anwendungs- und Dienstprotokolle/ Hardware-Ereignisse
Ereignis_Hardware-Ereignisse.jpg
 
Danke für die schnelle Antwort!

Ich habe mir die Ereignisanzeige angeschaut und mir sind 2 Einträge aufgefallen mit denen ich absolut nichts anfangen kann. Ob sie mit dem Laufwerk in Verbindung stehen kann ich nicht beurteilen.

Screenshot:
Ereignisanzeige.JPG

In Windowsprotokolle/System hat nur Google-Updates gejammert und Hardware-Ereignisse war leer.
 
Anzeige
Oben