Anzeige

Am Puls von Microsoft

Anzeige

Frage Edge Stable "vergisst" Einstellungen

Yee Haw

gehört zum Inventar
Hallo alle,

in einigen Foren möchte ich dauerhaft angemeldet bleiben. Dazu trage ich unter "Cookies und Webseitenberechtigungen" unter "Zulassen" diese Seiten ein (die dürfen sogar 3rd Cookies aufnehmen). Mein zweiter Eintrag ist unter "Datenschutz, Suche und andere Dienste". Dort unter "Cookies und Websitedaten" (aktiviert) unter "Nicht löschen" diese Seiten ebenfalls ein. Leider gehen hier die Eintragungen verloren. Das kann nicht richtig sein. Woran liegt's?

Nein, keine Tuningtools oder fremde AV-Scanner.
 
Anzeige

Jürgen

Moderator
Teammitglied
hallo @Yee Haw , das ist mir auch schon aufgefallen, dass die Cookies immer neu bestätigt werden müssen, eine Ursache kann ich mir nicht erklären,
 

DuBo

kennt sich schon
Aus gegebenem Anlasss habe ich Edge heute mal wieder aktiviert und wundere mich nicht.
Die Einstellungen gehen immer noch über mehrere Seiten und sind für mich total unübersichtlich.
Dann ist in Edge so viel zusätzlich hineingepfropft worden, dass wohl einiges dabei über den Jordan gegangen ist.
Man merkt, ich halte nichts vom Edge. Wer ihn benutzen will, muss eben mit seinen Macken leben. Ich bleib dabei, Ihn zu deaktivieren, da ich bisher auch ganz gut ohne ihn ausgekommen bin.
Ich hoffe trotzdem für die, die Ihn benutzen, dass die Probleme schnell gelöst werden können.
 

Iskandar

R.I.P
Ich lasse bei mir die "third-party cookies" immer zu ! Vielleicht liegt es daran ?
losch2.png

Auch hier lösche ich keine Cookies- oder nur etwa zweimal im Jahr ! Immer wenn ich mal etwas Zeit habe entferne ich die Einzeln lieber manuell. Etwas zeitaufwendig , aber die hab ich ja ausreichend.
losch1.png

Jedenfalls, obgenannte Fehler kenn ich nicht.:);)
 

Gismon

gehört zum Inventar
@Yee Haw

Es kann sein, dass du mit diesen Interneteinstellungen "experimentieren" musst.

1) Windowstaste + R
2) inetcpl.cpl
3) Reiter "Sicherheit"
4) bei "Vertrauenswürdige Sites" die Sites hinzufügen, bei denen dass mit den Cookies klappen soll
5) und ggf. sogar die "Sicherheitsstufe für diese Zone testweise mal ausschalten - Schieberegler nach unten"

1666515084123.png
 

Iskandar

R.I.P
Man kann ja im Edge wenn man das möchte auch die vertrauenswürdigen Seiten selbst einzeln aussuchen..
cock1.png

cock2.png

Zu solch brachialen Mittel ,wie die "User Account control settings" runterzusetzen , muss man da ja nicht grad greifen.
Find ich jedenfalls.
brachial.png
 
Zuletzt bearbeitet:

Jürgen

Moderator
Teammitglied
Schon aber da müsste ich fast jede Seite von den hunderten einfügen, die ich täglich nutze, da belasse ich die Standards
 

Jürgen

Moderator
Teammitglied
So, ich habe auch mal die anderen Geräte mit dem Edge geprüft, auch Handy, und alle Synchronisierungen dort abgemeldet. Dann Edge hier auf dem System zurückgesetzt, und neu eingerichtet, und nun klappt es wohl wieder. Das mache ich nun auch mit den andren Geräte, sodass Edge dort zurückgesetzt wird. Dann sollte es eigentlich mit der erneuten Synchronisierung dort auch klappen.
 

Yee Haw

gehört zum Inventar
Eben nachgeschaut und eine Stufe runtergesetzt. Einziger (echter) Unterschied ist jetzt, dass jetzt kein Download unsignierter ActiveX-Elemente möglich ist.

Schaunwamal.
 

Jürgen

Moderator
Teammitglied
Also mit dem Tipp in #6 kann ich nichts wegen der Cookies bewirken, das betrifft auch eher von Programmen erstellte Logdateien die in xml gespeichert sind, und dort als vertrauenswürdig eingestuft werden können.

Aber durch meine Vorgehensweise in #13 ist das Problem bei mir behoben.

Edit ob es eventuell auch hiermit gelöst wurde: Update am 20.10.22 ?
 
Zuletzt bearbeitet:
Anzeige
Oben