[gelöst] Eine Desktop.ini immer

Status
Dieses Thema wurde gelöst! Lösung ansehen…
Für weitere Antworten geschlossen.

discipuli

gehört zum Inventar
Ich kann diese
c:\Users\Pc_Schwarz\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Startup\desktop.ini
So oft löschen wie ich will, die wird immer wieder erstellt.
Mit dem Editor wird die geladen.
Das erkenne ich sofort daran, dass der Win Start zwischendurch verzögert wird.
Das ärgert mich!
Discipuili
 
Anzeige

.Manfred

It's me
Finger weg von der Desktop.ini.;)
Die haben wir alle nicht nur du, die wird zwingend benötigt.
 

Anhänge

  • Desktop ini.jpg
    Desktop ini.jpg
    288,7 KB · Aufrufe: 42

skorpion68

gehört zum Inventar
Hallo discipuli,
diese Konfigurationseinstellungsdatei solltest du eigentlich nicht sehen und deshalb auch nicht löschen können. Gibt es einen Grund warum du dir geschützte Systemdateien anzeigen lässt?
 

Jürgen

Moderator
Teammitglied
Diese Datei wird immer benötigt, denn dort ist das Laden des Desktops und einiges erhebliches mehr hinterlegt, aber ausblenden kannst Du diese Datei wie im Beitrag #3 gezeigt
 

Jürgen

Moderator
Teammitglied
Der WinStart kann dadurch verzögert werden wenn ganze Ordner oder normale Dateien auf dem Desktop gespeichert werden, da habe ich schon viele Ordner mit mehreren Gigabyte auf dem Desktop gesehen, da gören nur Verknüpfungen hin, die sind nur 4KB groß, und wenn der Start immer noch verzögert wird sollte man mal den Autostart im Taskmanager ausmisten bzw. nicht benötigte Programme deaktivieren, Das einzige was dort Sinn macht ist das Virenprogram
 

Mav99

bekommt Übersicht
Diese spezielle Desktop.ini beinhaltet nur Lokalisierungs-Informationen, d.h. unter welchem Namen der Startup-Ordner angezeigt werden soll. Auf Deutsch z.B. "Autostart".

Generell finden Sich darin Konfigurations-Daten für den jeweiligen Ordner. Das gilt sowohl für bestimmte spezielle Ordner im Dateisystem als auch für bestimmte Anpassungen die man selbst vorgenommen hat.

Üblicherweise sind sie als Systemdateien markiert und versteckt. Wenn Du die nicht sehen willst schau mal hier:
Explorer -> Optionen -> Ordner Optionen -> Ansicht -> Geschützte Systemdateien ausblenden
Hier das Häkchen setzen, wenn es fehlt.

In jedem Fall verursacht DIESE Datei garantiert keine Verzögerung beim Start des Rechners. Wenn es da hakt können z.B. Autostart-Programme, Dienste oder Treiber bzw. Hardware schuld daran sein.

Autostart-Programme werden dabei normalerweise übrigens über zwei dieser Ordner (User und All Users) und mehrere Registry Einträge geladen. Unter Windows 10 lässt sich das recht bequem im Task-Manager verwalten, bei älteren Windows Versionen per MSConfig.

Um hier eine Idee zu bekommen, woran das konkret liegen könnte müsste man aber DEUTLICH mehr über den Rechner wissen.
 

Iskandar

Einfacher Nutzer
Hallo
scorpion68 hat ja bereits die entscheidende Frage gestellt und die Lösung genannt die abernicht beachtet wurde
Geschützte Systemdateinen brauchen nicht angezeigt zu werden. Ist auch so empfohlen von Windows.
Folge ich zb. bei mir diesem Pfad ,wird nichts angezeigt.
Im ControlPanel auf "File Explorer Options"und von dort unter "view" den Haken setzen. That's it .
hide.png


Ich weiss es zwar nicht,vermute aber Verzögerungen gibt es nur,weil Windows eben diese Anzeigen unnötig zum anzeigen laden muss.
 

areiland

Computer Legastheniker
@Mav99
Über die Desktop.ini kann man auch den in diesem Ordner enthaltenen Dateien beliebige Bezeichnungen überstülpen. So geschieht das z.B. im Ordner C:\ProgramData\Microsoft\Windows\Start Menu\Programs\Administrative Tools, dessen Verlinkungen nur über die Desktop.ini eingedeutscht werden.

Es ist generell ausgeschlossen, dass die Desktop.ini irgend eines Ordners den Start von Windows verzögern könnte. Denn die Desktop.ini wird nur vom Explorer genutzt und ausgewertet. Und das passiert exakt dann, wenn man den Ordner aufsucht - was ganz sicher nicht während des Startvorganges von Windows passieren kann. Ein Rechner müsste auch gnadenlos überfordert sein, wenn ihn schon das einlesen einer wenige KB (in der Regel etwa 3 KB) grossen Textdatei bremsen könnte. Dann hat dieser Rechner ganz sicher ganz andere Probleme, als irgend eine Desktop.ini.

Was das öffnen von Ordnern immer, abhängig von Zahl und Grösse der darin enthaltenen Dateien, ausbremsen kann, das ist der Virenscanner. Denn der checkt natürlich bei bestimmten Ordnern, Downloads, Autostart und noch einige andere, ob sich dort Dateien mit schädlichem Inhalt befinden. Der Windows Defender tut das standardmässig bei diesen Ordnern, sobald man sie öffnet.
 
Zuletzt bearbeitet:

bezelbube

gehört zum Inventar
Der TE hat einen Autostarteintrag der Dektop.ini.
Einfach diesen Eintrag in der Registrierung löschen und gut ist.
Hier "HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Run"
oder hier "HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run".
 

.Manfred

It's me
Wozu soll der TE den Eintrag in der Reg löschen? Wenn er den Haken in den Optionen setzt sieht er die INI ja nicht mehr.

Deswegen in der Reg rumfummeln ist völliger Blödsinn, der TE fummelt schon genug in den Einstellungen rum.
 

areiland

Computer Legastheniker
Der TE hat einen Autostarteintrag der Dektop.ini.
Einfach diesen Eintrag in der Registrierung löschen und gut ist...
Der TE hat gar nix! In der Desktop.ini steht lediglich: Zeig dem Betrachter im Explorer statt des Namens "Startup" den Namen "Autostart". Mehr steht in der gar nicht drin. Und Einträge in den Run-Schlüsseln haben mit dem Autostartordner schon mal gar nix zu tun.
 
Status
Dieses Thema wurde gelöst! Lösung ansehen…
Für weitere Antworten geschlossen.
Oben