System: Einträge im Autostart zur Maus und Tastatur (W10)

WoPan

kennt sich schon aus
Hallo zusammen, :)

zu den Einträgen in meinem TaskManager beim Autostart zur Maus und Tastatur von Logitech hege ich starke Zweifel. Denn es sind insgesamt acht Untereinträge vorhanden.

Wer kann mir sagen, ob das so seine Richtigkeit hat? Dazu habe ich einen Screenshot gemacht.

Beste Grüße
WoPan
 

Anhänge

  • TaskManager-20150926.jpg
    TaskManager-20150926.jpg
    262,1 KB · Aufrufe: 458
Anzeige

MSFreak

gehört zum Inventar
... und womit hat jetzt dein System ein Problem?
Autostarteinträge von Logitech können durchaus normal sein, je nachdem welche Maustype und Softwaretreiber du verwendest.
Für mein Gefühl ist dein Autostart aber ganz schön überfrachtet, dem zu Folge braucht das System vermutlich "relative lange" zum Hochfahren.
 

Jürgen

Moderator
Teammitglied
Dieser Meinung bin ich auch , da reichen 2-4 Einträge völlig aus , Virenscanner und Mail meinetwegen

Logitech gehört garantiert nicht dazu , Java ist sowieso gefährlich . würde ich ganz deinstallieren, der pdf kram gehört da auch nicht hin , HD Audio kann auch raus ,scan Do würe ich auch manuell starten ,
lasse nur das aktiviert was Du unbedingt benötigst beim Start , alles andere kann man manuell starten
 
Zuletzt bearbeitet:

MSFreak

gehört zum Inventar
Hallo Henry Earth,

den HD Audio & Co muss aber m.W. im Autostart sein

screenshot.1.jpg

ansonsten kann ich den nicht mehr konfigurieren

screenshot.2.jpg

und bei der Logitech-Maus bin ich mir nicht so sicher :)
 

Jürgen

Moderator
Teammitglied
Das ist schon richtig , ich meinte den HD Audio background Process, und den Logitech habe ich auch, aber nicht aktiviert

Hier sind meine

Unbenannt.PNG
 

WoPan

kennt sich schon aus
Danke für eure Einschätzungen zum Autostart. Natürlich könnte man da noch etwas Startzeit gewinnen und das System entschlacken.

Der eigentliche Grund ist nicht eine zu lange Startzeit, sondern meine Untersuchungen zum bekannten und berüchtigten Fehler 0xc0000035. Diesen Fehler hatte ich unter Windows 8.1 nicht und er kam wieder unter Windows 10. Ich weiß, dass noch niemand dieses Problem anscheinend lösen konnte. (Recherche im Netz)

Es wurmt mich einfach wenn diese Fehlermeldungen auftauchen und hätte gerne nach Möglichkeit eine Bereinigung. Deswegen habe ich mein Windows 10 einmal unter die Lupe genommen, allerdings bis jetzt ohne eine Lösung zum auftretenden Fehler.

Vielleicht löst sich ja das Problem beim nächsten großen Update in Luft auf. Ansonsten werde ich es wohl abhaken. Mich hat halt nur interessiert, ob die Einträge zur Maus und Tastatur wirklich rechtens sind.

Besten Dank
WoPan
 

Si13n7

untreuer Stammgast
@WoPan:

Alles in allem mag das bei vielen zwar etwas merkwürdig wirken mit den Untereinträgen. Da ist aber zu bedenken dass das eben nicht alles in deinem Autostart ist. Da ist nur eine einzige EXE-Datei im Autostart. Da diese bereits ausgeführt wurde und mehrere Oberflächen und evtl auch mehrer weitere Anwendungen darüber geladen wurden, kannst du die Threads die über diesen Prozess laufen auch im Task-Manager sehen.

Die 'SetPoint.exe' agiert hier schlicht als 'Parent' und die Prozesse und Oberflächen die darüber geladen wurden und dadrüber laufen nennt man 'Childs'. Sieht für mich wie eine stink-normale Prozess-Familie aus, nichts wo drüber man sich sorgen sollte. ;)


-----

EDIT:

ot:
Das was den Fehler angeht... Also in Anbetracht was du da ALLES im Autostart hast und bei dir permanent im Hintergrund läuft, würde sich die Suche meiner Meinung nach sowieso schon recht schwer gestallten. Vor allem Treiber können ja schon viele Probleme machen was neue Systeme angeht. Daher ist da die Denkweise ja nicht unbedingt falsch.

Gibt es dafür einen eigenen Thread?
 
Zuletzt bearbeitet:
G

Gelöschtes Mitglied 73230

Gast
Ich benutze auch eine Logitech wireless USB Maus,aber bei mir sind gar keine Einträge. ich hatte aber damals beim Kauf der Maus nie die kleine DVD mit den Treibern dazu benutzt,sondern die Maus einfach nur eingesteckt und Windows machen lassen.
Im Autostart,starten bei mir nur zwei Dinge. Mit dem Synaptics zusammen,wohl auch die Mause. So ist meine BIOS Zeit auch sehr kurz.
 

Anhänge

  • logi.PNG
    logi.PNG
    64,7 KB · Aufrufe: 141

corvus

gehört zum Inventar
Logitech Setpoint nebst den ganzen Zugaben verbraucht auch unverschämt Ressourcen, wenn auch vernachlässigbar in nem normalen PC.
Bei meinem Netbook m. Amd E-350 aber ging nach Deinstallation wg neuer BT Mouse von Speedlink die Idle Load von 15-25% auf 5-10% zurück. Auf Akku kann das ne Menge aus machen. Wenn man die Features nicht braucht, kann man's weglassen. Ich habe auch mal ne Logitech mit MS Intellipoint betrieben. Das aktuelle MS Mouse und KB Center unterstützt wie Setpoint keine Fremdhardware.
 

pcsurfer

kennt sich schon aus
Moin,
zu den Einträgen im Autostart im Taskmanager habe ich auch ein Problem. Mein Autostart ist vollkommen leer! Obwohl der CCleaner aktivierte und deaktiviert Einträge anzeigt.
Warum macht der Taskmanager das nicht mehr? Wo sind die Einträge geblieben?
Hat jemand eine Lösung dazu?
 

Jürgen

Moderator
Teammitglied
Hallo , gehe auf Start > ausführen und gebe shell:startup ein und Enter , das ist ebenfalls ein Autostart-Ordner , da liegen auch Programme drin denen Du es es erlaubt hast mitzustarten
 

build10240

gehört zum Inventar
Vermutlich, weil Du mit dem CCleaner Änderungen an den Autostarts gemacht hast, die unter Windows 10 nicht mehr unterstützt werden. Beispielsweise ist auch Autoruns aus der Sysinternals Suite nicht kompatibel zu der Autostart-Konfiguration im Task-Manager. Deaktiviere ich im Task-Manager von Windows 10 bestimmte Autotstarts, werden die entsprechenden Werte im Schlüssel Run in der Registry nicht gelöscht. Der Task-Manager merkt sich die Deaktivierung von Autostarts also auf einer anderen Ebene als in der Registry.

Beim Deaktivieren von Autostarts würde Autoruns den Wert in der Registry sichern und dann den Wert unter dem Schlüssel Run löschen. Vermutlich wird der CCleaner genauso vorgehen. Werden die im CCleaner aktiven Einträge noch gestartet?
 

pcsurfer

kennt sich schon aus
Ja. Alles läuft sonst bestens. Naja ich kann ja auch den CCleaner nutzen für den Autostart.
 
Oben