[gelöst] [gelöst] Englische Tastatur Auswahl stoppen

Status
Dieses Thema wurde gelöst! Lösung ansehen…

o0Julia0o

gehört zum Inventar
hi,

wie kann ich stoppen, dass die englische Tastatur ausgewählt wird. Ich komme da versehentlich mal drauf. Welche Kombi auch immer ist.

Aber vielleicht kann man ja die englische Tastatur komplett löschen, so dass die Kombi dann nicht mehr greift?

lieben Dank

Julia :)
 
Anzeige

Ari45

gehört zum Inventar
Hallo Julia!
Klicke in dem Bild, das du zeigst, auf Spracheinstellungen, dann erscheint dieses Bild.
Win10_Sprache_entfernen.jpg
Wenn du den Eintrag der ungeliebten Sprache anklickst, kannst du diese entfernen. Außerdem verschwindet dann auch noch die Spracheinstellung im Infobereich.
Du kannst über das "+" jeder Zeit die Sprache wieder hinzufügen.
 

frankyLE

gehört zum Inventar
Bei Windows 10 z.B. Alle Einstellungen > Suchfenster > Region eingeben und Einstellungen für Region und Sprache auswählen.
 

Willy sagt:

gehört zum Inventar
Moin! Bei mir auf dem Laptop läuft nur die deutsche Tastatur und alles funktioniert ohne Probleme. Also solltest du die englische Tastatur gefahrlos löschen können.
Falls du sie nicht löschen magst, schau mal unter Einstellungen/ erleichterte Bedienung nach, dort wird die Option: " Warnung bei Tasten- Kombi" angezeigt.
 
G

Gelöschtes Mitglied 73230

Gast
Hallo Julia
Ich glaub,du fragst dies nicht zum ersten mal,oder?
Also Ari sagt,das zweite Sprachppaket deinstallieren,dann siehst du es im Indikator nicht mehr.
Weitere Möglichkeit,falls du das Paket nicht deinstallieren willst,ist,dass du den gesamten Indikator nicht mehr siehst,wenn dir das lieber ist.
Und das geht so:
Einstellungen/Personalisierung/Taskbar
 

Anhänge

  • input.PNG
    input.PNG
    21,7 KB · Aufrufe: 4.739
  • task.PNG
    task.PNG
    21,3 KB · Aufrufe: 3.475

o0Julia0o

gehört zum Inventar
Dankeschön! Das hilft alles nichts. Mal der Reihe nach.

Beim Menü von Ari habe ich nur DEU stehen. Das gleiche bei frankys Menü. Eine Benachrichtigung wie Willy sie vorschlägt würde mich stören. Den Indikator von Iskander habe ich deaktiviert. Jedoch, wenn unten rechts dieses DEU/ENG-Menü auftaucht(weil ich irgendeine komische Kombination auf der Tastatur drücke, die ich nicht kenne), dann ist automatisch die englische Tastatur aktiv. Ich möchte sie dauerhaft deinstallieren. Ich habe keine Verwendung für die englische Tastatur. Kann ich das irgendwie machen?
 

Ari45

gehört zum Inventar
Guten Morgen!
@Julia, deine Aussage ist unlogisch. Wenn du bei den Eingabesprachen (Bild in #2 bzw 1. Bild in #7) nur deutsch drinnen stehen hast, dann ist nur diese eine Sprache installiert. Dann kannst du Tastenkombis drücken, wie du willst. Wo nichts ist, kann nichts umgeschaltet werden.
Die Tastenkombi lautet übrigens (schon seit ewigen Zeiten) >WIN< + >LEER<

Nachtrag:
Übrigens in deinem Bild in #1 ist die englische Tastatursprache noch installiert.
 
Zuletzt bearbeitet:

sneaker

gehört zum Inventar
Wenn du Powershell mit erhöhten Rechten starten kannst, sollte auch dieser Befehl funktionieren:
Set-WinUserLanguageList -LanguageList de-DE

lg
sneaker
 
G

Gelöschtes Mitglied 73230

Gast
Du kannst dir auch dies in der alten Systemsteuerung öffnen,dort die German Tastatur eingeben und die englische danach löschen.
Wenn du ein Notebook in Deutschland gekauft hast,ist das immer "QUERZ".
Meines in englisch hat "QUERY".Die Anordnung der Tasten ist also unterschiedlich.
 

Anhänge

  • key1.PNG
    key1.PNG
    27,5 KB · Aufrufe: 2.092
  • key0.PNG
    key0.PNG
    18,6 KB · Aufrufe: 2.194
Zuletzt bearbeitet von einem Moderator:

edv.kleini

Win10 Registry-Fummler
Ich habe einen einfachen Registry-Eintrag für Dich.

Damit ist die Sprachenleiste deaktiviert und das Tastatur-Layout auf Deutsch und als einziges gesetzt!

Die Zip-Datei entpacken.

Es sind zwei Registry - Einträge. Diese mit administrativen Rechten in die Registry durch

einen Doppelklick integrieren. PC komplett neu starten (ohne Schnellstart).

Manuell lassen sich nachträglich immer Tastatur - Layout verändern und Sprachleiste wieder aktivieren!

Das ganze gibts auch für "Zurück"! (Sprachenleiste_enabled.zip---> Defaultwerte).
 

Anhänge

  • Keyboard_Ger_set_the_only_one.zip
    795 Bytes · Aufrufe: 782
  • Sprachenleiste_enable.zip
    794 Bytes · Aufrufe: 363

o0Julia0o

gehört zum Inventar
Dankeschön!

Guten Morgen!
@Julia, deine Aussage ist unlogisch. Wenn du bei den Eingabesprachen (Bild in #2 bzw 1. Bild in #7) nur deutsch drinnen stehen hast, dann ist nur diese eine Sprache installiert. Dann kannst du Tastenkombis drücken, wie du willst. Wo nichts ist, kann nichts umgeschaltet werden.
Die Tastenkombi lautet übrigens (schon seit ewigen Zeiten) >WIN< + >LEER<

Nachtrag:
Übrigens in deinem Bild in #1 ist die englische Tastatursprache noch installiert.

Dann ist es eine andere Tastenkombi. Nachdem ich diese gedrückt habe, ist die Tastatur auf englisch gestellt. Ich kann dann auch in der Taskleiste wechseln zwischen englisch und deutsch. Aber in dem besagten Menü steht nur deutsch drinne. Ich kann also englisch gar nicht löschen. Eine Windowsneuinstallation hat das Problem auch nicht behoben.


Du kannst dir auch dies in der alten Systemsteuerung öffnen,dort die German Tastatur eingeben und die englische danach löschen.
Meinst du hier? Das ist ohnehin nur deutsch eingestellt:


Die Zip-Datei entpacken.
Wo kann ich diese Zip-Datei finden?
 

edv.kleini

Win10 Registry-Fummler
Hallo o0Julia0o

Auf die blauen Download-Links in meinem Beitrag klicken. (Angehängte Dateien)...

Die Zip-Datei wird irgendwo (je nach Browser-Einstellung) auf Deinen Rechner heruntergeladen.
Normalerweise ist es das Verzeichnis Downloads in Deinem Benutzerprofil.
Und ja... Es funktioniert ich habe es getestet--->>> mehrfach!!!
 

hansjorg71

gehört zum Inventar
Hallo, das Problem liegt an nicht deutschsprachigen Programmen. Die haben in ihren Einstellungen "Englisch" als Standardtastatur festgelegt und Windows schaltet dann automatisch die nicht vorhandene englische Tastatur frei. ;)
Du hast sicherlich ein "Englisches" Programm installiert . :)

Lösung:
Um die englische Tastatur zu entfernen, wenn sie in den Spracheinstellungen nicht vorhanden ist, muss man sie erst von Hand hinzufügen (Spracheinstellungen> Sprache hinzufügen )(Englisch(USA)) und danach sofort wieder löschen.:ROFLMAO:

Gruß :)
 
G

Gelöschtes Mitglied 73230

Gast
Dankeschön!



Dann ist es eine andere Tastenkombi. Nachdem ich diese gedrückt habe, ist die Tastatur auf englisch gestellt. Ich kann dann auch in der Taskleiste wechseln zwischen englisch und deutsch. Aber in dem besagten Menü steht nur deutsch drinne. Ich kann also englisch gar nicht löschen. Eine Windowsneuinstallation hat das Problem auch nicht behoben.



Meinst du hier? Das ist ohnehin nur deutsch eingestellt:



Wo kann ich diese Zip-Datei finden?
Hallo Julia
Auf deinem Screen ist ganz rechts nicht "Option" zu sehen,wie bei mir.
Wenn du da klickst,siehst du sofort,ob da zwei Tastatur Layouts sind. Mit Remove entfernst du die die du nicht willst und klickst ganz unten "Save "
 

Anhänge

  • tast1.PNG
    tast1.PNG
    16,2 KB · Aufrufe: 338
  • tast2.PNG
    tast2.PNG
    7,7 KB · Aufrufe: 266

o0Julia0o

gehört zum Inventar
Unter Sprache in Systemsteuerung steht z.B. gar nix von ENG drin, wenn es unten rechts hinzugekommen ist:


Das Problem ist ja nicht, wie ich die Sprache deinstalliere, sondern, wie ich verhinder, dass sie stets neu hinzugefügt wird.
Hallo o0Julia0o
Auf die blauen Download-Links in meinem Beitrag klicken. (Angehängte Dateien)...
Uh, jo. Sorry. Ich hatte Mobile-Ansicht vom Forum, dann sieht man die Downloadlinks nicht.

Hallo, das Problem liegt an nicht deutschsprachigen Programmen. Die haben in ihren Einstellungen "Englisch" als Standardtastatur festgelegt und Windows schaltet dann automatisch die nicht vorhandene englische Tastatur frei. ;)
Du hast sicherlich ein "Englisches" Programm installiert . :)

Lösung:
Um die englische Tastatur zu entfernen, wenn sie in den Spracheinstellungen nicht vorhanden ist, muss man sie erst von Hand hinzufügen (Spracheinstellungen> Sprache hinzufügen )(Englisch(USA)) und danach sofort wieder löschen.:ROFLMAO:
Ja, das kann gut sein. Hoffentlich liegt es daran.
 

edv.kleini

Win10 Registry-Fummler
Liebe o0Julia0o

Gib mal Feedback ob es mit den Registry - Einträgen geklappt hat !?!?!?!?!?!?

Diese Registry - Einträge sind wirklich ganz harmlos, da sie nur den Current User betreffen

und manuell die Einstellungen immer wieder verändert werden können!
 

o0Julia0o

gehört zum Inventar
hi, ob es geklappt hat oder nicht, kann ich nicht sofort sehen, da das Problem sporadisch auftritt. Also wochenlang oder monatelang nicht, dann mal wieder. Es wird sich also erst über die Länge der Zeit zeigen. Ich habe in der Registry geguckt - und ich weiß nicht ob es durch das Hinzufügen und direkte Löschen von ENG wie hansjorg das meinte so gesetzt wurde. Aber die Einträge sind schon so, wie in der Regdatei. Aber wie auch immer - es wird sich dann erst mit der Zeit zeigen ob das Problem wirklich nicht mehr auftritt... bisher jedenfalls nicht - aber das hat kaum Aussagekraft.
 
Status
Dieses Thema wurde gelöst! Lösung ansehen…
Oben