Anzeige

Am Puls von Microsoft

Anzeige

Windows Update Ereignis-ID: 410

Opa Paule

nicht mehr wegzudenken
Hallo,


Trotz inplace Upgrade wurden die USB Laufwerke (FP und Sticks) nicht erkannt?! Was läuft da verkehrt? Ich habe nach den aktuellen Windows Updates extra die externen Gerät an die USB Ports gesteckt und eingeschaltet!?
ich hab hier mal die Ereignisanzeige von einem USB Laufwerk reinkopiert. da steht, dass das Gerät noch weitere Installationen erfordert!? Aber welche?? Ich hab mal das Gerät aus dem Gerätemanager gelöscht und neu gestartet. Aber im Explorer wird das LW immer noch nicht angezeigt...

Protokollname: Microsoft-Windows-Kernel-PnP/Configuration
Quelle: Microsoft-Windows-Kernel-PnP
Datum: 01.03.2022 12:24:19
Ereignis-ID: 410
Aufgabenkategorie:Keine
Ebene: Informationen
Schlüsselwörter:
Benutzer: SYSTEM
Computer: DESKTOP-BMCOBMK
Beschreibung:
Das Gerät USB\VID_058F&PID_6387\6F3BAC43 wurde gestartet.

Treibername: usbstor.inf
Klassen-GUID: {36fc9e60-c465-11cf-8056-444553540000}
Dienst: USBSTOR
Untere Filter:
Obere Filter:
Ereignis-XML:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Microsoft-Windows-Kernel-PnP" Guid="{9c205a39-1250-487d-abd7-e831c6290539}" />
<EventID>410</EventID>
<Version>0</Version>
<Level>4</Level>
<Task>0</Task>
<Opcode>0</Opcode>
<Keywords>0x4000000000000000</Keywords>
<TimeCreated SystemTime="2022-03-01T11:24:19.0169984Z" />
<EventRecordID>623</EventRecordID>
<Correlation />
<Execution ProcessID="4" ThreadID="11192" />
<Channel>Microsoft-Windows-Kernel-PnP/Configuration</Channel>
<Computer>DESKTOP-BMCOBMK</Computer>
<Security UserID="S-1-5-18" />
</System>
<EventData>
<Data Name="DeviceInstanceId">USB\VID_058F&amp;PID_6387\6F3BAC43</Data>
<Data Name="DriverName">usbstor.inf</Data>
<Data Name="ClassGuid">{36fc9e60-c465-11cf-8056-444553540000}</Data>
<Data Name="ServiceName">USBSTOR</Data>
<Data Name="LowerFilters">
</Data>
<Data Name="UpperFilters">
</Data>
<Data Name="Problem">0x0</Data>
<Data Name="Status">0x0</Data>
</EventData>
</Event>
 
Zuletzt bearbeitet von einem Moderator:
Anzeige
G

Gelöschtes Mitglied 117160

Gast
Um was für eine build-version handelt es sich denn (in die suche winver eingeben)?
 

Opa Paule

nicht mehr wegzudenken
Hallo,
an meinem ASUS NB K95VB wird eine externe FP ncht mehr erkannt? BS ist Windows 10 64 Bit. In der Datenträgerverwaltung von Windows 10 ist die Festplatte nicht aufgelistet! Trotz inplace Upgrade wurden die USB Laufwerke (FP und Sticks) nicht erkannt?! Was läuft da verkehrt? Ich habe nach den aktuellen Windows Updates extra die externen Gerät an die USB Ports gesteckt und eingeschaltet!? Ich hab hier mal die Ereignisanzeige von einem USB Laufwerk reinkopiert. da steht, dass das Gerät noch weitere Installationen erfordert!? Aber welche?? Ich hab mal das Gerät aus dem Gerätemanager gelöscht und neu gestartet. Aber im Explorer wird das LW immer noch nicht angezeigt...
Protokollname: Microsoft-Windows-Kernel-PnP/Configuration
Quelle: Microsoft-Windows-Kernel-PnP
Datum: 01.03.2022 12:24:19
Ereignis-ID: 410
Aufgabenkategorie:Keine
Ebene: Informationen
Schlüsselwörter:
Benutzer: SYSTEM
Computer: DESKTOP-BMCOBMK
Beschreibung:
Das Gerät USB\VID_058F&PID_6387\6F3BAC43 wurde gestartet.

Treibername: usbstor.inf
Klassen-GUID: {36fc9e60-c465-11cf-8056-444553540000}
Dienst: USBSTOR
Untere Filter:
Obere Filter:
Ereignis-XML:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Microsoft-Windows-Kernel-PnP" Guid="{9c205a39-1250-487d-abd7-e831c6290539}" />
<EventID>410</EventID>
<Version>0</Version>
<Level>4</Level>
<Task>0</Task>
<Opcode>0</Opcode>
<Keywords>0x4000000000000000</Keywords>
<TimeCreated SystemTime="2022-03-01T11:24:19.0169984Z" />
<EventRecordID>623</EventRecordID>
<Correlation />
<Execution ProcessID="4" ThreadID="11192" />
<Channel>Microsoft-Windows-Kernel-PnP/Configuration</Channel>
<Computer>DESKTOP-BMCOBMK</Computer>
<Security UserID="S-1-5-18" />
</System>
<EventData>
<Data Name="DeviceInstanceId">USB\VID_058F&amp;PID_6387\6F3BAC43</Data>
<Data Name="DriverName">usbstor.inf</Data>
<Data Name="ClassGuid">{36fc9e60-c465-11cf-8056-444553540000}</Data>
<Data Name="ServiceName">USBSTOR</Data>
<Data Name="LowerFilters">
</Data>
<Data Name="UpperFilters">
</Data>
<Data Name="Problem">0x0</Data>
<Data Name="Status">0x0</Data>
</EventData>
</Event>
 
Zuletzt bearbeitet von einem Moderator:

Opa Paule

nicht mehr wegzudenken
Ich habe nun den Chipsatztreiber für Windows 8 installiert. Leider keine Änderung :( Im Gerätemanager werden die USB Laufwerke bzw. Sticks zwar angezeigt, aber eben nicht im Windows Explorer !?
 

MSFreak

gehört zum Inventar
Im Gerätemanager werden die USB Laufwerke bzw. Sticks zwar angezeigt, aber eben nicht im Windows Explorer !?
Hast du den USB-Laufwerken in der Datenträgerverwaltung auch einen Laufwerksbuchstaben vergeben ? Ansonsten werden diese im Explorer auch nicht angezeigt.
 

Opa Paule

nicht mehr wegzudenken
Ich habe das jetzt gemacht. USB Laufwerke und Speicherstick werden nun erkannt. Wenngleich ich das Verhalten allerdings seltsam finde, da das vorher nie so gemacht werden musste?
 

PeteM92

gehört zum Inventar
da das vorher nie so gemacht werden musste?
Das muß man auch nicht machen - jedenfalls nicht, wenn Windows in Ordnung ist.
Ich denke, Deine Windowsinstallation ist da irgendwie angeknackst.

Wege zur Reparatur (ich würde es in folgender Reihenfolge ausprobieren):
a) Eingabeauffoderung mit Admin Rechten öffnen, sfc/scannow eintippen und ausführen (ev.mehrfach mit "Neu starten" zwischdurch)
b) Weitere Aktionen mit dism nach dieser Anleitung
c) Inplace Upgrade mit frisch heruntergeladenem Windows-ISO - kann viele Fehler beseitigen
d) Neuinstallation von Windows - schnellste und zuverlässigste Methode (vorher Daten sichern)
 

Opa Paule

nicht mehr wegzudenken
Danke! Punkt a) und c) hatte ich gemacht. Gerade werde ich sfc/scannow noch einmal ausführen.
Es wurde keine Integritätsverletzung gefunden!
Nachdem ich einem USB LW einen Laufwerksbuchstaben zugewiesen hatte habe ich es formatiert, um darauf ein Wiederherstellungsimage zu erstellen. Allerdings wurde ein Fehler gemeldet!? Dann habe ich gesehen, dass das LW wieder nicht mehr im Explorer angezeigt wird und in der Datenträgerverwaltung auch keinen Laufwerksbuchstaben mehr hat?!
 
Zuletzt bearbeitet:

rusticarlo

gehört zum Inventar
sollte der Schnellstart fehlen, wurde wahrscheinlich der Ruhezustand entfernt

darum öffnet man die Eingabeaufforderung mit Adminrechten und gibt dort powercfg /h on ein, dann Neustart und schon ist der Ruhezusatnd wieder da und der Schnellstart sollte auch wieder vorhanden sein
 
Anzeige
Oben