Anzeige

Am Puls von Microsoft

Anzeige

[gelöst] Es ist kein Audioausgabegerät installiert?!

GamingMarkus

Herzlich willkommen
Hallo Zusammen,

mit meinem Pc gibt es momentan ein kleines Problem. Das Lautsprechersymbol ist bei mir unten rechts mit einem roten x markiert und gibt mir die Rückmeldung, dass kein Audioausgabegerät installiert ist. D.h. für mich erstmal, dass ich keinen Ton rausbekomme, aus dem kopfhörern, Bildschirmen etc. Soweit so gut.

Was mich allerdings verdammt stutzig ist, dass zwei Positionen im Gerätemanager mit Gelben Ausrufezeichen markiert sind. Entsprechender Screenshot dabei. Ich habe beide versucht per Problembehandlung zu aktualisieren, jedoch ohne Erfolg.

Ich geb euch auch mal meine Gerätedaten:

Mainboard: M4A78LT-M LE
Prozessor: AMD Phenom(tm) II X2 550
RAM: mindestens 16
Grafikkarte: MSI GTX 980
Netzteil: Be quiet! Pure Power 10

Ich hoffe dies sind genug Daten :)

mit freundlichen Grüßen

Markus
 

Anhänge

  • Unbenannt.PNG
    Unbenannt.PNG
    66,2 KB · Aufrufe: 1.706
Anzeige

GamingMarkus

Herzlich willkommen
Hallo Florian-Luca,

hat leider nix gebracht. Auf der Seite PC-Pitstop gabs nur den XP Treiber. Was die Aktualisierung über den Gerätemanager angeht, so war das auch kein Erfolg.
Ich habe mir jetzt nochmal den Fehler des AudioControllers im Gerätemanager angeschaut.

Der Treiberdienst für dieses Gerät wurde deaktiviert. Womöglich kann ein anderer Treiber diese Funktionalität übernehmen. (Code 32)

vllt. hilft das ja weiter?
 

GamingMarkus

Herzlich willkommen
Ich konnte das Problem lösen. Damit alle die folgendes Problem mit einem Asus board auch haben nicht verzweifeln werde ich sie sogar hier aufführen.

Ladet euch am besten erstmal den IDT HD Audio Codec runter, aber installiert ihn noch nicht.
Danach in den Gerätemanager und beim Audio Controller auf Treiber aktualisieren.
Danach müsst Ihr die Schaltfläche "auf dem Computer nach Treibersoftware suchen" anwählen
Danach "aus einer Liste von Gerätetreibern auf dem Computer auwählen.
Danach sucht ihr den Ordner (zip.datei am besten) in dem IDT Treiber hinterlegt ist und drückt ok.

So hat es bei mir funktioniert :D.

Viel Erfolg noch und danke für die Hilfe.

Mit freudigen Grüßen
Markus
 
Anzeige
Oben