Netzwerk/Internet: Ethernet verfügt über keine IP-Konfiguration ; Standartgetaway ist nicht verfügbar

Nofee

Herzlich willkommen
Hallo Community,

Seit einiger Zeit habe ich ein Problem mit meinem Internet.
Ich bekomme Internet über einen D-Lan Adapter ( Internet über die Steckdose), meistens läuft es ziemlich gut, aber oft kommt einfach ein gelbes Zeichen vor meinem Computer ( in der Taskleiste natürlich), und mein Internet verschwindet.

Nach der Windows Netzwerkdiagnose habe ich dann die oben genannten Fehler (manchmal auch nur das mein Ethernet über kein IP-Konfiguration verfügt).

Ich habe mir schon unzählige Beiträge hier durchgelsen, wurde allerdings nicht schlau aus diesen.

Von der Hardware kann ich nicht viel sagen, da ein Freund mir meinen PC zusammengebaut hat.

Grüße nofee
 
Anzeige

Jürgen

Moderator
Teammitglied
Hallo Nofee und Willkommen :)

Das kann an einem FremdVirenscanner liegen oder an dem Netzwerktreiber , also nach aktuellem Treiber suchen oder mal die Problembehandlung im Netz und Freigabecenter aufrufen , oder beim Router mal schauen ob dort alles OK ist , DHCP usw.
 

Nofee

Herzlich willkommen
Danke für die Antwort,
Ich glaube kaum das es an einem Fremdvirenscan handelt, da ich keine installiert habe.
Die Treiber sollten aktuell sein, allerdings kenn ich mich da nicht besonders gut aus.
Was mit noch aufgefallen ist, dass jedesmal wenn mein Intenet weg ist, die Powerline leuchte bei meinem Adapter nicht mehr leuchtet, ich denke dass es damit zusammenhängt.

Ich habe beide Adapter schon nach der Anleitung verbunden, trotzdem verlieren sie anscheinend oft ihre Verbindung.

Ich benutze zwei Fritz!Powerline 520E Adapter, vielleicht liegt es ja auch an der Version.

Grüße nofee
 

Nofee

Herzlich willkommen
Hab jetzt mal beides gemacht, ich hoff das es jetzt stabil wird, antwort darauf schreib ich heute abend. :)
 

MSFreak

gehört zum Inventar
Hallo nofee,

ich gehe auch mit D-Lan Adapter ins Netz. Auch bei mir gibt es gelegentlich keine Verbindung zwischen beiden Adaptern. Dann einen kurzen ziehen und wieder stecken und OK ist`s. Wir kennen nicht dein Zuhause (Haus oder Wohnung), aber beide Adapter müssen an einer Phase der Stromversorgung sein. Wenn nicht, muss der Elektriker am Sicherungskasten Phasenkoppler einbauen. Ausserdem dürfen die Adapter nicht an einer Mehrfachsteckdose angeschlossen sein.
 

corvus

gehört zum Inventar
Die besseren Adapter nutzen den Schutzleiter, der wird im Sicherungskasten zusammengeführt, Phase und Nulleiter bei Hauptsicherung und Zähler. Wenn das räumlich nen Unterschied macht. Bei mir vier Stockwerke.
Bei der Steckerleiste kommts denke ich drauf an, ob sie Überspannungsschutz und Netzfilter hat, was stört.
 

Nofee

Herzlich willkommen
Naja ich bin mir da leider auch nicht sehr sicher.. ich kann nur sagen das es nur ein Stockwerk unterschied zwischen dem Router und der Steckdose ist, und das diese ziemlich genau übereinanderliegen...
Habe jetzt mal beide Adapter auf Werkseinstellungen zurückgesetzt allerdings konnte ich dann in dem Programm kein Update ausführen ( wurde auf jedenfall nicht angezeigt..).
Die Treiber habe ich noch nicht gecheckt, ich bin mir allerdings auch nicht sicher wo ich diese nachsehen kann.
Bei mir kann ich auch den Adapter kurz rauziehen, und danach ist die verbindung auch sofort wieder da, allerdings nur für wenige Sekunden/Minuten.

langsam bringen mich diese Teile zur Verzweiflung:cry:, dabei hat jemand auf youtube das gleiche set geteste und bei ihm hat es anscheinend durchgehend gute Leistung gebracht, was für mich schon ein Traum wäre...:sleep

Gruß Nofee
 

RKF

Gesperrt
Es führen viele Wege nach Rom. Tipps sind oft wie stochern im Nebel. Grundvoraussetzung ist die aktive Arbeit der Person mit dem Problem.
"Ich würd ja mal ne Linux Live CD nehmen und schauen obs da auch auftritt..." ist ein sehr guter Tipp. Man kann auch ein Backup vom System machen und Windows probehalber schnell neu installieren, um ein Hardwareproblem auszuschließen.

Natürlich könnte ich jetzt sagen, es liegt sehr wahrscheinlich an xxx und mach jetzt 1., 2., 3.. Das fällt mir hier aber nicht im Traum ein. :) Jedenfalls liegt es sehr wahrscheinlich an Eurem genialen Windows. Übrigens habe ich den Tipp schon gegeben.
 

Jürgen

Moderator
Teammitglied
Hallo , das ist kein Windowsproblem , sondern vom Hersteller der D-lan -Geräte , und der Hausverkabelung , eventuell noch der Netzwerkkartentreiber im PC ,

Als 1. könnte man testen ob es nur über den 1 Stromzähler läuft , betrifft es mehrere Sromzähler geht es schon mal nicht .
Hängen beide D-Lan Geräte auch an der gleichen Phase ? kann ein Elektriker testen , oder es ist ein Phasenkoppler im Zählerschrabk eingebaut ??

Was für Verbraucher hängen noch an diesem Stromkreis ,

Notfalls mal ein langes Kabel kaufen , gibt es bis 100 meter und provisorisch mit Router verbinden

Es muss nicht immer Windows sein ;)
 

build10240

gehört zum Inventar
Standardgateway nicht verfügbar ist nur eine Symptom und nicht die Ursache. Daß das Standardgateway nicht gefunden wird, kann verschiedene Ursachen haben: Von einem Problem mit dem Treiber, zu falschen Einträgen in der IP-Konfiguration, bis hin zum Netzwerk, Router, etc. Netzwerktreiberprobleme unter Windows 10 halte ich auch für möglich. Meiner Meinung nach gibt es hier und in anderen Foren schon verschiedene Themen bzgl. Netzwerktreiberproblemen unter Windows 10.

Wie verbindet sich der D-LAN-Adapter mit dem PC? Läuft ein DHCP-Server auf dem Router oder werden die IP-Adressen manuell an den/dem PC eingestellt? Zeigt der D-LAN-Adapter per LED an, ob er Kontakt mit der Gegenstelle hat? Kann man im Router sehen, ob die D-LAN-Geräte verbunden sind?

Informationen zum Netzwerkadapter des PCs findest Du im Geräte-Manager. Der Geräte-Manager ist per Rechtsklick auf das Startsymbol unten links in der Taskleiste erreichbar. Dort die Netzwerkadaper auswählen und in den Eigenschaften des LAN-Adapters gibt es die Rubrik Treiber. Außerdem öffne mal eine Eingabeaufforderung (Adminstrator), ebenso in dem Rechtsklick-Menü des Startsymbols, und gebe den Befehl ipconfig /all ein. Die Ausgabe kannst Du hier in einen Beitrag einfügen.
 

Nofee

Herzlich willkommen
Naja ich glaube ich hol mir jetzt wirklich einfach ein 50 m kabel, weil so gut kenn ich mich mit dem ganzen zeug nicht aus....

Trotzdem danke an alle. :)
 
Oben