[gelöst] Externe Festplatte wird nicht erkannt

strika91

Herzlich willkommen
Hallo,

ich wollte eben meine externe PoppStar Festplatte (mit eigener Stromversorgung) an meinen neuen Lenovo Thinkpad E560 Laptop mit Windows 10 anschließen, aber das klappt leider nicht:

- nach dem Anschließen kommt der zu erwartende Sound von Windows und es erscheint das Symbol zum Auswerfen
- die Festplatte wird jedoch weder im Explorer, noch in der Datenträgerverwaltung angezeigt
- die Festplatte wird lediglich im Geräte-Manager als "USB-Massenspeichergerät" angezeigt:
Festplatte USB.PNG
- nach ca. 30-60 Sekunden kommt der Trennungssound von Windows und dann verschwindet auch das Symbol zum Auswerfen

Das komische ist, dass die Festplatte am Laptop meiner Schwester ohne Probleme erkannt wird (Windows 7). Ich habe auch schon probiert beim "USB-Massenspeichergerät" den Treiber zu deinstallieren, sodass das Gerät nach dem Neustart neu installiert wird, aber das hatte keinen Erfolg.

Hat jemand vielleicht eine Idee was ich da machen könnte?

Schon mal vielen Dank und schöne Ostertage!
 
Anzeige

Jürgen

Moderator
Teammitglied
Hallo strika91 und Willkommen :)

Gehe mal in die Datenträgerverwaltung und vergebe der angeschlossenen Platte einen Laufwerksbuchstaben aus dem unteren Alphabet
 

strika91

Herzlich willkommen
Dort wird die Festplatte ja leider gar nicht angezeigt. Habe am Laptop meiner Schwester der Festplatte das "K" zugewiesen, aber das hatte leider keinen Erfolg.
 

strika91

Herzlich willkommen
habe das mit den Treiber löschen probiert und den Treiber von der Festplatte konnte ich auch löschen. wenn ich sie dann wieder anschließe installiert er zwar die festplatte aber eben unter USB-Controller als "USB-Massenspeichergerät" (wie oben im Screenshot zu sehen) und nicht unter Laufwerke

p.s. ich dachte in verschiedenen foren kommen die leute vielleicht auf verschiedene lösungsideen ;)
 
Zuletzt bearbeitet von einem Moderator:

Setter

gehört zum Inventar
Er erkennt zwar ein Gerät, aber nicht was es ist. Daher nur Massenspeicher.
Hast du mal ein anderes Kabel probiert, einen anderen USB-Port?
Sofern es ein Y-Kabel ist, mal die Anschlüsse - Rechner/Netzteil wechseln.
 

strika91

Herzlich willkommen
Danke für die Hilfe! Ich habe jetzt die Lösung gefunden. Ich musste von einem anderen Computer einen neuen Treiber auf die Festplatte spielen. Schöne Ostertage wünsche ich!
 
Oben