Anzeige

Am Puls von Microsoft

Externe Grafik zeigt kein Bild

Jürgen07

kennt sich schon aus
Ich habe ein AMD basiertes Motherboard etwas älter ca. 2012.

Eine on board Grafi Amd Radeon HD 6530 D.
Und extra:
Amd Radeon HD 6670

Seit ich auf W 10 aufrüstete, zeigt letztere gar nichts an.. steckt richtig drin und Lüfter geht..
Drhardware sagt mir auch nicht welches Motherboard es ist.. Denke ein älteres Asus mit 8 GB DDR3 Ram.

Dann fand ich https://www.amd.com/de/support um evtl. neue Treiber zu installieren komme damit überhaupt nicht zurecht. Den Chisatztreiber konnte ich updaten mittels
radeon-software-adrenalin-2020-21.5.1-minimalsetup-210505_web
Die interne Grafik läuft gut.

Finde aber nicht die Anleitung von Amd für den HD 6670 Treiber wenn es denn überhaupt ein Treiber problem ist?
 
Anzeige

jhkil9

nicht mehr wegzudenken
Dann fand ich https://www.amd.com/de/support um evtl. neue Treiber zu installieren komme damit überhaupt nicht zurecht. Den Chisatztreiber konnte ich updaten mittels
radeon-software-adrenalin-2020-21.5.1-minimalsetup-210505_web
Im ersten Fenster Graphics wählen
Im zweiten Fenster scrollen zu AMD Radeon HD
Im dritten Fenster scollen zu AMD Radeon HD 6000 Series
Und im vierten Fenster scrollen zu AMD Radeon HD 6670
Die Treiber sind aber von 2015 und die gleichen wie für Win 7.
Wie hast du auf Win 10 aufgerüstet?
 

Jürgen07

kennt sich schon aus
@HerrAbisZ
Ja Danke
Es ist ein MSI A75A-G35 (MS-7695) (P0) update mit mediacreationtool. Das Bios schau ich mitr mal an..

Fehler nach install catalyst treiber:
Sie haben nicht die berechtigung..

ja sind dieselben von 2015

Revision Number 15.7.1 WHQL
Die Monitor erkennung sieht nicht den monitor der an dieser 6670 hängt , ich habe 3 Monitore darunter ein TV. aber es gehen eben immer nur 2, die an der hd 6530 graka hängen.
 
Zuletzt bearbeitet von einem Moderator:

rusticarlo

gehört zum Inventar
das letzte BIOS für das Mainboard ist aus 2013 und unterstützt seit dem Windows 8

da sollte man mal über den Windows 10 Upgrade Advisor abklären, ob das System überhaupt Windows 10 tauglich ist


ich habe 3 Monitore darunter ein TV

wo sind die angeschlossen?
 

Mark O.

gehört zum Inventar
davon abgesehen gibt es im BIOS des Mainboards eine klare Anlaufstelle zur Priorisierung der integrierten respektive dedizierten Grafik

->siehe Screenshots
 

Anhänge

  • msi.1.jpg
    msi.1.jpg
    56,8 KB · Aufrufe: 22
  • msi.2.jpg
    msi.2.jpg
    54,1 KB · Aufrufe: 20

Rottendam

gehört zum Inventar
Das ist ein oller FM1 wenn du da die 6670 priorisierst rennt auch nur noch die 6670. Wenn müsst ihr Dualgraphics anschmeissen und da ist die Frage ob das Board das Schauspiel überhaupt unter Win 10 mit macht weil beide Grafikchips sind unter Win 10 mehr als Tod und nicht mehr unterstützt
 

Jürgen07

kennt sich schon aus
an der internen Graka 6530d konnte ich ein vga Monitor und an dem anderen Anschluss dieser viereckige über ein langes Kabel zum TV astreine ergebnisse erzielen unter w7 und jetzt auch noch unter w10.
Die externe 6670 macht überhaupt keinen output. Unter w7 hatte ich noch meinen 2ten besseren Monitor dran . Im Bios kann ich kein screenshot machen. Vielleicht würde da ein bios update helfen? Sind denn jetzt beide Grafikchips überaltet? ich kann da auch nicht die externe Grafik forcieren oder so.
 

Jürgen07

kennt sich schon aus
Unter Integrated graphics configuration kann ich nur force oder auto integrated graphics.
Beide Einstellungen ändern nichts.
înfos zu dem Board Overview A75A-G35
Auch im hardware manager wird kein Fehler gemeldet, beide chip erkannt und alle Treiber aktuell.
Könnte es wirklich sein dass w10 mit diesem MoBo die 6670 gar nicht mehr unterstützt?
Oder dass es keine neuen Treiber für W10 für diese radeon gibt?
Nirgends ein Hin weis dass das system nicht w10 kompatibel sei.

Unter https://www.amd.com/en/support/graphics/amd-radeon-hd/amd-radeon-hd-6000-series/amd-radeon-hd-6670 steht ja auch Release Date 7/29/2015.

Thx
 

Jürgen07

kennt sich schon aus
Sorry hat was gedauert.

Bei einer der Treiber installationen erscheint

access denied you dont have permission to access http:/amd.com/support
Die Installation läuft aber durch, erfolglos

Die externe Radeon 6670 Grafikkarte zeigt ganz kurz ein vernünftiges Bild und verschwindet..
Ich habe jetzt schon so viele Treiber wie u.a. Minimalsetup, Adrenalin, Whql, Non-whql, catalyst installiert, so dass man an sich alle entfernen muesste. Wie geht das?
Sorry mit dem Bios Fotos sind nicht so doll geworden, aber das steht nirgends was von dual Grafik,
Nur ob ich eingebaute Grafik erzwinge oder auto, das ändert gar nichts. GPU Z erkennt auch beide aber kein Bild Temperatur ist im Rahmen

Das MoBo Asus g35 siehe oben erwähnt ist natürlich recht alt und das Bios auch, ca.2011.
Aus Windows Protokolle:
Name der fehlerhaften Anwendung: RadeonInstaller.exe, Version: 1.0.0.1, Zeitstempel: 0x608c0735
Name des fehlerhaften Moduls: unknown, Version: 0.0.0.0, Zeitstempel: 0x00000000
Ausnahmecode: 0xc0000005
Fehleroffset: 0x0000000000000000
ID des fehlerhaften Prozesses: 0x3460
Startzeit der fehlerhaften Anwendung: 0x01d74330f10265f1
Pfad der fehlerhaften Anwendung: C:\AMD\Radeon-Software-Adrenalin-2020-21.5.1-MinimalSetup-210505_web\BIN64\RadeonInstaller.exe
Pfad des fehlerhaften Moduls: unknown
Berichtskennung: 3e091a15-403e-419b-b24f-426b002739e5
Vollständiger Name des fehlerhaften Pakets:

AMD Radeon Graphics Drivers 21.5.2 BetaDann noch directx. geladen. Keine anzeige auf GraKa 2, ebenso Furmark. Nichts.

Hier noch 2 Bios bildchen wenn andere gewüncht bitte melden.
1 noch: die amd test software meldete Fehler 128 man soll das dem support melden, hab ich vor paar Tagen gemacht..

Danke !
J.
 

Anhänge

  • b2.jpg
    b2.jpg
    59,7 KB · Aufrufe: 10
  • b3.jpg
    b3.jpg
    61,7 KB · Aufrufe: 10
Zuletzt bearbeitet:

Jürgen07

kennt sich schon aus
Zuletzt bearbeitet von einem Moderator:

tkmopped

gehört zum Inventar
Dort steht auch eine FAQ wenn du Probleme mit der Treiberinstallation hast. Lesen! Kannst du dort, schreib ich hier nicht extra.
 
Oben