Anzeige

Am Puls von Microsoft

Anzeige

[gelöst] externe USB-3-Festplatte wird nicht erkannt

mihály

treuer Stammgast
Hallo,

ich habe ein Problem mit meiner externen USB-3-Festplatte Intenso 3,5'' Memorycenter. Sie verschwindet während des Backups aus dem Explorer oder sie taucht dort gar nicht erst auf. Dagegen wird sie auf dem Laptop einwandfrei angezeigt.

Auf beiden Geräten ist Windows 10 installiert.

Ich arbeite unter Windows 10 Home, Prozessor Intel(R) Core (TM) i7-3770 CPU @ 3,40 GHz, Arbeitsspeicher 16 GB, 64-Bit-Betriebssystem.

Kann mir jemand helfen?
 
Anzeige

Jürgen

Moderator
Teammitglied
Hallo , Hat die Festplatte eine externe Stromversorgung ? wäre besser , da die Stromaufnahme für den PC zu hoch sein kann , ist halt von PC zu PC unterschiedlich , der eine schafft es der andere nicht
 

mihály

treuer Stammgast
ja, hat sie, das Originalnetzteil wurde mitgeliefert. Ich habe die Festplatte auch genau in der vorgegebenen Reihenfolge angeschlossen und - wie gesagt - am PC funktioniert es nicht, am Laptop aber doch.
 

Jürgen

Moderator
Teammitglied
Probiere auch mal die anderen USB Ports , oder hast Du es schon probiert ,

Du kannst auch mal am Laptop der Platte einen Laufwerksbuchstaben zuweisen aus dem hinteren Alphabet s t u v w oder so
 

mihály

treuer Stammgast
Das hatte ich an drei von insgesamt vier USB-3-Ports ausprobiert - immer das gleiche Ergebnis. Jetzt aber habe ich vom vierten ein dort verbundenes Gerät abgekoppelt und die Festplatte draufgesteckt. Und da hat sich die Festplatte im Explorer gezeigt.

Ich probiere jetzt darauf ein volles Backup, was eine Weile dauern kann. Dann melde ich mich wieder.

Danke für den Hinweis.
 

Jürgen

Moderator
Teammitglied
Probiere erstmal nur ein paar Dateien damit wir sicher sind dass der Fehler weg ist , also erstmal Laufwerkbuchstaben einsetzen , das geht in der Datenträgerverwaltung , mit Rechtsklick auf das Laufwerk
 

mihály

treuer Stammgast
Also ich war ein bisschen zu schnell, das Backup hat funktioniert.

Leider musste ich aber beim Nachlesen der technischen Details meines PC feststellen, dass es doch nur zwei USB-3-Anschlüsse gibt, aktuell hatte ich jetzt einen anderen genutzt.

Könnte es vielleicht sein, dass nach der Umstellung von Windows 7 (damit war der PC geliefert worden) auf Windows 10 die Treiber für die USB-Anschlüsse nicht mehr aktuell sind (wenngleich der Gerätemanager nichts daran auszusetzen hat)? Ich werde morgen den Support des Herstellers fragen.
 

Jürgen

Moderator
Teammitglied
Wenn die Treiber nicht aktualisiert worden sind , macht Windows 10 normal scho,n aber nur Basistreiben eben , frage den Hersteller nach aktuellen Treibern
 

mihály

treuer Stammgast
Danke, ich habe das gerade erledigt. Der Hersteller verwies auf ASUS, weil das Motherboard von dort kommt. Ein passender Treiber steht aber nicht zur Verfügung. Sehr netter Support empfahl, den Chipset neu zu installieren. Der Treiber kommt von Intel und würde dann, wenn notwendig vom System installiert. So weit bin ich jetzt und versuche jetzt auf einem der beiden USB-3-Anschlüsse ein weiteres Backup. Mal sehen, wie schnell das jetzt geht. Ich melde mich dann.
 

mihály

treuer Stammgast
Das hat wunderbar funktioniert - in (nur) einer guten Stunde Laufwerk C:\ mit etwa 330 GB Daten auf der externen Festplatte gesichert.

Ich bedanke mich für die helfenden Hinweise und markiere das Thema als gelöst.
 
Anzeige
Oben