Anzeige

Am Puls von Microsoft

Anzeige

Installation Für dieses Programm ist nicht genügend Ram vorhanden

br4lnhunt3r

Herzlich willkommen
Guten Tag,
Heute sind meine Win 7 kenntnisse zuneige gegangen und nun richte ich meine Hilfe an dieses Forum.

Vorgeschichte:
Vor einiger Zeit ist meine interne Wasserkühlung leckgeschlagen, darauf hin habe ich mir einen neuen Luftkühler und Die AMD 7870 Grafikkarte gekauft.
Habe die Bauteile ohne Probleme eingebaut und angschlossen.

Problembeschreibung:
Nach ca. 1 Woche wurde mein PC sehr langsam in der Ausführung von Firefox und den Flahplayern von Adobe. Diese zunehmende Tragheit hat sich dann auf das ganze System ausgebreitet, bis ich Firefox gelöscht und neu installiert habe.
Anschließend funkionierte mein PC ungefähr 3 Tage ohne Probleme.
Danach nahm Die Trägheit wieder zu bis zum Generalstreik im Windowsbetrieb, Programme ließen sich nicht mehr öfnnen oder schließen, der Taskmanager reagierte meist nicht mehr und wenn doch reagierten die Programme nicht mehr auf die Befehle die ich im Taskmanager angegeben habe.
Daraufhin habe ich mir TuneUp runtergeladen und die ganzen Serviceprogramme laufen lassen. Ich habe aber keine Verbesserungen an Windows durchgeführt.
Danach lief Windows ohne Probleme weiter, bis heute.
Hochfahren dauert ca 5 Minuten, alle Desktopprogramme lassen sich nicht mehr öffnen, mein McAfee Secruity Center hat sich auch verabschiedet und wenn ich Firefox von der Taskleiste ausführen möchte, bleibt der PC bei seiner Arbeit liegen (Bildlich gesprochen).
Wenn ich dann den Taskmanager öffne um zu schauen wo es denn hängt, sehe ich dass die Programme auch ihre Befehle zum öffnene bekommen habe, aber nichts passiert.
Anschließend wollte ich dann die Systemsteuerung öffnen, da sagte mir RaWindows doch:Für dieses Programm ist nicht genügend Arbeitsspecher vorhanden. Ich habe aber 8GB Ram und im Taskmanager waren sie zu 15% ausgelastet. Nun mit diesem von Windows gesagtem Satz habe ich nun aufgegeben und hoffe das dieses Forum mir jetzt helfen kann.

Vielen Dank und freundlichen Gruß
 
Anzeige

Marco1976

Bin (fast) immer da
Hallo:),

nun, hat der defekte Wasserkühler n Schaden am Board angerichtet (das ist meine stärkste Vermutung)?
Wie sieht der Temperaturverlauf vom Prozzi, GraKa und HDD aus nach dem Lüftereinbau?
Haste mal Viren usw. gecheckt (ja, ich weiß, ist momentan nicht so einfach)?.
 

br4lnhunt3r

Herzlich willkommen
@Henry Earth;

Lasse Memorytest gerade laufen, danke für die schnelle Antwort


@Marco1976;
Also Cpu unter Volllast bei ca 70 Grad, Grafikkarte ist neu und Hdd habe ich keine Ahnung, wie es mit ihr steht. Sie ist aber auch erst 4 Monate alt.
Mein PC ist Vieren und Botfrei. Ich lasse ihn 1x die Woche testen.
Aber trotzdem hoffe ich, dass es nicht das Mainboard ist. Mal schauen.

Danke für die schnelle Antwort.
 
Zuletzt bearbeitet von einem Moderator:

Jonn

Gast
Verstehe ich dich richtig das du beim Wasserkühlungsleck nach etwas Umbau gleich wieder alles unter Spannung gesetzt hast?- Und wie hat der Schaden denn überhaupt ausgesehen, normalerweise sollte so ein Teil erstmal komplett zerlegt und gereinigt bzw. getrocknet werden.Ist dir klar was du da für ein Risiko eingehst?
 

br4lnhunt3r

Herzlich willkommen
@Jonn;

Nachdem mir das Leck am Flüssigkeitsbehälter aufgefallen ist, habe ich die ganze Wasserkühlung ausgebaut, und soweit es ging alle verunreingten Stelle gesäubert. Anschließend stand mein PC ca 1 Monat nicht angeschlossen herum.

@Henry Earth;

Alle Rambausteine waren in Ordnung.
 
Zuletzt bearbeitet von einem Moderator:

Jürgen

Moderator
Teammitglied
Überprüfe mal mit msconfig.exe den Autostart , und schalte dort alles ab was nicht unbedingt gebraucht wird, besser wäre noch ein Screenshot davon
 
Anzeige
Oben