Anzeige

Am Puls von Microsoft

Anzeige

Fast Boot verhindert Zugang zum UEFI; UEFI-Firmwareinstellungen nicht wählbar

Karsten

Herzlich willkommen
Hallo liebe Forummitglieder, :)

ich besitze ein Fujitsu Lifebook der L Serie (Modell LH532) mit Windows 10 Pro.

Um ein Touchpad-Problem zu lösen, wollte ich in mein BIOS. Dies ist Dank des Fast Boots leider nicht möglich. Mit F2 müsste ich theoretisch in das BIOS gelangen, aber so schnell ich auch drücke, Windos startet immer wieder. Auch in mein Boot-Menü (eig F12) kann ich nicht gelangen.
In der Systemsteuerung habe ich unter Energieoptionen den Schnellstart schon deaktiviert, so wie es vielfach empfohlen wird, doch das hat leider nicht geholfen.
Ich besitze ein UEFI. Mit dem Befehel "msinfo32" gelangte ich zu den Systeminformationen. Dort ist unter BIOS-Modus UEFI aufgeführt. Also müsste ich bei den erweiterten Startoptionen unter Problembehandlung auf UEFI-Firmwareeinstellungen gehen können. Diesen Button besitze ich aber gar nicht. :cry: Wie kann das sein? Ich habe UEFI, aber irgendwie doch nicht?! :eek:
Meine Partition kann ich leider nicht herausfinden. Auch das habe ich schon versucht, aber es wird mir bei den Eigenschaften der entsprechenden Partition einfach nicht angezeigt (Habe den Befehl "diskmgmt.msc" genutzt).

Ich möchte meine Hardware nicht beschädigen und kenne mich mit CMOSReset oder Jumpern leider nicht aus. :(

Hat jemand eine gute Idee, was ich noch versuchen könnte?

Liebe Grüße
Karsten
 
Anzeige

areiland

Computer Legastheniker
In einer Eingabeaufforderung mit Adminrechten die Befehlszeile: shutdown -r -fw -t 0 ausführen. Damit müsste der auf den Shutdown folgende Neustart direkt im UEFI landen. Bei mir funktioniert es auf allen UEFI basierten Rechnern jederzeit!
 

Terrier!

gehört zum Inventar
shutdown -r -fw -t 0 ausführen
bekomme ich nicht hin, das Beste was ich rausholen kann ist die Liste mit den Befehlen und da steht /fw.

Abgesehen davon konnte ich schon bei dem alten Laptop nicht einfach die Befehle aus einen Thread kopieren und einfügen und das hat sich mit dem neuen Laptop und frische Windows nicht geändert.
Scheiß Eingabeaufforderung.
 

areiland

Computer Legastheniker
@Terrier!
Du kannst die "/" bei fast allen Kommandozeilenbefehlen getrost durch "-" ersetzen, bei fast allen modernisierten Kommandozeilentools funktioniert das. Wenn Dir Shutdown bei der Befehlszeile nur die Liste mit den Parametern anzeigt, dann hast Du einen Eingabefehler drin. Wichtig ist bei diesem Befehl, er muss mit Adminrechten ausgeführt werden, da er in die Bootkonfiguration eingreift.

Hier: https://www.win-10-forum.de/windows...nterfahren-abgesicherten-modus-versetzen.html findest Du eine Verknüpfung, von der dieser Befehl korrekt ausgeführt wird.
 

Terrier!

gehört zum Inventar
Ok, funktioniert direkt ins UEFI Bios.
Aber warum ich keine Befehle mehr kopieren und einfügen kann?
ich tippe doch keine ellenlange Befehle.
So oft werde ich wohl aber eh nicht mit der Eingabe Aufforderung arbeiten.
Verknüpfungen brauch ich da nicht auch noch zu erstellen.
shutdown -s -t 0 funktioniert ja auch bei Ausführen und das bleibt ja auch da gespeichert
 

areiland

Computer Legastheniker
@Terrier!
Aber warum ich keine Befehle mehr kopieren und einfügen kann?
Dann befrag mal Deinen Browser, warum der beim kopieren über die Maustasten keinen blossen Text übernimmt!

Ellenlange Befehle, das sind die Shutdown Anweisungen jetzt auch nicht unbedingt.
 
Zuletzt bearbeitet:

Wollfgang

gehört zum Inventar
Sind bei dir alle Häkchen gesetzt zwecks Einfügen, Terrier? Danke,
areiland für den BIOS Befehl, funktioniert hervorragend.

admin-cmd.png
 

Karsten

Herzlich willkommen
@areiland

Wenn ich den Befehl eingebe erhalte ich "Das System konnte die eingegebene Umgebunngsoption nicht finden. (203)"
 

areiland

Computer Legastheniker
Dann bekommst Du keine Adminrechte zugebilligt, selbst wenn Du einen Adminaccount hast und das ist dann auch dafür verantwortlich, dass Du die Firmwareoption in den erweiterten Startoptionen nicht angeboten bekommst. Dafür können dann aber nur Benutzereingriffe, Tuningtools oder Schädlinge verantwortlich sein.
 

Karsten

Herzlich willkommen
@florian-luca

EasyUEFI konnte ich installieren. Aber wie gelange ich damit jetzt direkt ins BIOS? Das habe ich nicht verstanden. Wenn ich auf Power gehe und ihn erneut hochfahre, komme ich trotzdem nicht ins BIOS.
Vllt ist es so wie @areiland schreibt.
 
Zuletzt bearbeitet:

Grisu_1968

Staatl gepr. Wirtschafter
Dann gehe über die Einstellungen. Beim Neustart kann dann im Windows Menü das UEFI-Bios ausgewählt werden.
Unbenannt.JPGBIOS-starten.jpg

Das geht eigentlich immer wenn das Windows noch Lauffähig ist.
 

Karsten

Herzlich willkommen
@areiland

Ja, das klingt logisch. Sicherlich ist das schwer zu beheben, oder? Würde es helfen das Betriebssystem neu aufzuspielen?
Der PC müsste eigentlich virenfrei sein. Und auch sonst habe ich eigentlich kaum Programme auf diesem PC installiert. Schon gar keine Tuning Tools ...
 

florian-luca

gehört zum Inventar
Hallo Karsten
Deine Frage an mich in#13
EasyUEFI konnte ich installieren. Aber wie gelange ich damit jetzt direkt ins BIOS? Das habe ich nicht verstanden. Wenn ich auf Power gehe und ihn erneut hochfahre, komme ich trotzdem nicht ins BIOS.
so einfach kommst Du ins BIOsUnbenannt.PNG
nun mal los und einen guten Rutsch :)
mfg florian-luca :D
 

bezelbube

gehört zum Inventar
Öffne die Systemsteuerung-->Energieoptionen.
Klicke oben links auf die Option "Auswählen, was beim Drücken des Netzschalters geschehen soll".
Klicke anschließend oben auf den Link "Einige Einstellungen sind momentan nicht verfügbar".
Entferne den Haken bei der Option "Schnellstart aktivieren".
Dann noch unten auf den Button "Änderungen speichern" gehen.
Nun sollte der Weg ins Bios klappen.
 

Terrier!

gehört zum Inventar
In der Systemsteuerung habe ich unter Energieoptionen den Schnellstart schon deaktiviert, so wie es vielfach empfohlen wird, doch das hat leider nicht geholfen.
Guten Rutsch !:disco:trinken1:trinken4
 
Anzeige
Oben