Anzeige

Am Puls von Microsoft

Anzeige

[gelöst] Fehler: Kernel-Processor-Power

b4nan1

C/C++ - Developer
Hallo,

Ich habe heute zum ersten mal die Ereignisanzeige mal aufgemacht, und habe da ein Fehler drinne, der sich ziemlich oft wiederholt!

Protokollname: System
Quelle: Microsoft-Windows-Kernel-Processor-Power
Datum: 08.07.2013 16:29:14
Ereignis-ID: 6
Aufgabenkategorie:(6)
Ebene: Fehler
Schlüsselwörter:
Benutzer: SYSTEM
Computer: Kai-PC
Beschreibung:
Einige Features zur Energieverwaltung im Leistungsstatus wurden im Prozessor aufgrund eines bekannten Firmwareproblems deaktiviert. Wenden Sie sich an den Computerhersteller, um aktualisierte Firmware zu erhalten.


- System

- Provider

[ Name] Microsoft-Windows-Kernel-Processor-Power
[ Guid] {0F67E49F-FE51-4E9F-B490-6F2948CC6027}

EventID 6

Version 0

Level 2

Task 6

Opcode 0

Keywords 0x8000000000000000

- TimeCreated

[ SystemTime] 2013-07-08T14:29:14.889807600Z

EventRecordID 1506

Correlation

- Execution

[ ProcessID] 4
[ ThreadID] 52

Channel System

Computer Kai-PC

- Security

[ UserID] S-1-5-18


EventData


Ich weiß ehrlich gesagt nicht, was genau mit Energie (CPU) gemeint ist.
Ich hatte vorher einen Stromsparenden CPU in mein PC (Celeron) und vielleicht gibt es eine BIOS Einstellung, extra dafür?


Vielleicht könnt ihr mir da weiter helfen :)

mfg
 
Zuletzt bearbeitet von einem Moderator:
Anzeige

b4nan1

C/C++ - Developer
Hallo ttoelle66,

Ich habe die Version 1.80, und sehe das ich noch weiter nach oben kann.

Jetzt stellt sich die frage, ob ich gleich die neuste nehmen kann, oder muss ich alle mit nehmen bis zum Schluss?


mfg
 

b4nan1

C/C++ - Developer
Okay Dank dir :)

Werde ich gleich mal machen, und mich dann nochmal melden, ob es was gebracht hat.
 
R

Rheinhold

Gast
Zuletzt bearbeitet:

b4nan1

C/C++ - Developer
Das weiss ich nicht, ob ich es aktiviert habe.

Ich habe das Update jetzt gemacht, und mir kamen da Sachen komisch vor.

1. Nach dem Update reboot okay, aber dann wurde mein bildschrim schwarz, HDDD lED leuchtet ohne Unterbrechung, er hat nix gemacht!
2. Nach Neustart hatte er mein Win nicht mehr gestartet, und nach ein 2ten Neustart hat er mir die Reparatur angeboten.
3. Die Reperatur lief, ohne das er was gemacht hat (Er war immer bei Vorbereiten)
4. Nach dem letzten Neustart, hatte er auch mein Win 8 wieder gestartet!

Was soll ich jetzt machen? Das soll lasen, oder besser neu aufsetzen?

So ich habe mal ein Screen von mein CPU einstellungen gemacht.

DSC_0016.jpg
 
Zuletzt bearbeitet von einem Moderator:

b4nan1

C/C++ - Developer
Danke Rheinhold,

Dein Tipp hat zum erfolg geführt.
Ich habe das Deaktiviert, und die Meldung kam nicht mehr.

Dank dir :)

Jetzt habe ich noch eine frage, und zwar hat er mich ja zur Automatischen Reparatur geleitet, warum macht er das nach ein BIOS Update?

Das habe ich ja abgebrochen, weil er nix gemacht hat, und kann ich jetzt im nachhinein mein System irgendwie Checken lassen?


mfg
 
R

Rheinhold

Gast
Nach einem Bios update werden die Einstellungen da auf ( default ) gesetzt.
Hast du Z.B Windows vorher Im AHCI Modus installiert, wird das auf ( IDE Modus ) zurückgesetzt.
Da werden die Festplatten & Laufwerke oft beim ersten Start nicht richtig erkannt, weil erst die " alten Treiber " für ( IDE ) geladen werden müssen.
Nach den installieren und einbinden und erneutem " Start " läuft es dann wieder.
Dann muss im Bios der AHCI Modus erneut aktiviert werden damit alles so ist wie vorher:
AHCI-Modus für SATA-Platten - Festplatte tunen - Festplatten - PC-WELT
Willst du Windows direkt im AHCI installieren brauchen viele Boards dabei ( F6 drücken) einen S-ATA Treiber auf USB / Floppy.
Der wird oft parallel zum RST Raid Treiber angeboten so wie Hier, siehe Bild:
 

Anhänge

  • F6 Treiber.jpg
    F6 Treiber.jpg
    118,4 KB · Aufrufe: 2.482

b4nan1

C/C++ - Developer
Ahh okay :)

Dank dir für den link.


mfg
 
Anzeige
Oben