[gelöst] Fehlercode 0x80070003 beim Update auf Windows 8.1

teid

bekommt Übersicht
Fehlmeldung 0x80070003
was soll ich da tun ?
 
Anzeige

Martin

Webmaster
Teammitglied
AW: Fehlermeldung 0×80080008 beim Installieren von Apps beseitigen

Und wobei genau erscheint diese Fehlermeldung?
 

Schnappi

kennt sich schon aus
Ich bekomme den gleichen Fehlercode, runterladen hat noch geklappt aber der installiert nicht.
Hier mal ein Screenshot, habe ich mit meinem Handy aufgenommen, da ich auf der Appseite leider keine Screenshots machen kann. Oder geht das doch?

install 8.1 fehler.jpg
 

Martin

Webmaster
Teammitglied
Hast Du den Systemdienst "Aufgabenplanung" deaktiviert?
Dann tritt genau dieser Fehlercode auf.

Ruf mal die Diensteverwaltung auf (einfach "Dienste" in der Suche eingeben) und schau nach, ob die Aufgabenplanung läuft und ob der Starttyp auf "Automatisch" steht. Falls nicht, ändere es entsprechend und führe das Update dann erneut aus.
 

McC.

gehört zum Inventar
@Schnappi

Hier mal ein Screenshot, habe ich mit meinem Handy aufgenommen, da ich auf der Appseite leider keine Screenshots machen kann. Oder geht das doch?

Ja , das geht doch :smokin , und zwar einfach die ''Windowstaste'' und ''Druck(en)'' gleichzeitig drücken , dann wird ein Screenshot des gesamten Bildschirminhalts gemacht und im Ordner ''Screenshots'' im Benutzerverzeichnis unter ''Bilder'' abgelegt . Falls dieser Ordner noch nicht vorhanden ist , wird er beim erstellen des ersten Screenshots automatisch angelegt .

mfg McC.
 

Schnappi

kennt sich schon aus
Vielen Dank an McC, Es klappt wirklich mit der Tasten Kombination, es wurde auch automatisch der Ordner mit dem Namen Screenshots erstellt.

@Martin: Ich habe über die Suche die Aufgabenplanung aufgerufen, sie steht auf Deaktiviert. Ich habe leider keine Möglichkeit die zu ändern. :mad: Mache ich irgend etwas falsch oder wie muss ich vorgehen?
 

Martin

Webmaster
Teammitglied
Sorry, mein Fehler - das muss über die Registry gemacht werden.
Also den Registry-Editor aufrufen und zu

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Schedule

navigieren.
Dort den Wert "Start" doppelklicken und ihm den Wert "2" zuweisen.

registry.png
 

Schnappi

kennt sich schon aus
Danke Martin, jetzt konnte ich den Wert von 4 auf 2 ändern. Allerdings bekomme ich im Moment mal wieder keine Verbindung Store. Der erzählt mir schon wieder, ich bin nicht mit dem Internet verbunden. Dabei schreibe ich doch gerade hier. lol

Nachtrag: Heute Morgen habe ich endlich Verbindung zum Store bekommen.
Ich habe das Update auf v8.1 zu Ende bringen können. Hat alles einwandfrei geklappt
 
Zuletzt bearbeitet:

teid

bekommt Übersicht
Es stimmt, da steht bei Aufgabenplanung deaktiviert. Aber es läßt sich nicht verändern auf automatisch.
Was kann ich da tun ?
 

chaosmichel

Herzlich willkommen
Hallo!

Ich habe das gleiche Problem!
Nur wenn ich den Wert auf 2 ändere und Neustart mache meldet sich mein W8 immer wieder automatisch ab!
Meld ich mich wieder an - selbes Spielchen wieder - geht automatisch in die Abmeldung - und das immer wieder.
Komm da nur wieder raus wenn ich einen abgesicherten Start mache und den Wert wieder auf 4 ändere.
Dann läuft das System wieder.

Habe schon alles was ich zum Fehler 0x80070003 gefunden hab im Netz versucht.
Bekomm das Update 8.1 nicht drauf - selbst per ISO schon versucht.
Keine Change

Was bitte kann ich noch machen um das Update drauf zu bekommen?????

Gruß
 

rantanplan14

Erster Beitrag
Wollte mich unbedingt bei Martin bedanken - bin zufällig auf diese Seite "gegoogelt". Microsoft hat mir nicht wirklich weitergeholfen. Mit Deiner Anleitung konnte ich nach 2 Tagen verzweifelter Arbeit endlich 8.1 installieren (war mir lange Zeit nicht wichtig der Umstieg von 8 auf 8.1 - jetzt musste ich, da ich 10 haben will) - Der Download für Windows 10 läuft gerade - ohne Deine Hilfe wäre das nicht möglich gewesen. Danke und liebe Grüße aus Österreich.
 
Oben