Anzeige

Am Puls von Microsoft

Anzeige

Fehlermeldung: Nvidia Kernel Drive Mode

Celtic

Herzlich willkommen
Guten Abend community,

ich weiß dieses Thema gibt es wirklich schon oft nur hat bei mir nichts geholfen bzw es hilft nicht mehr. Folgendes: habe vor ca 3 wochen das erste mal probleme mit dem Kernel Treiber. aus dem internet habe ich ein paar Tipps benutzt die bis jetzt sehr gut funktioniert haben: in die regedit Tdr Delay hinzufügen, energieoptionen bearbeitet, nvidia systemeinstellungen umgeändert und mit nvidiaInspector spannung und leistung runtergedreht. doch jetzt hilft das nichts mehr habe such schon treiber zuerst deinstalliert (in systemsteuerung) und neueren Treiber installiert, windows systemwiederherherstellung benutzt nichts funktioniert. bin mit meinem zugegebenen schlichten kentnissen am ende und brauche dringend hilfe

hw/sw info

ASUS RoG 750JX
Intel Core i7 4500hq
Nvidia GeForce GTX 770m
Win 8.1 pro
ist ein gaminglaptop

Mit freundlichen Grüßen Celtic
 
Anzeige
G

Gelöschtes Mitglied 78250

Gast
AW: Nvidia Kernel Drive Mode Dead End

Es wäre extrem hilfreich, wenn du die Probleme, die du hast, mal schildern würdest, statt deiner Versuche. Wahrscheinlich hast du die Grafikkarte so weit verstellt, dass da nur eine Radikalkur hilft. Wie sich das gestaltet, weiss ich nicht, gibt es sowas wie Werkseinstellungen für die Grafikkarte? Ansonsten hilft da wohl nur einschicken, weil verbastelt und das wäre Le(e)hrgeld ;)
 

Celtic

Herzlich willkommen
AW: Nvidia Kernel Drive Mode Dead End

mein problem ist das der nvidia kernel mode driver nicht mehr reagiert und neu gestartet wurde; soweit jedenfalls die fehlermeldung die es unmöglich macht irgendetwas außerhalb vom abgesicherten modus zu machen. und nein ich nicht zu viel herumgedoktort, nur das die desktop anzeige von der geafikkarte und nicht von der cpu übernommen wird ebenfalls empfohlen wird. und ja das mit werkeinstellungen half nichts da bin ich von selbst drauf gekommen .interessant ist jedenfalls das ich es geschafft habe das problem zu lösen aber auf echt misteriöse art und weiße. ich hab meinen lappi aufgeschraubt um ihn 1.) zu reinigen (mache ich regelmäßig) und 2.) die thermalpaste bei cpu und gpu zu erneuern. bin aber nicht dazu gekommen weil die thermalpaste leider vertrockent war. nach dem zusammenschrauben lief er einfach wieder als wäre nie etwas gewesen, sogar black desert online hat ohne irgendwas funktioniert. für mich vollkommen unlogisch. das einzige was ich beim aufschrauben ausgebaut habe war ädn die festplatten sonst nichts. hätte es mir vll noch erklären können wenn ich die bios batterie entfernt hätte aber das... achja das es an eine der festplatten liegen könnte habe ich schon getestet, sie rausnehmen, warten und wieder einstecken hat nichts geholfen sondern das "sinnfreie" aufschrauben und wieder zusammensetzten. mich würde brennend intressieren warum denn dieses phänomen schließt doch einen hardwarfehler eher aus
 
G

Gelöschtes Mitglied 78250

Gast
Das mit dem Gamer-Notebook habe ich gestern überlesen. Aber aus deiner letzten Schilderung entnehme ich für mich, dass du dran rumgebastelt hast und das es nach x erfolgreichen Versuchen nun mal schiefgelaufen ist. Und ja, deine Bastelei hat einen "Hardwarefehler" verursacht, wenn es so ist, wie geschildert. Auf - zu bedeutet Hardwareänderung. Wenn ich davon ausgehe, dass das Gerät ungefähr 3 Jahre oder weniger alt ist, hast du damit sogar deine Garantie bzw Gewährleistung verspielt.

MfG
 
Anzeige
Oben