Anzeige

Am Puls von Microsoft

Anzeige

[gelöst] Peripherie Fehlermeldungen

Status
Dieses Thema wurde gelöst! Lösung ansehen…

wischwei

nicht mehr wegzudenken
Hallo miteinander,

ich habe einen neuen Laptop bekommen, den ich auf Basis der Vorinstallation weiter aufbaute.
Und jetzt sehe ich ständig in der Zuverlässigkeitsüberwachung folgende Fehlermeldung:

Quelle
Windows Audio Device Graph Isolation

Zusammenfassung
Nicht mehr funktionsfähig

Datum
‎17.‎09.‎2021 17:33

Status
Der Bericht wurde gesendet.

Beschreibung
Pfad der fehlerhaften Anwendung: C:\Windows\System32\audiodg.exe

Problemsignatur
Problemereignisame: APPCRASH
Anwendungsname: AUDIODG.EXE
Anwendungsversion: 10.0.19041.1151
Anwendungszeitstempel: a9fbc825
Fehlermodulname: StackHash_31a3
Fehlermodulversion: 10.0.19041.1202
Fehlermodulzeitstempel: 4f115fac
Ausnahmecode: c0000374
Ausnahmeoffset: PCH_32_FROM_ntdll+0x000000000009D8C4
Betriebsystemversion: 10.0.19043.2.0.0.256.161
Gebietsschema-ID: 1031
Zusatzinformation 1: 31a3
Zusatzinformation 2: 31a3af1da5c382c412e5e0cca25e187a
Zusatzinformation 3: e0b9
Zusatzinformation 4: e0b9fe3f8ff96ed581d1d2b034942e38

Weitere Informationen über das Problem
Bucket-ID: 8ff144d84c1182e51b16244558f11568 (1951787368775226728)


Habt ihr eine Idee, was das sein könnte?

Mit der Bitte um Hilfestellung und mit besten Grüßen,
wischwei
 
Anzeige

wischwei

nicht mehr wegzudenken
Schau mal in meine Signatur, allerdings ist das nun ein aktuellerer Laptop:
Eigenartigerweise kann ich meine neuen Daten nicht als Signatur in meinem Account speichern, denn icmmer wieder erhalte ich die Meldung, dass es zu viele Zeichen und Zeilen sind.
 

Mark O.

gehört zum Inventar
eine Systemübersicht deines laufenden Rechners mittels HWiNFO v7.1.0 in der portablen Version wäre hilfreich, die du nicht installieren brauchst:

HWINFO v7.1.0 Downloadübersicht

der Link zu Computerbase deshalb, weil sich viele auf der unübersichtlichen HWInfo Homepage oft verklicken und möglicherweise unliebsame Rechner-Bewohner herunterladen...

Das Ganze möglichst so abbilden, dass wir analog zu meinem angehängten Beispiel eine komplette Systemübersicht als Screenshot erhalten und vergiss nicht im linken Bereich alle Geräte der Kategorie USB aufzuklappen

darüber hinaus erstelle bitte einen Screenshot vom Taskmanager/Autostart wobei du das Fenster soweit aufziehst, das man alles sieht
 

Anhänge

  • hwinfo-übersicht.jpg
    hwinfo-übersicht.jpg
    271,2 KB · Aufrufe: 11

Mark O.

gehört zum Inventar
da du ja einen Funktions Crash der audiodg.exe angezeigt bekommst, zunächst einige grundsätzliche Hinweise von Dell selbst zum Thema Audioprobleme:

>Anleitung zur Fehlerbehebung bei Audio- oder Tonwiedergabeproblemen | Dell Deutschland

die solltest du Punkt für Punkt abarbeiten

damit dir Treiberkonflikte mit unzureichenden und ungeeigneten Treibern über Windows Update erspart bleiben, solltest du diesen Bereich gezielt deaktivieren:

->Gerätetreiber Treibersoftware über Windows Update deaktivieren Windows 10 Deskmodder Wiki


- ein Check der Systemdateien von Windows 10 auf Integrität sollte auf jeden Fall durchgeführt werden, dazu die Eingabeauffoderung mit Adminrechten starten und dort sfc /scannow eintippen. Sollten sich nach Ablauf Fehler zeigen, das Ganze so oft wiederholen, bis keine Fehler mehr angezeigt werden, dann ein Neustart des Systems
 

wischwei

nicht mehr wegzudenken
Hallo Mark,

vielen Dank für deine ausführliche Hilfestellung.

Folgendes habe ich gemacht:

  1. Ich habe mir die Dell-Seite angeschaut, aber nichts Brauchbares gefunden. Und es treten auch keine Audio-Störungen auf.
  2. Und dann im taskmanager/Autostart alle nicht beim Start notwendigen Eintragungen deaktiviert und dann neu gestartet.
  3. sfc /scannow benutze ich sonst auch hin und wider, hat aber nichts gebracht.
  4. Den Realtek High Definition Audio Driver von Dell noch mal "darübergebügelt"
Bleibt jetzt wohl noch der DriverStoreExplorer. Aber da scheue ich etwas davor. Ich kann alte Treiber auflisten, aber diese Treiber deinstallieren (?).

Noch etwas:
Ich nutze schon länger einen Bluetooth Kopfhöhrer von Koss. Den kann ich leider in den Einstellungen unter Bluetooth-Geräten noch nicht sehen, denn ich muss ihn erst noch aufladen. Kann mein Problem ev. damit zusammenhängen?

Beste Grüße,
wischwei

Hier noch die Zuverlässigkeitüberwachung. Am 14.09. habe ich meinen neuen Laptop eingerichtet.

1631957240722.png
 

Mark O.

gehört zum Inventar
Und es treten auch keine Audio-Störungen auf.

akustisch vielleicht nicht, dennoch treten Fehler in diesem Bereich aus, sonst gäbe es die audiodg.exe Fehlermeldung nicht

sfc /scannow benutze ich sonst auch hin und wider, hat aber nichts gebracht.

was genau wirft sfc als Meldung aus, wenn du es mit Adminrechten durchlaufen läßt?


Bleibt jetzt wohl noch der DriverStoreExplorer.

den hatte ich bisher noch gar nicht erwähnt, dann ruf das Tool auf und mach davon einen Screenshot


den Screenshot der Zuverläasigkeitsanzeige und alle künftigen Screenshots bitte so darstellen, das man keine Lupe zum Lesen braucht
 

wischwei

nicht mehr wegzudenken
sfc /scannow hat keine Fehler angezeit.

Ich hänge dir 2 Worddateien an und hoffe, dass die Sceenshots leserlich sind.

Oder ist es sinnvoll gleich auf W 11 umzustellen?
 

Anhänge

  • DriverStoreExplorer_1.docx
    836,7 KB · Aufrufe: 20
  • DriverStoreExplorer_2.docx
    684 KB · Aufrufe: 14

Mark O.

gehört zum Inventar
so in etwas hab ich mir das vorgestellt, das System ist geflutet von ungeeigneten veralteten Treibern. Microsoft hatte ungeeignete Treiber mal grundsätzlich auf 1968 fixiert, damit sie nicht ins System rutschen, was aber nur selten nachhaltig funktioniert, wie man bei dir deutlich sieht

Infos dazu: ->Windows 10 bietet alte/unpassende Intel Treiber-Updates an (Sept. 2020)

darum: System clean neu ausetzen, direkt danach die Treiber Installation über Windows Update komplette abstellen und sich ausschließlich auf die Treiber Installation über Dell konzentrieren, wobei die Betonung auf ausschließlich liegt...!

für deine Intel Nvidia und Realtek Audio Treiber schiebst du auch einen Riegel vor, in dem du bei der Nvidia Treiber Installation sowohl auf den Bereich geforce Experience, als auch auf den Bereich Nvidia Audio verzichtest

danach heißt es einige Tage testen und nichts weiter, aber wirklich nichts weiter installieren...!


p.s. ein derzeit unfertiges Windows 11 mit halbgaren Treibern wird an deiner Situation genau nichts verbessern...
 

wischwei

nicht mehr wegzudenken
Habe ich dich richtig verstanden, System neu aufsetzen?

Ich habe nun 3 Tage lang alle notwändige Software installiert und kompliziert konfiguriert, weil mein alter defekter Laptop nicht mehr zur Verfügung stand. Wenn das wirklich nötig wäre, dann würde lieber nicht mehr in die Zuverlässigkeitsüberwachung schauen und alles lassen wie es ist.
Wäre es nicht angebracht die alten, angezeigten Treiber im DriverStoreExplorer zu deinstallieren?
 

PeteM92

gehört zum Inventar
@wischwei,
falls Du das noch nicht kennst:
wenn Du auf der Dell-Seite Dell Support die Maus über Support schiebst (oben neben Produkte Lösungen Services) und dann auf "Support Startseite" clickst, kannst Du die Service-Tag-Nummer Deines Rechners eingeben. Damit bekommst Du Treiber für genau Dein Gerät und Dein Windows.
Den Service-Tag kannst Du im Bios auslesen bzw. der steht auch auf der Rechnung zu Deinem Rechner.
 

wischwei

nicht mehr wegzudenken
@PeteM92
Vielen Dank für deinen Hinweis. Diese Seite kenne ich bestens und nutze sie seit Jahren.

@florian-luca
Auch dir vielen Dank. Ich mache seit vielen Jahren regelmäßig Images meines Systems mit TrueImage von Acronis.
Aber es gibt damit ein Problem und das heißt Bitlocker. Ich habe Ende letzten Jahres mit Hilfe der Cracks in der Acronis Community einen speziellen USB-Stick erstellt mit dem ich meine mit Bitlocker verschlüsselten NVMe's bei einem Recovery entschlüsseln und rücksichern kann.
Das funktioniert aber nicht mehr seit meinem neuen Laptop, den ich diese Woche einrichtete. Und wir wissen nicht, was der Faktor ist (Wieder mal Bitlocker | Acronis Forum). Eine Möglichkeit wäre, C: zu löschen, W 10 neu zu installieren, nicht mit Bitlocker zu verschlüsseln und dann das Backup-Image zu restoren. Hat früher schon mal gefunzt, ist aber riskant, weil die Arbeit von Tagen futsch sein könnte, wenn das nicht klappt.

Heißt also, ich werde die paar Wochen abwarten bis das ofizielle Release von W 11 bereitsteht. Ich könnte zwar updaten mit der letzten Beta, die funktioniert als VM auf meinem VMware, aber ohne wesentliche Software.

Ein schönen Restsonntag und noch mal vielen Dank an euch alle,
wischwei
 

PeteM92

gehört zum Inventar
Ich gehe davon aus, daß Du von Deinem Dell Precision 7760 sprichst.
Schau mal ins BIOS > System Configuration > SATA Operation. Wenn da RAID eingeschaltet ist, dann schalte mal um auf AHCI. Beim nächsten Boot kann es etwas länger dauern, aber bei mir ist Windows danach schon wieder gestartet.
Vielleicht hilft´s.

1632058688503.png
 
Status
Dieses Thema wurde gelöst! Lösung ansehen…
Anzeige
Oben