Anzeige

Am Puls von Microsoft

Anzeige

Festplatte wird extrem langsam

MegaThorx

Herzlich willkommen
Hallo,

Ich hab seit ich den neuen Laptop besitze das Problem das die Festplatte auf 100% geht. Immer daselbe habe bereits das Betriebssystem mehrfach neuinstalliert. Windows 7, 8.1, 10 usw. Den Laptop zum Hersteller eingeschickt mit der Begründung das die Festplatte spontan extrem langsam wird. Die haben wieso auch immer nichts gefunden...

Jetzt nach weiterer intensiven Nutzung tritt dasselbige auf. Hab darauf einmal die Festplatte gewechselt und mit der anderen tritt dasselbe auf. Nun denke ich das es nicht an der Festplatte liegt.

Die Festplatte mit fast 8000 Betriebssystem hab ich im Laptop eingebaut und diese arbeitete zuvor in meinem Desktop PC hervorragend.

Kann mir jemand weiterhelfen? Danke im Vorraus

yNrFUEg.jpg WE6eNv8.png XusYIZk.jpg GJofzZJ.png
 
Zuletzt bearbeitet von einem Moderator:
Anzeige

nokiafan

gehört zum Inventar
warum holst du dir keine SSD?
Beantwortet aber in keinster Weise die Frage. :)

Von welcher Platte reden wir eigentlich? WD oder Seagate?
Wie lange läuft sich denn schon auf 100%? Könnte ja sein, daß Fehler drauf sind, die gerade korrigiert werden.

Achso, was heißt eigentlich langsam?
 

MegaThorx

Herzlich willkommen
Die Western Digital ist verbaut gewesen hab diese mit einer Seagate ersetzt welche bereits die 8000 Stunden oben hat und gute Dienste geleistet hat. Habe diese im vorherringen Laptop drin gehabt und diese in den Desktop übernommen und jetzt im MSI Laptop da ich vermutete das es an der Western Digital Platte liegt.

Langsam bedeutet das Windows gar nicht mehr reagiert. Das Eingaben erst viel später ausgeführt werden. zB ein Fenster in den Hintergrund zu schieben, Programm öffnen usw..

MSI Österreich - GE60 2PE Apache Pro
Hab ich etwa am April 2015 gekauft.

Zur SSD kann mir aktuell keine neue kaufen und komme erst am 24. Dezember an eine SSD ran mit der ich es testen könnte. Aber ich glaube das es sich dann ähnlich verhaltet.
 

build10240

gehört zum Inventar
Daß Festplatten im Task-Manager mit 100% angezeigt werden, ist aber durchaus nichts Ungewöhnliches und tritt auch auf Systemen ohne Fehler auf. Es ist eben keine SSD und die Bearbeitung der Schreib- und Leseaufträge dauert immer etwas. Wenn der Laptop langsam wird, muß das nichts mit der Festplatte zu tun haben, speziell wenn das Problem bei zwei verschiedenen Festplatten auftritt. Es sei denn beide Platten haben einen Defekt. Ein Screenshot der Smart-Werte der Festplatten wäre hier evtl. hilfreich. Möglicherweise ist es auch ein Problem mit dem Festplatten-Controller. Welche Treiber sind da installiert? Der Intel RST oder der von Microsoft?

Sind alle übrigen Treiber installiert und aktuell?

Genauere Informationen als der Taskmanager liefert der Ressourcenmonitor.
 

corvus

gehört zum Inventar
Die Festplatte ist in Ordnung, lt SMART. Die sequentiellen Zugriffe sind in Ordnung. Die Werte bei den 4K-Blöcken kann ich nicht beurteilen, ich habe duesen Benchmark noch nie ausprobiert. Allerdings brechen bei verteilten Zugriffen auf kleine Blöcke alle HDs massiv ein, manche haben auch schlecht programmierte Firmware, die den Effekt verschlimmert.
Ich glaube aber, daß irgendein Prozeß Amok läuft, vllt ja der HD-Treiber selbst.
Bei nem schnellen Rechner und einer langsamen HD sollte die Cpu-Last so um ein Prozent liegen und bei nem lahmen Netbook vllt 30%. Mit ner SSD dürfen es dann 5% sein und beim Netbook tatsächlich hundert, die ist ja auch mind. fünfmal schneller.
Die HD hat sich aber schon halber zu Tode geklackert(die Lade-/Entladezyklen). Hab ich bei meiner Notebook- WD über QuietHDD bzw Crystal Disk Info abgestellt, denn APM (Regler voll nach rechts) beherrscht sie zum Glück.
 

build10240

gehört zum Inventar
Ich sehe da nur einen Screenshot vom Task-Manager und von CrystalDiskMark und nirgendwo Smart-Werte. Denn wenn wirklich die Festplatte durch Lesefehler das System ausbremst, kann man das evtl. an den Smart-Werten (Fehlerhafte Sektoren, etc.) sehen. Die Benchmarkwerte müssen nicht unbedingt von diesen Fehlern betroffen sein.

Vielleicht auch mal chkdsk ausführen und nach fehlerhaften Sektoren suchen lassen.
 

corvus

gehört zum Inventar
Smart ist okay, nur E1 auf dem letzten Screenshot gefällt mir nicht, das führt auch zu spürbaren Latenzen jedesmal wenn die gerade geparkten Köpfe wieder runter müssen, aber nicht zur CPU-Vollast.
Edit: 321 388 Parkzyklen dezimal. Die WD Desktop HDs melden nach 400 000 einen nicht mehr weg zu bekommenden schweren Fehler, obwohl das noch nicht das Ende sein muß. Trotzdem ist das noch anständig für die Betriebsstunden, bei mir wäre es noch schlimmer, hätte ich es nicht abgestellt.
 

MegaThorx

Herzlich willkommen
@corvus: Habe das APM mal deaktiviert. Hab beobachtet das es fast jedes Programm auf 100% jagt. Seltsamerweise passiert das einfach spontan wenn ein Programm irgendwelche Dateien laden möchte. Ob es jetzt Visual Studio, Chrome oder Steam ist. Er Zeit mir bei der Lesegeschwindigkeit immer so um die 5-10 MB/s.

Auf der WD ging es soweit das der Laptop bis zu 5-6 Minuten zum starten brauchte. Nach dem login Bildschirm blieb der Bildschirm schwarz und das für mehrere Minuten.

Sowie hab ich bei Minecraft mit Mods (was von der Hardware locker flüssig laufen müsste) extrem niedrige Frames und regelmäßiges kurzes einfrieren des Spieles (und er verwendet nicht die Intel HD Graphics).

Kann das von einem anderen Teil der Hardware vlt. ausgehen?
 

corvus

gehört zum Inventar
Da muß iwas Auffälliges sein im Taskmanager. Vllt sogar ein Speicherleck, also auch die Ram Auslastung beachten, und ob das Pagefile kontinuierlich wächst.
Solche Sachen sind auf meinem Netbook passiert, als ich mal die offizielle Google Drive Software installiert habe, und das auch noch als Autostart. Man mußte sich nach dem Systemstart beeilen, wenn man was machen wollte, sonst reagierte das System binnen Minuten nicht mehr, und man konnte sogar zusehen, wie sich der Desktop zerlegte, Hintergrund verschwand kachelweise, dann die Icons...
 

MegaThorx

Herzlich willkommen
xVmi55j.png
Zu dem Bild hätte ich jetzt ne Frage :p
Was bedeutet "Nicht ausgelagerte Pool"?

Was bei allen gleich ist das ich mit Ninite das folgende installiert habe...
4YBytKi.png

Ich entferne mal das Everything. --> Ist zum suchen von Dateien, sehr praktisch und sehr schnell
wBaaYPj.png
 
Zuletzt bearbeitet von einem Moderator:

corvus

gehört zum Inventar
Der Pool dürften die Komponenten des Kernels sein.
Bin verwirrt: Entweder dieser PC leidet an dem Problem, daß der RAM nur zur Hälfte verwendet wird, das zZ häufiger auftaucht, dann ist der Speicher voll, sonst halb.
Die Auslagerungsdatei ist so groß wie der benutzte RAM, normal. Wenn sie ohne Zutun alle paar Minuten ein GB wächst, dann ist es ein Speicherleck.
Oder ist die Maximalgröße vom Pagefile begrenzt? Wenn da acht GB verbaut sind, scheinen nur vier verwendet zu werden. Oder acht setzt aus vier GB Ram und fixen vier GB Pagefile zusammen, dann wäre alles okay.
 

MegaThorx

Herzlich willkommen
Also hab die Pagefile auf 0 MB gestellt und hat nicht geholfen. Die Pagefile war bei 2 GB. Werde am 23 Dezember nachhause fahren und kann somit mal eine SSD testen.
 
Anzeige
Oben