[gelöst] Fiio X5 MP3 Player wird nicht mehr erkannt

Status
Dieses Thema wurde gelöst! Lösung ansehen…

Shantana

kennt sich schon aus
Hallo,

und schon wieder ein neues Problem. Seit heute erkennt mein System meinen teuren Fiio Player nicht mehr. Sonst habe ich ihn einfach via USB angekoppelt und alles war gut. Heute nix! Selbst ein neues Kabel hat nichts gebracht. Alle sieben Buchsen habe ich ausprobiert. Ohne Erfolg. Der Player startet zwar, aber es öffnet sich keine Datei.
 
Anzeige

Shantana

kennt sich schon aus
Danke. Leider nützt mir das nichts da ich den der ersten Version habe. Dieser arbeitet ohne Treibersoftware. Man musste ihn einfach einstöpseln und schon konnte man auf die Karte zugreifen. Es liegt am USB. Hab´s heute bei einem Freund ausprobiert. Ihm wurde eine USB Fehlermeldung (nicht erkannt) angezeigt.

Ärgerlich
 

Shantana

kennt sich schon aus
Versuche es doch mal hier, ob das dir weiterhilft

Danke. Aber ich habe vom PC aus keinen Zugriff mehr auf das Gerät. Der Player fängt lediglich an die Batterie zu laden und das wars. Da nützt mir auch das Update nichts. Leider. Werde das Teil wohl entsorgen müssen. Ein Witz! So ein teures Gerät. Garantie ist natürlich auch beim Deibel.

Ich hab jetzt einfach mal den FIIO Support kontaktiert. Mal sehen was die meinen
 

Lappo

...
Der Player startet zwar, aber es öffnet sich keine Datei.

Soll heissen das beim anschliessen normalerweise ein Fenster aufgeht (Autostart) ?

Ich habe hier 2 Auszüge aus dem Handbuch:

Q: Why does the X5 not show up as a storage device when I connect it to my computer?
A: Please check that the X5 is set to “Storage” USB mode (System Settings->USB mode)
rather than DAC mode.

Q: Why doesn’t the computer recognize the X5 as a DAC or storage device when I
switch from Storage to DAC mode or vice versa?
A: Please disconnect the X5 from the computer, switch between Storage and DAC modes
before reconnecting the X5 to the computer for the switch to take effect.

Hast Du eventuell aus Versehen den Modus umgestellt ? ;)

Oder: Hat der Player auch einen internen Speicher oder nur die SD-Slots (geht aus dem Handbuch nicht wirklich hervor) ?

Wenn nur die SD-Slots die SD('s) mal über einen Adapter direkt am PC anschliessen um die Funktion zu testen.

Ist alles , weil ich das Gerät nicht kenne, mehr geraten als gewusst :cool:. Vielleicht hilfts trotzdem ;)
 

Shantana

kennt sich schon aus
@Lappo : Danke für den Tipp! Leider hat mein PC keinen Slot für einen SD Adapter :( Auf die Idee wäre ich ehrlich gesagt auch gar nicht gekommen! Danke nochmals.

Den Modus habe ich nicht umgestellt. Das wüsste ich. Beim Anschließen haben sich sofort die beiden SD Dateien geöffnet.

Gibt es eigentlich noch etwas anderes als SD Adapter? Sprich Adapter mit USB Anschluss?
 

Lappo

...
Da gibt es einige Varianten:

SD-Adapter.jpg


In der Mitte ein umgebautes Floppy-Gehäuse mit dem Adapter links daneben.
Den gibt es , glaube ich , auch mit SATA-Anschluss.
Diese sind für IDE ausgelegt (ältere Mainboards). Oben drauf ein IDE-SATA Adapter (als Anschauung).

Rechts oben der rote ist ein Multi-Adapter - USB.
Unten rechts ein Micro-SD - USB-Adapter (schon seeehr alt). Funktioniert immer noch einwandfrei.

Den Floppy-Umbau nutze ich für Win98 , Win2000 , WinXP auf Micro-SD als "Schnellwechsel"-Funktion ;)

Es gibt garantiert noch mehr Variationen....

OT: Was macht der Bose-Lautsprecher ? Immer noch OK ? (y)
 

florian-luca

gehört zum Inventar

Anhänge

  • Screenshot 2021-01-28 202013.jpg
    Screenshot 2021-01-28 202013.jpg
    185,4 KB · Aufrufe: 16
  • Screenshot 2021-01-28 202105.jpg
    Screenshot 2021-01-28 202105.jpg
    178,2 KB · Aufrufe: 9
  • Screenshot 2021-01-28 202432.jpg
    Screenshot 2021-01-28 202432.jpg
    49,9 KB · Aufrufe: 10

Shantana

kennt sich schon aus
Vielen Dank! Und ich Depp hätte mir fast einen neuen MP3 für teuer Geld zugelegt. Dieses Forum ist Gold wert



@Lappo

@Was macht der Bose-Lautsprecher ? Immer noch OK

Ja der tut´s noch. Nochmals Danke für den Tipp mit dem Sekundenkleber. Manchmal dröhnt es zwar etwas aber dann drehe ich den Sound schnell runter. Blöd das man den Bass nicht regulieren kann
 
Zuletzt bearbeitet von einem Moderator:

Alice

Moderatorin
Teammitglied
@Shantana

Hast du mit den bisher genannten Tipps, das Problem beheben können?
Falls ja, bitte markiere den entsprechenden Post als Lösung. :)

Die Alternative von @Lappo in #11 ist eine ideale Lösung, für Bastler eine unter vielen. ;)
 

Lappo

...
Was mir dazu gerade noch einfällt:
Wird der Player (+ der/die SD-Speicher) im Windows-Explorer angezeigt ?
Bei Windows 8/10 nicht mehr unten bei den anderen Laufwerken sondern oben unter 'Dieser PC'.

Eventuell ist ja nur Dein Autostart 'verstellt'.

Zu Deinem Lautsprecher:
Wenn der immer noch dröhnt evtl. ausbauen und auch von innen (und nochmal aussen) mit Sekundenkleber fixieren.
Aber bitte mit Sekundenkleber-Gel (wie damals schon erwähnt) , nicht dem flüssigen !
 

Shantana

kennt sich schon aus
Die Mitarbeiter von Fiio meinen da wäre der Datenkanal der USB Buchse im Player selbst gestört oder defekt. Eine Reparatur käme teuer. Ich hab mir jetzt so einen USB / SD Adapter für € 3,99 gekauft. Teste den die Tage mal. Ist die günstigste Alternative. Danke nochmals ;)

Ach so und ebenfalls Danke für den Tipp mit den Lautsprechern. Werde dem ollen Luder die Tage mal wieder eine kleben
 
Zuletzt bearbeitet von einem Moderator:
Status
Dieses Thema wurde gelöst! Lösung ansehen…
Oben