Anzeige

Am Puls von Microsoft

Anzeige

[gelöst] Firefox Probleme in der Ansicht

virtcong

nicht mehr wegzudenken
edit: [gelöst] - OS klonen, Welche Software
eine unschöne Kleinigkeit bleibt noch:
anscheinend hat sich irgendswo eine Einstellung verändert, so daß beim Firefox Menue-leiste, tabs und Adresszeile extrem vergrößert haben.

Gibt es irgendswo so eine Art Profil für Windows, so wie es das für Firefox selber auch gibt?
Dann könnte man dieses Windows-Profil vom Original-OS ins Klon-OS kopieren.
Alles andere funktioniert eigentlich tadellos.






Ich meine Einstellungen wie Schriftgröße., App-Größe, und dergleichen.
 

Anhänge

  • 2022-08-01 17_16_24-.jpg
    2022-08-01 17_16_24-.jpg
    827,1 KB · Aufrufe: 23
Zuletzt bearbeitet von einem Moderator:
Anzeige

marko73

nicht mehr wegzudenken
Da würde ich nicht lang drüber nachdenken, sondern Favoriten und Passwörter, ggf. das ganze Profil exportieren und Firefox fix neu installieren ;)

Ansonsten zum Klonen und Image-erstellen: Ich selbst nutze ebenfalls seit Jahren Acronis TrueImage bzw. CyberProtect, wie es ja mittlerweile heißt. Wenn es nicht um Backups im laufenden Betrieb geht, dann reicht auch die Boot-CD bzw. ISO für einen USB-Stick. Die liegt den Kauf-Versionen bei, ist aber am Ende auch nur ein nicht weiter geschützter Downloadlink. Ich nutze für Boot-Sticks mittlerweile nur noch Ventoy, einmal eingerichtet, packt man die ISO(s) auf den Stick und kann direkt davon booten und der Rest des Backups dann in Acronis.
 

virtcong

nicht mehr wegzudenken
SO, kurz zu dem Firefox defiasco: ist eine Macke der neuesten FF-Version, hat auch meine anderen OS erwischt. und läßt sich mit einem tryck beseitigen: man muss nur unter about:config einige kleine Umstellungen arrangieren, dann siehts wieder wie vorher aus. (Falls das hier von Belang sein sollte, kann ich gerne den link nochmal rauskramen)

ALso HDClone hat mich vollauf befriedigt, ich fahre wieder mit einem 'Reservemotor' im 'Gepäck', und das beruhigt!

vielen Dank für all eure konstruktiven Beiträge!
bis zum nächsen Mal!
liebe Grüsse
 

MSFreak

gehört zum Inventar
Da hast du oder ein installiertes AddOn oder ein User-Script was gravierend im Profile verändert. Ich vermute mal das Flag:
Image 001.jpg

Und wenn man die Systemeinstellungen eines z.B. Browsers ändert, so sollte man sich auch über die Auswirkungen bewusst sein und diese für spätere Fehlersuche dokumentieren.
 
Zuletzt bearbeitet:

virtcong

nicht mehr wegzudenken
WIderspruch, ich habe nichts verändert! Und schon gar nicht unwissentlich! Es handelte sich um eine Massnahme von Firefox-Entwicklern, die in der Version 103.x umgesetzt wurde:

As soon as you install or upgrade to newer version of Firefox, everything in Firefox becomes too large and bigger which makes the browsing experience very difficult and annoying.

Daß das unmittelbar nach dem klonen auftrat, war Zufall! Ich glaube das wurde sogar auf der Mozilla-webseite diskutiert, wenn ich mich nicht ganz brutal täusche.

Das von Dir gezeigte flag (#44) hatte nichst damit zu tun!

Ich habe nur in
ui.textScaleFactor
os-zoom


etwas geändert, und das hat den Stand der pre-103.x-Version wieder hergestellt. Da waren ganz sicher keine add-ons beteiligt, und auch kein 'denn die linke weiss nicht was die rechte tut' (O Vader vergib IHNEN!)
 

MSFreak

gehört zum Inventar
OK, da ich dein Problem mit meinen diversen Feuerfüchsen nicht nachvollziehen kann, bin ich dann hier raus aus dem Thema.
Als letzten Tipp solltest du vielleicht mal dein Problem mit dem Fehlerbehebungsmodus oder einem neuen Profil testen, denn dein Problem ist m.M. und meiner Erfahrung nach kein allgemeines Problem seitens des Firefox.
 

virtcong

nicht mehr wegzudenken
wieso, seit dem von mir beschriebenen fix ist das Prob weg & gelöst!?
Aber sei es wie sei, die Sache ist erst mal erledigt!
Vielen Dank!
 

Xandros

nicht mehr wegzudenken
Das FF-Problem kann ich bei mir selbst auch nicht nachstellen.
Hatte bis eben noch eine alte 98.xxxx auf dem Rechner, da ich das Ding nur selten verwende. Update auf 103.xxx und alles sah wie immer aus.
Bei einem Kunden jedoch sind zwei Rechner betroffen, bei denen nach dem Update auf die 103.xx die Menüleiste (inkl. Adress- und Lesenzeichenleiste) ca. 1/3 des Bildschirmes belegt und auch Webseiten sind erst lesbar, wenn man den Zoomfaktor runterdreht. Unmittelbar vor dem Update war die Darstellung noch völlig normal und ausser Adblock ist dort auch nichts an AddOns installiert.
Ich lasse mich mal überraschen, ob das mit den von Mozilla veröffentlichten Lösungen funktioniert.
 

MSFreak

gehört zum Inventar
das bei mir angewendete fix hat das Problem gelöst.
... NEIN nicht gelöst. Du hast mit einer Manipulation über about:config, die eigentlich für sehbehinderte Menschen gedacht ist, dein "Problem" für dich elementiert, anstatt diesem auf dem Grund zu gehen. Und noch einmal, gehe deinem Problem auf den Grund, entsprechende Tipps hast du bereits von mir bekommen.
 

virtcong

nicht mehr wegzudenken
lies einfach den von mir verlinkten Hinwweis nochmal genau durch, vor allem den Anfang, und Du wirst sehen, ich habe recht!
Und jetzt ist gut!
Vielen Dank
 

MSFreak

gehört zum Inventar
Nein, deine Lösung ist keine Problemlösung, sondern nur ein Trick um dein "Problem" zu umgehen. Aber was sollst, werde damit "glücklich". Und nun ist wegen deines nicht nachvollziehbaren "Problems" endgültig Schluss mit Lustig.
 

virtcong

nicht mehr wegzudenken
völlig falscher Ansatz von Problem & Lösung! Probleme werden ja auch & gerade durch neue updates ausgelöst, ist ja nichts neues, gibts bis zum erbrechen! Nennt sich dann Verschlimmbesserung, könnte man fast zur Überschrift über dieses ach so moderne Zeitalter erheben, in dem anderer als technischer Fortschritt ja kaum noch ins Gewicht fällt.

Und jetzt ist wirklich schluss, wenn Du meinst unbedingt das letzte Wort haben zu müssen: der Klügere gibt nach! so long
 

nokiafan

gehört zum Inventar
Zu #7:
Für ein jungfreuliches Profil ist die Lesezeichenleiste gut gefüllt.
Hier hast du also schon wieder Hand angelegt.
 

HDron

Moin!
Moin,

es geht auch einfacher:

about:config

und dann

browser.display.os-zoom-behavior

dann den Bleistift anklicken, die 1 löschen und durch 0 ersetzen.

Das war's, und schon sieht's aus wie vorher.

Munter bleiben!
 
Anzeige
Oben