Freezes beim Spielen mit Störgeräusche über Headset

xxMarkonxx

kennt sich schon aus
Hallo zusammen,

ich habe mir einen neuen PC ((siehe unten) zugelegt. Steam installiert und gezockt. Leider kommt es zu nicht reproduzierbaren Freezes mit einer Art "quietschen" über Headset.

Also habe ich die Hardware erstmal überprüft. Bei Prime95 bleibt die CPU bei ca 90 Grad (tjMax = 115) und keine Abstürze. Furmark GPU Test bleibt die GPU auf konstante 71 Grad und keine Abstürze.

Habe auch schon versucht, Steam und Spiele jeweils auf eine andre SDD zu packen. Ergebnis bleibt das Gleiche.

Die einzige Konstante ist das Spielen über Steam.

PC:
Prozessor Intel i9 9900K
Prozessorkühler SilentiumPC Navis 280
Mainboard ASRock Z390 Extreme4
RAM 32GB (2x16GB) DDR4 3200
SSD 256GB SX8200 Pro M2 NVME
SSD 960GB ADATA SU630
Grafikkarte 8GB KFA2 RTX 2080
Netzteil 650W be quiet! Straight Power 11

Treiber sind auf dem neuestem Stand.

Windows 10, Version 1903

Ich bin mit meinem Latein am Ende. Vllt kann mir hier jemand helfen. Toi toi toi :D :D :D
 
Anzeige

Ari45

gehört zum Inventar
Hallo @xxMarkonxx! Willkommen im Forum! :)
Hast du schon mal in die Ereignisanzeige "Windows-Protokolle/ Anwendung" und "Windows-Protokolle/ System" sowie in den Zuverlässigkeitsverlauf geschaut?
Bei der Ereignisanzeige einen Fehlereintrag markieren und im unteren Fensterbereich die Beschreibung lesen. Manch hilft auch der TAB "Details" weiter.
Ereignisanzeige_Fehler.jpg
Um den Unteren Bereich zu vergrößern schiebt man die Trennlinie zwischen beiden Bereichen mit der Maus etwas nach oben.
Beim Zuverlässigkeitsverlauf einen Fehlereintrag markieren und ganz rechts auf den blauen Link klicken.
Win8_Zuverlässigkeit_Anzeige.jpg
Mein Screenshot ist noch von Windows 8.1. Heute heißen die blauen Links ein wenig anders, haben aber die gleiche Funktion.

Nachtrag:
Schau auch mal in den Gerätemanager, ob dort gelbe Markierungen sind.
 

xxMarkonxx

kennt sich schon aus
Hallo Aribert,

gerade habe ich durch Spielen einen Absturz, provoziert. Zeitpunkt 12:19 Uhr

Ereignisanzeige "Windows-Protokolle/ Anwendung"
Ereignisanzeige Anwendungen.jpg

Ereignisanzeige "Windows-Protokolle/ System"
Ereignisanzeige System.jpg

Zuverlässigkeitsverlauf
Zuverlässigkeitsüberwachung.jpg

Kritischer Fehler?
Hardwarefehler.jpg

Im Gerätemanager sind keine gelbe Markierungen.

Für jede weitere Hilfe / Unterstützung bin ich sehr dankbar
 

Ari45

gehört zum Inventar
Die ersten beiden Bilder sagen erstmal garnichts, weil es nur Informationen sind. Unmittelbar vor oder nach einem Fehler (rote Markierung) könnte auch mal eine Information weiter helfen. Aber hier ist ja weit und breit kein Fehler zu sehen.

Da sind das 3. und 4 . Bild schon wichtiger.
Bugcheck-Code 0x144 => BUGCODE_USB3_DRIVER
Also entweder der USB-Treiber oder ein USB-Gerät haben das Problem verursacht.
Der Parameter 1 des Bugcheck-Code ist 0x3003 => USBHUB3_LIVEDUMP_CONTEXT => A USB device failed enumeration.
Also bei der Auflistung der USB-Geräte ist ein Fehler aufgetreten.

Da es ein Stoppfehler war, könnte die Dumpfile weiter helfen.
-> Gehe nach C:\Windows\Minidump
-> kopiere die 3 bis 5 neuesten Dateien auf den Desktop und packe sie dort zusammen als RAR oder ZIP
-> dieses Archiv hänge bitte an deine nächste Antwort an.

Bis wir die Dumpfile(s) analysiert haben kannst du dir Gedanken machen, welches USB-Gerät es sein könnte. Eventuell hilft es auch, die USB-3.0-Treiber zu erneuern.
Aber bitte nur Treiber von der Homepage des Hardware-Herstellers benutzen. Und keine Driverfinder oder Driverbooster oä verwenden.


Nachtrag:
Lass dich nicht von USBHUB3 irritieren. Es kann ein externer Hub sein oder die interne USB-Verteilung. Das kann man auch im Gerätemanager sehen.
 
Zuletzt bearbeitet:

xxMarkonxx

kennt sich schon aus
Das finde ich richtig geil, wenn jemand Ahnung von der Materie hat :)

Ich glaube, das sollte so nicht sein oder?

MiniDump.jpg

Meine Angeschlossenen USB Geräte wären:
Tastatur
Maus
Webcam
Mikrofon

Wäre es eine Möglichkeit, das ein USB 2.0 Gerät an einem USB 3.0 Anschluss gesteckt ist?
 

Ari45

gehört zum Inventar
Normalerweise sind die USB-Version kompatibel.
Also Tastatur und Maus brauch man, auf die kann man auch zum Testen nicht verzichten, höchsten austauschen.
Die WebCam macht manchmal Probleme. Wenn du sie zum Spielen nicht brauchst, stecke sie mal zum Testen ab.
Das gleiche gilt für das Mikro, aber meistens wird es zum Onlinespielen benötigt.

Wenn es eine Maus mit Zusatztasten ist, benutze mal zum Testen eine einfache Maus.

Zu den Dumpfiles:
Es gibt mehrere Möglichkeiten, warum keine Dumpfile geschrieben werden
-> Dumpfiles werden nur bei Stoppfehler (Bluescreen) geschrieben
-> Windows hatte keine Zeit, die Daten zu sammeln, weil das System abrupt beendet wurde
-> Dumpfiles können nur geschrieben werden, wenn auf der Windowspartition eine Auslagerungsdatei existiert,
-> Oder anders herum: die Auslagerungsdatei darf nicht deaktiviert sein und sollte idealerweise durch das System verwaltet werden.

Nachtrag:
Da fällt mir gerade ein: der Titel lautet ja "....Störgeräusche über Headset
Dieses Headset fehlt in deiner Auflistung in #5, oder meintest du mit "Mikrofon" das Headset?
 
Zuletzt bearbeitet:

xxMarkonxx

kennt sich schon aus
Das Headset ist ein DT 990 Pro und läuft über Klinke

Gerade eben habe ich folgendes ausprobiert:
1. WebCam abgesteckt
2. Mikrofon abgesteckt
3. Tastatur umgesteckt
4. einfache Maus ohne zusätzliche Tasten eingesteckt

Ergebnis: Absturz
 

Ari45

gehört zum Inventar
Und die technischen Details zu den Prozessen von 13:58, 14:02 und 14:09 Uhr.
Wenn es wieder Code (0x)144 und Parameter 1 (0x)3003 ist brauchst du keine neuen Screenshots hochladen. Das wissen wir ja schon.
Wenn der Code oder Parameter 1 anders sind, mache bitte einen Screenshot.
Schau auch noch mal in den Ordner Minidump, ob dieses Mal Dumpfiles geschrieben wurden.
 

Ari45

gehört zum Inventar
Ja, bei der Fehlermeldung in den technischen Details ist das klar. Der Rechner ist einfach ausgegangen. Der Grund ist nicht ersichtlich.
Meist ist es:
-> Unterbrechung der Stromversorgung
-> Überhitzung; Tip: lege unter die 4 Ecken des Laptop je einen Kronenkorken. Dadurch verbessert sich die Luftzirkulation unter den Laptop. Wenn es dadurch besser werden sollte, kannst du dir immer noch etwas Besseres einfallen lassen, zB Kühltabletts

Eine Frage am Rande: was für eine Sicherheitssoftware (AV und Firewall) hast du installiert?
 

Ari45

gehört zum Inventar
Also die Hitze hat Auswirkungen:
Habe ich doch den Tip mit den Kronenkorken gepostet, der natürlich nur bei Laptops sinnvoll ist. Entschuldigung!

Die Frage nach der Sicherheitssoftware habe ich gestellt, weil ich auf der Homepage gelesen hatte, dass ASRock "Norton Secutity" als Beigabe anbietet.

Also wenn keine Dumpfiles geschrieben werden und auch aus dem Zuverlässigkeitsverlauf kein Absturzgrund ersichtlich ist, wird es schwierig, den Fehler einzukreisen.

Noch eine Frage: hast du die CPU oder die RAMs übertaktet? Auch das kann ein Grund sein, wenn der Rechner abschaltet.

Hier noch der Link zur Homepage
https://www.asrock.com/MB/Intel/Z390 Extreme4/index.asp#Download
 

Porky

gehört zum Inventar
Bitte beschreibe auch deine Gehäusebelüftung. Da du eine Wasserkühlung und keinen Top Blow Kühler verwendest, brauchst du eine gute Airflow im Gehäuse um die Spannungswandler des Boards zu kühlen.
 

xxMarkonxx

kennt sich schon aus
CPU und RAM sind nicht übertaktet

Wäre Norton Security ratsam? Für mich hören sich solche Zusatzprogramme immer nach Geldmacherei an ;)

Gehäuse ist das Fractal Define R6 TG Blackout

Kann man die Spannungswandler des Boards irgendwie auslesen / messen?
 

Porky

gehört zum Inventar
Folge am Besten dem allgemeinen Rat hier im Forum: Nur den Windows Defender verwenden!
Kontrolliere die Temperaturen mit HWiNFO. Beim Starten Sensors only auswählen. Die Spannungswandler werden üblicherweise als VRM angezeigt. Die portable Version reicht aus. https://www.hwinfo.com/download/
 

Anhänge

  • Temperaturen.PNG
    Temperaturen.PNG
    94,3 KB · Aufrufe: 60

xxMarkonxx

kennt sich schon aus
Habe ich getan und bin verwundet, das da so viele Informationen stehen. Bei mir steht nicht mehr zum Mainboard als was in der Tabelle zu sehen ist

Ah, warte, war ein Lesefehler von mir. Sorry. HWINFO ... moment ... gleich liefer ich die Ergebnisse ;)
 
Zuletzt bearbeitet von einem Moderator:
Oben