Anzeige

Am Puls von Microsoft

Anzeige

[gelöst] Funktionsweise von 'Energie sparen' ?

Hubert V

Amateur
Hallo
Wenn ich bei meinem PC >Energie sparen< möchte, weil ich ihn eine zeitlang nicht benötige, klicke ich unten
auf>START< und dann auf > ENERGIE SPAREN< ! Danach geht der PC aus! Allerdings dauert es nicht lange, ca.8-10 Minuten, dann fährt der PC wieder hoch!
Ist das normal, oder kann ich da etwas im Energie-Spar-Modus verändern so das er längere Zeit 'Aus' bleibt?
 
Anzeige
G

Gelöschtes Mitglied 101996

Gast
Hallo Hubert V
Bewegst du nach den 8 - 10 Minuten die Maus, oder berührst du eine Taste ?
 

build10240

gehört zum Inventar
Nachdem der Rechner so nach 10 Minuten wieder gestartet ist, gib mal in der Eingabeaufforderung den Befehl powercfg /lastwake ein und kopiere dessen Ausgabe in Deinen nächsten Beitrag.
 

lausitzer

gehört zum Inventar
Da nehme mal den Ruhezustand ,da wird alles im Ist-Zustand gespeichert und nach Start kann man da wieder weitermachen,
wo man aufgehört hat. Man braucht keine Programme zu schließen.
Falls nicht vorhanden in den Energieoptionen erst einschalten.
Einstellungen ==>System =>Netzbetrieb und Energiesparen =>zusätzliche Energieeinstellungen =>Netzschaltereinstellungen
=>Einige Einstellungen sind derzeit nicht Verfügbar.
 

build10240

gehört zum Inventar
Der Ruhezustand nützt doch höchstens etwas, weil bestimmte Aufweck-Ereignisse dort nicht mehr funktionieren. Das beseitigt aber nicht das Problem.

Wenn's die Maus oder Tastatur nicht ist - allerdings schließt "ich berühre die Maus nicht" leider Fehler der oder überempfindliche Eingabegeräte nicht aus -, dann vielleicht der Netzwerkadapter. Dazu mal im Geräte-Manager in den Eigenschaften des Netzwerkadapters auf dem Tab Energieverwaltung den Haken bei Gerät kann Computer aus dem Ruhezustand aktivieren entfernen.
 

Hubert V

Amateur
#6 >
Dazu mal im Geräte-Manager in den Eigenschaften des Netzwerkadapters auf dem Tab Energieverwaltung den Haken bei Gerät kann Computer aus dem Ruhezustand aktivieren entfernen.
Dieser TAB-Energieverwaltung mit genanntem Eintrag, der existiert bei meinem PC gar nicht !
-----------------
#3 > werde ich jetzt ausprobieren. Melde mich danach wieder!
 

PeterK

eben noch da
Der Ruhezustand muss erst in der Energieverwaltung "Erweiterte Optionen" per Harken Aktiviert werden, bevor er im Startmenü neben Ausschalten, Energie Sparen oder Neustarten erscheint.

Ich muss aber dazu feststellen egal ob ich Energiesparen oder Ruhezustand auswähle wird mein PC zu diversen Zeiten automatisch geweckt, ich hatte es jetzt mal getestet und schätze das diese blöde Mail App dran schuld hat.
 

Hubert V

Amateur
#3>
powercfg /lastwake
=> hier der Screenshot. Und einen Screenshot von d.Energieverwaltung.
Vermute mal, das ich bei >Zeitgeber für Aktivierung zulassen< auf 'Deaktivieren' auswählen muss!
Was meint ihr ?
 

Anhänge

  • powercfg lastwake.png
    powercfg lastwake.png
    10,9 KB · Aufrufe: 135
  • ErweiterteEnergieEinstellungen.png
    ErweiterteEnergieEinstellungen.png
    16,9 KB · Aufrufe: 183
G

Gelöschtes Mitglied 104378

Gast
#6 und #7

Ich glaube allerdings meint #6 etwas anderes.
Siehe Anhang Ruhezust.
Die Option ist allerdings von Haus aus schon nicht aktiv.(bei mir jedenfalls)

Hubert, schau mal in die erweiterten Einstellungen der Energieverwaltung, ob dort alles wunschgemäß
eingestellt ist und zwar bei allen Möglichkeiten wie Bildschirm / Festplatte usw.
siehe Anhang energieverwalt
 

Anhänge

  • ruhezust.PNG
    ruhezust.PNG
    39 KB · Aufrufe: 144
  • energieverwalt.PNG
    energieverwalt.PNG
    82,7 KB · Aufrufe: 120

build10240

gehört zum Inventar
#3> => hier der Screenshot.
Normalerweise stehen dort mehr Informationen. Hattest Du den Befehl auch garantiert zeitnah nach dem Aufwachen ausgeführt? Wurde die Eingabeaufforderung mit Admin-Rechten gestartet?

Und einen Screenshot von d.Energieverwaltung.
Vermute mal, das ich bei >Zeitgeber für Aktivierung zulassen< auf 'Deaktivieren' auswählen muss!
Was meint ihr ?
Welche Zeitgeber gerade zu einer Aktivierung aus dem Standby führe können, kannst Du mit dem Befehl powercfg /waketimers herausfinden.

Interessant sind u.U. noch alle Geräte, die den PC reaktivieren können. Das liefert
powercfg /devicequery wake_armed
 

Hubert V

Amateur
#11
Energieverwaltung
=>Da sind bei mir beide Häkchen gesetzt,d.H.:'Gerät kann den Computer aus dem Ruhezustand aktivieren' ! = Dieses Häkchen werde ich entfernen.
#10= siehe 2.Anhang
 

Anhänge

  • Realtek PCIe GBE FamilyControler.png
    Realtek PCIe GBE FamilyControler.png
    11,5 KB · Aufrufe: 114
  • EnergieSparenRuhezustandAktiviert.png
    EnergieSparenRuhezustandAktiviert.png
    27,5 KB · Aufrufe: 101

Hubert V

Amateur
Der obere Befehl (Post #12) liefert eine geplante Aufgabe bez. UpdateAssistantWakeupRun = Stunden entfernt.
Der untere listet Maus & Tastatur.
Beide haben nichts zu tun mit dem sporadischen selbstständigen Aufwachen nach 8-10 Min.

Warum ich das poste? Weil ich ähnliches hatte. Meine Einstellungen sind so das der Ruhemodus bzw. der Energiesparmodus,
welche bekanntlich Unterschiede aufweisen, so eingestellt sind, das ein selbstständiges Aufwachen für die nächsten Stunden eigentlich nicht möglich ist.
Trotzdem bin ich schon nach mehrstündiger Abwesenheit zurückgekommen und siehe da, der LPT Bildschirm war an.
Obwohl ich den LPT in den Ruhemodus geschickt hatte und niemand im Haus war.

Da in der Aufgabenplanung im Bereich UpdateOrchestrator aber mehrere Trigger aktiv sind könnte man diese mal unter die
Lupe nehmen aus meiner Sicht.

Jedenfalls ist der Befehl 2 in #12 sehr interessant.



#12 => siehe Anhänge! Immer als ADMINISTRATOR ausgeführt. logisch



#13>
'Gerät kann den Computer aus dem Ruhezustand aktivieren' ! = Dieses Häkchen werde ich entfernen.
==>>Diese Maßnahme ist ein Teil der Lösung!!Danke VT12 !!!
Und meine Vermutung:
>Zeitgeber für Aktivierung zulassen< auf 'Deaktivieren' auswählen muss!
=> ist ebenfalls richtig gewesen !!
Thema erledigt, da das Energie sparennun wieder richtig funktioniert, ohne das der PC 'aufgeweckt' wird.
Danke an alle!
******************************************
Nun noch eine Frage zu folgendem Screenshot: Wie kann ich den UpdateOrchestrator der den 'BackUpScan' ausführt, für immer deaktivieren ?SystemEventsBroker als Zeitgeber !! siehe Anhang!
****************************
Der obere Beitrag wurde nicht von mir, sondern von VT12 geschrieben! Nur zur Info ! Da ging beim zusammenführen der Beiträge etwas schieeef!
 

Anhänge

  • cmd powercfg wake armed.png
    cmd powercfg wake armed.png
    7,7 KB · Aufrufe: 99
  • cmd powercfg compl..png
    cmd powercfg compl..png
    21,5 KB · Aufrufe: 81
  • SystemEventsBrokerZeitgeber.UpdateOrchestratorBackupScan.png
    SystemEventsBrokerZeitgeber.UpdateOrchestratorBackupScan.png
    9 KB · Aufrufe: 61
Zuletzt bearbeitet:

build10240

gehört zum Inventar
Nun noch eine Frage zu folgendem Screenshot: Wie kann ich den UpdateOrchestrator der den 'BackUpScan' ausführt, für immer deaktivieren
Gar nicht. Windows schützt die Systemaufgaben und stellt die ggf. wieder her, wenn da etwas manipuliert wird. Auf die meisten hat man selbst mit Admin-Rechten keinen Zugriff. Deaktivieren oder aktivieren geht meist, aber Windows starte die einfach bei bebarf neu.

Der UpdateOrchestrator oder Windows Update ist aber insgesamt eher harmlos hinsichtlich Aktivierungen aus dem Standby. Solange kein Neustart für ein Update aussteht, aktiviert sich ein System im Ruhezustand oder Standby kaum wegen Windows Update. Da muß ein System schon sehr lange im Standby schlummern und längere Zeit keinen erfolgreichen Kontakt mehr zu den Windows-Update-Servern gehabt haben, damit eine solche Aufgabe aktiv wird.
 
Anzeige
Oben