Anzeige

Am Puls von Microsoft

Anzeige

Grafikkarte GeForce GTX 580 wird von Windows 7 plötzlich nicht mehr erkannt.

Heiconst

heiconst
Hi,
meine Geforce GTX 580 wird plötzlich von Windows 7 Pro nicht mehr erkannt. Statt der vorgesehenen 1920X1080 Auflösung wird der Desktop nur noch in einer Standard VGA-Auflösung von 1280X1024 angezeigt.
Im Gerätemanager wird die Graka GTX 580 mit einem Ausrufezeichen versehen, für die Hardware vermerkt, daß der Gerätetreiber nicht initialisiert werden kann (Code 37) und bei den Ressourceneinstellungen protokolliert: "Dieses Gerät verwendet keine Ressourcen, da ein Fehler aufgetreten ist."
Die Ereignisanzeige vermerkt: Fehler beim Laden des Treibers \Driver\nvlddmkm für das Gerät PCI\VEN_10DE&DEV_ 1080&SUBSYS_ 120319DA&REV_A1\4&80e7924&0&0008.
Diverse Versuche, das Problem zu beheben, brachten keinen Erfolg:
Nichts gebracht hat u.a. die Deinstallation der Graka und die Neuinstallation über "nach geänderter Hardware suchen". Danach wird lediglich wieder die Grafikkarte mit einem mit Ausrufezeichen versehenen Eintrag angezeigt und zusätzlich in einem Fenster kommentiert, man möchte Kontakt zum Hersteller aufnehmen usw.
Auch die Hardware- und Problembehandlung scheitert. Sie empfiehlt die Neuinstallation der Treiber, schließt diese auch ab, empfiehlt den Rechner neu zu starten, protokolliert aber gleichzeitig in einem weiteren Fenster, dass das Treiberproblem bei Nvida Geforce GTX 580 nicht behoben wurde und Hardwareänderungen möglicherweise nicht erkannt wurden.
Ebenfalls führt die Neuinstallation mit dem neusten Nvidia-Treiber zu keinem Erfolg, nachdem alle Treiberreste nach Deinstallation über die Systemsteuerung noch zusätzlich mit Driver Cleaner bereinigt wurden.
Ein zunächst nahe liegender Hardwarefehler kann von vornherein ausgeschlossen werden, da auf meinem Rechner 3 Windows im Multiboot installiert sind und die Graka von den beiden anderen Systemen problemlos erkannt wird.
Hat jemand noch einen Vorschlag, wie mein Problem möglicherweise doch noch ohne Neuinstallation des OS zu lösen ist?

Meine aktuelle Hardware-Ausstattung
Motherboard Mainboard : ASUSTeK COMPUTER INC. P8P67 DELUXE Rev.3.0
Prozessor Intel Core i7 2600K @ 3400 MHz
RAM G.Skill 8192 MB (2 x 4096 DDR3-SDRAM 1333 CL9 )
Grafikkarte Zotac GeForce GTX580, 1536 MB DDR5
Festplatte OCZ 240 G Vertex 3 Sata III, Samsung SSD830 (128GB) Sata III,2 x Samsung HD103 SJ (1000GB)
Netzteil Superflower Crystal Plus SF-800K14HE 800 Watt
Monitor Benq XL2410T (24 Zoll)

Installierte Betriebssysteme
Windows 7 Ultimate
Windows 7 Professional
Windows 8 Professional
 
Zuletzt bearbeitet:
Anzeige

Marco1976

Bin (fast) immer da
Hallo Heiconst, herzlich willkommen:).

Deinstalliere zuerst mal in der Systemsteuerung->Programme und Funktionen alles NVIDIA-Zeugs.
Dann deinstalliere die Graka im Gerätemanager.
Lösche den NVIDIA-Ordner unter C:.
Dann mach nen Neustart und installiere den neuen Treiber von der NVIDIA-Seite, dann nochmal Neustart und lasse dann den Leistungsindex neu bewerten; so sollten wirklich alle (falsche, oder defekte) Treiberreste weg sein.
 

Heiconst

heiconst
Vielen Dank für die schnelle Antwort,
habe alles wie von dir vorgeschlagen durchgeführt, leider wieder ohne positives Ergebnis.
Die Windows Leistungsindexprüfung endet mit einem Fehler: "Die Bewertung kann nicht abgeschlossen werden...
Dies ist auf einen Fehler zurückzuführen, der vom Betriebssystem, Treiber oder einer anderen Komponente gemeldet wurde."
 

Marco1976

Bin (fast) immer da
Hm, starte mal die Eingabeaufforderung als Admin (cmd ohne <Enter> in das "Start"-Suchfenster eingeben, mit Rechtsklick auf die oben auftauchende cmd.exe, dann "als Administrator ausführen") und gib dort dann sfc /scannow ein; kann ein paar Minuten dauern, was kommt dann für ne Meldung, wenn die Prüfung abgeschlossen ist?
 

Heiconst

heiconst
Sry,
danke für den Hinweis betr. Windows 8, hab's korrigiert. Habe mich bisher damit nicht intensiv beschäftigt, kann mich aber durchaus damit anfreunden, auch mit den Kacheln der Startseite, nur Gewöhnungssache denke ich.
An Marco1976 gerichtet, habe auch sfc /scannow ausgeführt. Endete mit der Meldung: "Der Windows-Ressourcenschutz hat keine Integritätsverletzungen gefunden."
Auch die Möglichkeit, einen älteren Wiederherstellungspunkt zu verwenden, entfällt: Dadurch, dass ich den Dualboot von Windows benutze, werden die wohl offensichtlich gelöscht. Diese Problematik möchte ich aber an anderer Stelle erörtern.
 
Anzeige
Oben