[gelöst] [gelöst] Diskettenlaufwerk funktioniert nicht unter Vista Ultimate 64bit

R

redcat03

Gast
Hallo an alle!
Auf der Suche nach Beantwortung meiner Frage bin ich beim googeln im Web auf dieses Forum gestoßen und da mich die Seite eigentlich gleich ansprach, hab ich mir gedacht, meldeste dich einfach mal an und stellst deine Frage... ja, und das möchte ich jetzt auch tun!;)

Wie man im Threadtitel schon lesen kann, habe ich Probleme mit meinem Diskettenlaufwerk unter Vista Ultimate 64bit. Symptome sind folgende:

Ich lege eine Diskette ein und es erscheint immer wieder die Fehlermeldung "Legen sie einen Datenträger in das Diskettenlaufwerk A: ein"

Ich bin eigentlich schon froh, dass ich es alleine hinbekommen habe, dass das Laufwerk im Computer-Menü überhaupt angezeigt wird!!:ROFLMAO: Man muss dazu sagen, dass ich nicht der PC-Crack bin! ^^

Ich wäre sehr froh, wenn mir jemand helfen könnte! Falls Fragen bestehen, einfach nachhaken!!
Vielen Dank schonmal im voraus!

MFG, Johannes!:)
 
Anzeige

freddy_privat

Vistalogie studierender
AW: Diskettenlaufwerk funktioniert nicht unter Vista Ultimate 64bit

Hallo erst mal:)

Mit wievielen Disketten hast Du das schon versucht?
Lösch mal das Laufwerk im System, starte den PC neu und probiers mal ob er die Diskette(n) erkennt.:D
 
R

redcat03

Gast
AW: Diskettenlaufwerk funktioniert nicht unter Vista Ultimate 64bit

schon mit einem 10er Pack neue Disketten! :) Hat aber mit keiner funktioniert... Wie meinst du das, ich soll das Laufwerk aus dem System löschen?

MFG, Johannes
 

Shadow1988

gehört zum Inventar
AW: Diskettenlaufwerk funktioniert nicht unter Vista Ultimate 64bit

Im Gerätemanager einen Rechtsklick auf das Diskettenlaufwerk machen und dort "Deinstallieren" wählen :)
 
R

redcat03

Gast
AW: Diskettenlaufwerk funktioniert nicht unter Vista Ultimate 64bit

so, ich habs deinstalliert, den pc neu gestartet...und... es passiert nichts Neues. Nach dem Neustart installiert Vista automatisch den Gerätetreiber für das Laufwerk. Die Diskette liest er jedoch trotzdem nicht bzw. er sagt, es wäre gar keine im Laufwerk vorhanden. Es sieht also alles weiterhin so aus, wie zu Beginn beschrieben. Einzige Ausnahme: er zeigt das Diskettenlaufwerk jetzt nicht mehr im Computer-Menü an.

Weitere Vorschläge?
MFG!!

PS: Das Laufwerk macht noch nicht einmal Geräusche, wie man sie normalerweise von ihm gewohnt ist...
 

freddy_privat

Vistalogie studierender
AW: Diskettenlaufwerk funktioniert nicht unter Vista Ultimate 64bit

Mal ne Frage: Benötigst Du noch ein Diskettenlaufwerk??:(
In den heutigen PC und LapTop sind keine mehr verbaut, weil auf den Dingern eh kein Platz ist. Organisier Dir nen USB Stick und alles ist in Ordnung.
Aber versteh das nur als Vorschlag, nicht gleich Böse werden:ROFLMAO:
 
R

redcat03

Gast
AW: Diskettenlaufwerk funktioniert nicht unter Vista Ultimate 64bit

Die Frage, ob ich noch ein Diskettenlaufwerk benötige ist schon gerechtfertigt, aber auch einfach damit zu begründen, dass ich noch nen ziemlich alten Laptop habe, der nun mal kein USB-Anschluss hat und ich diesen schon irgendwie mit meinem Desktop-PC synchronisieren möchte.:) Mein richtiger PC hat also aus diesem Grund ein Diskettenlaufwerk (kombiniert mit Card-Reader)...
Ja der Card-Reader funktioniert auch nur eben das Floppy-Laufwerk nicht...
Hab den PC auch nicht selbst zusammengebaut, sondern bei der Bestellung (hardwareversand.de) zusammenfriemeln lassen...
Kann es sein, dass mein Motherboard (ASUS P5K SE/EPU) gar kein Floppy mehr unterstützt??

MFG, Johannes! :)
 

Foxen

Herzlich willkommen
Defekt ausgeschlossen!

Moin Moin!

Mal auf die Gefahr hin, daß sich jemand über das Ausgraben alter Threads aufregt, hab´ ich mich dann doch mal registriert, um Anregungen zur Fehler-
behebung zu bekommen...

Zur Sache:
Das Spiel mit mit den Disketten unter Vista habe ich schon mehrfach durch,
aber bisher noch keine einzige, brauchbare Antwort gefunden...
Auch finde ich die Frage, ob jemand ein D-Laufwerk braucht, oder nicht, als
Hilfe völlig unbrauchbar, denn das spielt mMn keine Rolle.
Auch immer gleich zu sagen, daß es an der Hardware liegt, hilft nicht wirklich,
denn das bringt auch niemanden wirklich weiter....

Falls ich jetzt jemandem `auf die Füße getreten´ haben sollte, tut´s mir
ja Leid, ABER:
Bisher habe ich insgesammt 7 D-Laufwerke in 5 verschiedenen Rechnern
getestet und das Ergebnis ist nahezu lächerlich!
ALLE Laufwerke funktionieren in ALLEN Rechnern, auf denen ein anderes
Betriebssystem installiert ist, als VISTA...
Getestet habe ich mit DOS-6.22 (ja, das gibt es noch, und es funktioniert)
auf einem Athlon XP2800, mit Win98SE auf einem Sempron-2400, mit
WinXPpro auf einem X2/5000, mit Vista-HP-32 auf einem X2-6400 und mit
Vista-HP-64 auf diesem X4/9950...

Das Komische bei der ganzen Geschichte ist, daß die (neu gekauften!)
Disketten auf allen `Nicht-Vista´-Rechnern einwandfrei funktionieren,
auch im Wechsel zwischen den Rechnern.
Bei den beiden Vista-Systemen ist es ein echtes Glücksspiel, ob die Disketten
überhaupt als `im Laufwerk befindlich´ erkannt werden, und, FALLS ja,
ob sie das Formatieren auch `überleben´!
Einige der auf den Vista-Systemen formatierten Disketten `klangen´ nämlich
beim ersten Leseversuch schon, als würden sie an irgendetwas schleifen, was
in keinem `nicht Vista´-Gerät der Fall war!
Nachdem also Vista (egal, ob 32- oder 64-Bit!) nun versucht hatte, diese
Disketten zu formatieren, sah ich mir mal die `Trägerscheiben´ im Inneren der
Disketten an, und stellte mit Verwunderung fest, daß umlaufende, feine
Kratzer diese zierten, die natürlich dazu führten, daß die Datenträger
unbrauchbar wurden, wie man sich ja leicht vorstellen kann.

FAZIT:
Es MUSS am Vista-Betriebssystem liegen; alles Andere scheidet aus!

Auch solche Spielchen wie, Geräte löschen und neu installieren lassen,
nach Treiber-Updates suchen lassen und sogar komplette Neuinsrallationen
habe ich mehrfach durch, allerdings ohne jeglichen Erfolg...
Da ich mich zwar ganz gut mit Hardware, im Gegenzug dazu aber überhaupt
nicht mit der Programmierung von Treibern und solchen Dingen auskenne,
bin ich NOCH IMMER (und das schon sehr lange...) auf der Suche nach
einer vernünftigen Antwort auf die Frage, wo denn jetzt genau die Ursache
zu suchen ist.

Falls es es also hier jemanden geben sollte, der sich mit Treibern und
Programmierung auskennt, und evtl. Zeit und Lust hat, sich dieses
Problemes an zu nehmen, und endlich eine wirklich brauchbare Lösung
für diesen Mißstand finden würde, wäre nicht nur ICH äußerst froh
und begeistert darüber, sondern auch SEHR viele andere frustrierte
Vista-Benutzer, die ihr Disketten-Laufwerk gerne weiterhin nutzen würden,
und dieses nicht nur deshalb entsorgen wollen, weil Microsoft kein Interesse
mehr daran hat, daß auch `ältere´ Hardware weiterhin einwandfrei
funktioniert.

Viele liebe Grüße,
Bernd
 
M

Mosuito

Gast
AW: Diskettenlaufwerk funktioniert nicht unter Vista Ultimate 64bit

Hallo und herzlich willkommen Foxen,

hatte ein Disketten-Laufwerk in meinem Midi-Tower, noch aus XP-Zeiten. Habe auch noch das Kabel gefunden und angeschlossen. Es funktioniert unter Vista SP1. Habe auch mal das verdrehte Ende (rote Makierung kommt ja an PIN 1 des Laufwerks) mal auf das MB gesteckt. Dann gibt es natürlich Fehlermeldungen. Aber ansonsten hat mein uralt Disk-LW formatiert, kopiert und gelöscht. Ist, gebe ich zu, keine große Hilfe für Dich, aber zumindest siehst Du, das man es hier versucht.
Aber was mir noch einfällt. Was für einen IRQ belegt Dein LW unter Vista, nicht das da was kollidiert.

Grüße,

Mosuito
 

Foxen

Herzlich willkommen
AW: Diskettenlaufwerk funktioniert nicht unter Vista Ultimate 64bit

Hey, ja, erstmal Danke für die Antwort!

Nun, ich muß zu meiner Schande gestehen, daß ich auf solche `Banalitäten´ wie
IRQ-Verteilung bisher noch garnicht geachtet habe....
Wäre aber auf jeden Fall einen Test wert, Windows mal im Vorfeld manuell klar
zu machen, wer wann und wo welchen IRQ benutzen darf (soweit dies über die,
doch recht verschiedenen BIOS-Varianten möglich ist...).

LG,
Bernd
 
M

Mosuito

Gast
AW: Diskettenlaufwerk funktioniert nicht unter Vista Ultimate 64bit

Hallo Foxen,

wünsch Dir Glück bei der Suche, aber ich selbst habe nichts finden können. War ja gestern auch nur eine Vermutung. Aber für mich ist das Verhalten Deines/ Deiner Diskettenlaufwerke unter Vista echt ein Rätsel. Aber solltest Du eine Lösung finden wäre es nett, sie hier nieder zu schreiben. Danke.

Gruß,

Mosuito
 

Franz

Moderator
Teammitglied
AW: Diskettenlaufwerk funktioniert nicht unter Vista Ultimate 64bit

Eigentlich sind IRQ-Kollisionen seit der Einführung der NT eher Geschichte, sei's drum.

Zum Disketten-Laufwerk:
Meines hat nach dem Anschließen einwandfrei funktioniert,
allerdings hatte ich des öfteren PCs, bei denen unter Vista
die bekannte Windows-Meldung erschien, wenn man eine Diskette einschob.

Als Reparatur machte ich ein Geduldsspiel:

PC herunterfahren und vom Stromnetz nehmen -> Disketten-Laufwerk vom PC trennen ->
Einschaltknopf des PCs ca. 1 Min. gedrückt halten ->
PC hochfahren -> Treiber aus dem Gerätemanager entfernen ->
PC herunterfahren -> Laufwerk wieder anschließen -> PC hochfahren ->
Testen

Die Prozedur mußte ich bei einigen Geräten wiederholen (ca. 3-5 mal),
bis das Laufwerk die Disks lesen konnte wurde, aber geklappt hatte es letztlich bei allen Geräten.

Die Geschichte mit dem Einschaltknopf klingt vielleicht nach Handauflegen,
hat aber techn. Gründe:
die Kondensatoren, die die Spannung für die Geräte liefern, werden dadurch entladen,
denn eine 'falsche' Spannung kann in Windows zu Fehlverhalten oder Nichterkennen eines Gerätes führen.

Das funktioniert übrigens auch häufig bei nicht erkannten bei USB-Sticks.
 

koelner42

Student des Lebens
AW: Diskettenlaufwerk funktioniert nicht unter Vista Ultimate 64bit

Hallo weiß nicht ob ich hier richtig bin aber seit dem ich Windows7 RC Ultimate 64bit auf einer 2ten Partition zum testen habe wird auf einmal ein Diskettenlaufwerk erkannt obwohl ich keins habe und das auch bei Vista Ultimate64bit deinstallieren bringt nichts wird beim neustart wieder neu erkannt und automatisch neu installiert. Woran kann das liegen? Wäre klasse wenn jemand eine lösung weiß. Bedanke mich schon mal für eure mühen!!!
Gruß Peter
 

Foxen

Herzlich willkommen
BIOS-Einstellung

Moin Peter!

Das sollte sich ganz simpel durch das DEAKTIVIREN von `Floppy Drive A´ in den
BIOS-Einstellungen beheben lassen.
Solange im BIOS bei den Grundeinstellungen ein Laufwerk eingetragen ist (auch, wenn es garnicht eingebaut ist wurde...), wird von Windows auch immer
ein Laufwerk `erkannt´, weil ja ein dafür zuständiger Controller aktiv ist.
Windows unterscheidet in dieser Hinsicht leider noch immer nicht zwischen
`Controller vorhanden´ und `Laufwerk vorhanden´.
Für Windows ist die Tatsache, daß es einen aktiven Contoller gibt leider nach
wie vor gleichbedeutend mit dem Vorhandensein eines Diskettenlaufwerkes...


Allen Anderen, die mit mir auf der Fehlersuche sind:
Sry, daß ich noch nicht zum Testen der Vorschläge kam, aber bis Mittwoch
Abend bin ich leider noch auf Montage und kann deshalb bis dahin nicht
weiter testen...
Sobald ich die Vorschläge getestet habe, melde ich Euch das Ergebnis!

LG,
Bernd
 

Roberto

gehört zum Inventar
AW: Diskettenlaufwerk funktioniert nicht unter Vista Ultimate 64bit

Das musst du im Bios deaktivieren.
 

koelner42

Student des Lebens
AW: Diskettenlaufwerk funktioniert nicht unter Vista Ultimate 64bit

(y)autsch da hätte ich eigendlich auch drauf kommen können (schäm) habs im bios deaktiviert und gut iss Velen Dank für eure hilfe
Gruß Peter
 
Oben