Anzeige

Am Puls von Microsoft

Anzeige

Netzwerk/Internet [gelöst] Fehlermeldung: Standardgateway ist nicht verfügbar

Gerd99

nicht mehr wegzudenken
Hallo,

ich habe ab und zu den Fehler, dass meine Netzwerkverbindung zum Internet zusammen bricht. Ich kann den Fehler durch die eigene Problembeseitigung von Win7 (Ultimate) meist reparieren lassen. Im Notfall durch eienen Neustart. Der Fehler ist leider nicht reproduzierbar. Es ist aber blöd, wenn während einer Websitzung mit einem mal eine Seite nicht angezeigt werden kann und der Blick in den Systray dann den Fehler mit einem gelben Achtungszeichen über dem Netzwerksymbol offenbart.
Ich hatte ihn schon, als ich noch DSL Kunde von Arcor und jetzt auch unter dem Breitband von KDG. Es muss also an meinem Rechner liegen.

Ich habe von der Fehlermeldung mal einen Screenshot hergestellt. Vielleicht ist der Fehler bekannt und kann durch Überprüfung bzw. Korrektur einer Einstellung beseitigt werden.

IP Einstellungen sind bei KDG nicht notwendig, da der Anschluss über LAN 1 erfolgt und alle Werte von KDG kommen. Da steht auch nichts von einem Standardgateway. Alle Felder sind leer.
 

Anhänge

  • Standardgateway Error.jpg
    Standardgateway Error.jpg
    45,5 KB · Aufrufe: 4.036
Anzeige
AW: Standardgateway nicht gefunden Fehler

Hallo,

das ist aber nicht der Fehler, den ich meine. Aber grundsätzlich stelle ich fest, dass ich im falschen Forum geschrieben habe.

Der Beitrag sollte natürlich unter WINDOWS 7 erscheinen. Hiermit bitte ich den Mod den Beitrag in das richtige Forum zu verschieben.

So, jetzt zu meinem Problem. Es ist nicht der Start, der mir Sorgen macht. Das ganze passiert einfach während einer Sitzung. Ob ich nun im Netzwerk eine Datenübertragung zu einem anderen angeschlossen Rechner mache oder aber bei einer Sitzung im Internet. Plötzlich und ohne irgendwelche Ankündigung eines Fehlers bricht die Verbindung ab.

Natürlich ist der Registry-Eintrag unter Windows 7 etwas anders. Dazu habe ich zwei weitere Screenshots gemacht. Aber dort scheinen die Eintragungen richtig zu sein.
 

Anhänge

  • Standardgateway Error-1.jpg
    Standardgateway Error-1.jpg
    152,7 KB · Aufrufe: 2.245
  • Standardgateway Error-2.jpg
    Standardgateway Error-2.jpg
    34 KB · Aufrufe: 2.065
AW: Standardgateway nicht gefunden Fehler

Ich kann das Problem bestätigen. Ich hab mein Windows vor paar Wochen neu aufgesetzt und seit dem das gleiche Problem. Da es bei mir sehr selten vorkommt hab ich mich mit dem Problem noch nicht näher beschäftigt. Ein feste IP hab ich noch nicht Probiert könnte das Problem aber umgehen. Bin gespannt ob da jemand was näheres dazu weiß.
Ich habe übirigends exakt die gleiche IP Konfiguration wie @Gerd99.

@Roberto danke für den link. Daran liegt es nicht. Einstellungen wie bei @Gerd99

Gruß Scotty
 
AW: Standardgateway nicht gefunden Fehler

Schon mal versucht die Adressen der Original KDG DNS-Server einzutragen?
 
AW: Fehlermeldung: Standardgateway ist nicht verfügbar

Schon mal versucht, die IPv6-Adresse zu deaktivieren?

Gruß Archie1a
 
AW: Fehlermeldung: Standardgateway ist nicht verfügbar

Hallo,
den Vorschlag (IPv6-Adresse deaktivieren) habe ich jetzt umgesetzt. Mal sehen was in der nächsten Zeit passiert.

Wenn erfolglos, wird die KDG Server ID probiert. Immer nur eine Möglichkeit auf einmal.;)
 
AW: Standardgateway nicht gefunden Fehler

Schon mal versucht die Adressen der Original KDG DNS-Server einzutragen?

Ich steh ein wenig aufn schlauch^^ Was meinst du mit KDG?

Also das deaktivieren von IPv6 bringt nichts. Ist eben bei mir wieder aufgetreten.

Gruß Scotty
 
Zuletzt bearbeitet:
AW: Fehlermeldung: Standardgateway ist nicht verfügbar

Hm der Lösungssansatz funktioniert dann eher nicht da ich bei 1&1 bin. Mir ist auch nicht ganz klar was der DNS Dienst damit zu tun haben soll. Bei der Namensauflösung sind mir keine Probleme bekannt.

Gruß Scotty
 
AW: Standardgateway nicht gefunden Fehler

Schon mal versucht die Adressen der Original KDG DNS-Server einzutragen?

Da bei Scotty das Abschalten von IPv6 nichts gebracht hat, wollte ich mich auch schon langsam auf den Vorschlag hinarbeiten. Bloß so richtig klar komme ich damit allerdings nicht. Erst einmal darf man bei KDG in der Fritz!Box keine Eintragungen außer DHCP einen Haken machen, da es sich nicht um eine DSL- sondern um eine LAN-Verbindung handelt.

Jetzt stellt sich für mich die Frage wo ich den die Eintragung (wenn ich sie von KDG irgendwo finde) vornehmen soll. Es kann doch nur auf dem PC dann unter LAN-Verbindung bei den Eigenschaften von IPv4 ausgeführt werden.
Ich habe den Fehler nämlich nur beim Desktop (LAN). Bei meinem Subnotebook (WLAN) habe ich das Problem bisher noch nicht gehabt.
 
AW: Fehlermeldung: Standardgateway ist nicht verfügbar

Die Parameter findest Du unter den Eigenschaften der Netzwerkkarte, also Netzwerk- u. Freigabecenter öffnen, dort oben links Adaptereinstellungen ändern, mit re. Maustaste anklicken, Eigenschaften >> dort den Haken IPv6 wegnehmen.
 
AW: Standardgateway nicht gefunden Fehler

Ich habe den Fehler nämlich nur beim Desktop (LAN). Bei meinem Subnotebook (WLAN) habe ich das Problem bisher noch nicht gehabt.
Die 1. Idee, die mir dabei kommt: LAN-Kabel defekt – kann aber nicht sein, wenn's nach einem Neustart einfach wieder geht.
2. Idee: Die Netzwerkkarte hat eine Macke, so daß sie Zeitweise ausfällt.
3. Idee: Versuche mal das LAN-Kabel an der FritzBox in einen anderen Port zu stecken (wenn du eine FritzBox mit vier LAN-Ports hast). Das hatte ich schon mal, daß nach einem Blitzschaden ein Port nicht mehr so richtig funktionierte. Und nach einem PC-Neustart ging der Port wieder für einige Zeit.
 
dort den Haken IPv6 wegnehmen.

Da hast du mich aber falsch verstanden. Das mit dem IPv6 hatte ich doch schon erledigt. Das Protokoll wird sowieso nicht von meiner Ethernetkarte unterstützt.

Es geht um die Server Adresse von KDG.

3. Idee: Das hatte ich schon mal, daß nach einem Blitzschaden ein Port nicht mehr so richtig funktionierte. Und nach einem PC-Neustart ging der Port wieder für einige Zeit.

Kann kaum sein, da ich die Homebox von KDG erst gerade eine Woche in Besitz habe. Also ist nichts mit Gewitter gewesen. Zum anderen hatte ich vorher die originale von AVM Fritz!Box Fon WLAN 7270 (baugleich mit der Homebox von KDG) mit DSL von Arcor im Einsatz. Da war es leider auch schon sporadisch. Es muss einfach an meinem Desktoprechner liegen. Bloß eine Neueinrichtung schließe ich z.Z. noch aus.
 
Zuletzt bearbeitet von einem Moderator:
AW: Fehlermeldung: Standardgateway ist nicht verfügbar

Dann sieht ja eher nach einem Hardware-Problem des PC's aus, zumal es bei dem SubNotebook nicht auftaucht.
Vielleicht baust Du mal eine andere / neue LAN-Karte in den PC ein und möglicherweise ist damit das Problem behoben. Der Vorschlag gilt auch dann, wenn die LAN-Karte onBoard verwendet wird.
 
Zuletzt bearbeitet:
AW: Fehlermeldung: Standardgateway ist nicht verfügbar

Mein System ist neu Aufgesetzt. Hardwaredefekt kann man sicherlich nie ganz ausschließen aber es ist doch schon merkwürdig wenn auf zwei verschiedenen Systemen exakt das gleiche Problem auftritt. Zwei verschiedene Provider sind es auch. Providerprobleme kann ich auch zu 100% Aussschließen da das Internet stabil 24/7 läuft.

PS. Ich beziehe einfach alle Antworten auch auf mich da ich ja wie gesagt das gleiche Problem habe.

Gruß Scotty
 
AW: Fehlermeldung: Standardgateway ist nicht verfügbar

@Scotty
Und taucht das Problem nach längerer Laufzeit nicht mehr auf?
 
AW: Fehlermeldung: Standardgateway ist nicht verfügbar

ich habe ab und zu den Fehler, dass meine Netzwerkverbindung zum Internet zusammen bricht.
Hat der KDG-Router eine eigene IP-Adresse ?
Oder ist er quasi als Switch geschaltet – das heißt er leitet direkt auf das KDG-Netzwerk weiter ?
Wenn der KDG-Router eine eigene IP-Adresse hat: Kannst du den dann – wenn deine Netzwerkverbindung zusammen bricht – anpingen ?

Ich kann den Fehler durch die eigene Problembeseitigung von Win7 (Ultimate) meist reparieren lassen.
Die Problembeseitigung macht auch erst mal nichts anderes wie
LAN-Adapter deaktivieren
LAN-Adapter aktivieren.

Standardgateway ist nicht verfügbar
Kannst du dann noch dein Netbook erreichen (dafür wäre kein Gateway notwendig) ?

Kannst du – solange du noch ein Standardgateway hast - dir dieses abschreiben und dann mal probeweise als festes Standardgateway einstellen ?
 
Hat der KDG-Router eine eigene IP-Adresse ? Klar, es ist die Fritz!Box (192.168.178.1)

Oder ist er quasi als Switch geschaltet – das heißt er leitet direkt auf das KDG-Netzwerk weiter ?
Wenn der KDG-Router eine eigene IP-Adresse hat: Kannst du den dann – wenn deine Netzwerkverbindung zusammen bricht – anpingen ?

Habe ich noch nicht versucht, werde ich aber beim nächsten Mal probieren

Die Problembeseitigung macht auch erst mal nichts anderes wie
LAN-Adapter deaktivieren
LAN-Adapter aktivieren.

Das mag richtig sein

Kannst du dann noch dein Netbook erreichen (dafür wäre kein Gateway notwendig) ?

Meist passiert der Fehler genau es bei dieser Aktion. Also ich will innerhalb des Netzwerkes eine Übertragung durchführen und mitten in der Übertragung bricht diese ab und es erscheint bei z.B. Speedcommander die Meldung Netzwerk oder Pfad nicht vorhanden.

Kannst du – solange du noch ein Standardgateway hast - dir dieses abschreiben und dann mal probeweise als festes Standardgateway einstellen ?

Es ist unter Eigenschaften (bei IPv4) keine Eintragung vorhanden. Alles Felder (für IP Nummern) sind leer.

Ich benutze der einfachheitshalber deine Texte zur Beantwortung :D

Dann sieht ja eher nach einem Hardware-Problem des PC's aus, zumal es bei dem SubNotebook nicht auftaucht.
Vielleicht baust Du mal eine andere / neue LAN-Karte in den PC ein und möglicherweise ist damit das Problem behoben. Der Vorschlag gilt auch dann, wenn die LAN-Karte onBoard verwendet wird.

Ich habe eine Ethernetkarte auf dem Board (ASUS P5K). Es handelt sich um den Atheros L1 Gigabit Ethernet 10/100/1000Base-T Controller. Auch hier habe ich schon nach neueren Treibern gesucht. Aber es handelt sich bei mir um die Treiber-Version: Atheros L1 Gigabit Ethernet 101001000Base-T Adapter DriverVer = 10132009,2.4.7.29.
Das soll die neueste auch für Win7 32bit sein.

An eine neue Karte denke ich z.Z. noch nicht, da meine paar PCI Slots bereits besetzt sind.
 
Zuletzt bearbeitet von einem Moderator:
AW: Fehlermeldung: Standardgateway ist nicht verfügbar

@Scotty
Und taucht das Problem nach längerer Laufzeit nicht mehr auf?

Doch am PC schon ich wollte nur sagen das der Router durchweg online ist. Das Problem kommt so alle paar Tage mal vor.

Gruß Scotty
 
Anzeige
Oben