Anzeige

Am Puls von Microsoft

Anzeige

System: [gelöst] Noch ein Bluescreen Problem

gwuffi

Herzlich willkommen
Hi Community,

habe bisschen in der Boardsuche gestöbert, und werd dabei so mit Themen zugeworfen, dass ich mich vorher aufgehängt hab bevor ich da was finden würde ...

Bekomme ständig den Driver IRGL not less or equal - BSOD! Allerdings mit jedesmal mit Vorankündigung: 30sek - 2min vorher stürzt mein Internet ab. In der Taskbar steht dann zwar dass das WLAN immernoch verbunden ist, aber "keinen Netzwerkzugriff" mehr hat. Kurz darauf leuchtet mein Bildschirm so widerlich blau.
Erstmal aufgetreten is das vor 4 Tagen, hab zu dem Zeitpunkt allerdings nicht installiert. Es passiert immer wieder in unregelmäßigen Abständen allerdings besonders häufig wärend ich mit Firefox surfe, wenn ich mehrere Tabs gleichzeitig öffne sofort(!!! dass nichtmal der Inhalt geladen werden kann bevor Internet weg ist) dann bleiben mir noch besagte 30sek-2min um alles zu sichern und zu schließen.

Der PC ist erst 1 Monat alt und deshalb noch ziemlich sauber innen. Windows Updates wurden zuletzt am 23.12 installiert und bis vor 4 Tagen keine Probleme.

Vielen Dank schonmal im Voraus
Gruß
Tobi

P.S.: Wenn jemand was damit anfangen kann, kann ich auch das Dump-file noch hochladen!

edit: Bluescreenview sagt die Datei die verantwortlich ist ist EtronXHCI.sys
 
Zuletzt bearbeitet:
Anzeige

gwuffi

Herzlich willkommen
Ok ich scheine das Problem gefunden zu haben ... und zumindest unzufriedenstellend gelöst zu haben.
Es ist wohl ein defekter USB-Port am Mainboard. Vor 4 Tagen habe ich nachdem meine Maus mal wieder gesponnen hat im Dunkeln versucht sie umzustecken und dabei versehentlich den WLAN-Stick in einen anderen Port gesteckt.
Nachdem ich rausgefunden hatte, dass die EtronXHCI.sys der Treiber des USB-Controllers ist war das meine letze Hoffnung.
Seit ich den Stick wieder in seinem alten Port habe gabs keinen Absturz mehr.

Was ich jetzt mit dem kaputten Port mache weiß ich nich, weil ich eigentlich keine Lust habe den Rechner komplett zu zerlegen und mir ein neues Mainboard zu besorgen.

Naja, vielen Dank aufjedenfall für die vielen Gedanken die sich alle gemacht haben ;)

Gruß
Tobi
----------------------------------------

Ok sry für 3fachpost, aber direkt nach dem Text vorher hat mich ein blauer Bildschirm angelächelt ... das umstecken hat also bestenfalls den Abstand zwischen den Abstürzen erhöht.
Hab jetzt mal die Software von meinem WLAN-Stick deaktiviert, muss ja irgendwas damit zu tun haben. Immerhin schon fast 2 Stunden keinen Absturz mehr. Vielleicht fällt ja noch jemandem hier was ein!

Gruß
Tobi
 
Zuletzt bearbeitet von einem Moderator:

FAT32

Bit-Zähler
AW: Noch ein Bluescreen problem

Da wird dir nur der Kauf eines neuen Mainboards zufriedenstellen, denn USB-Ports austauschen geht gar nicht.

MfG
FAT32
 

Dose

gehört zum Inventar
AW: Noch ein Bluescreen problem

Hallo Tobi,

da der PC erst einen Monat alt ist könntest Du versuchen, das Mainboard zu reklamieren.
 

Ari45

gehört zum Inventar
AW: Noch ein Bluescreen problem

Ich glaube nicht mal, dass der Port defekt ist.
Hast du schon mal versucht, den USB-Kontroller im Gerätemanager zu deinstallieren (nicht deaktivieren) und dann einen Neustart gemacht?
Wenn das nicht hilft, schau auf der Webseite des Motherboard-Herstellers und lade die Kontrollertreiber herunter. Meist sind beim Kauf eines MoBo die Treiber schon nicht mehr die allerneuesten.
 

gwuffi

Herzlich willkommen
AW: Noch ein Bluescreen Problem

Ok, das klang irgendwie logisch und unkompliziert! ^^
Neuesten Treiber runtergeladen, alten deinstalliert und neuen installiert ... von Version 1.0.0.98 auf 1.0.0.105 .... hoffentlich bringt es was, melde mich dann in 2-3 Tagen oder dem nächsten BSOD ... je nachdem was zuerst eintritt

Ansonsten wird mir wohl nix anderes übrig bleiben als zu reklamieren

----------------------------

Ok, bisher keine Bluescreens mehr, scheint also tatsächlich der Treiber gewesen zu sein. Nochmal vielen Dank an alle!

Gruß
Tobi
 
Zuletzt bearbeitet:

Susanne

Herzlich willkommen
AW: Noch ein Bluescreen problem

Hallo,
ich habe das selbe Problem, wenn mein PC ins Standby geht, kommt nach erneuter Aktivierung kurz noch Windows und dann der Bluescreen mit einem Vermerk auf EtronXHCi.sys.
Und nachdem einer meiner vorderen USB Ports die Geräte nicht mehr erkennt, gehe ich davon aus, dass dieser den Fehler auslöst. Wie finde ich jetzt jedoch heraus, welchen USB-Kontroller ich aus der Liste im Gerätemanager deinstallieren muss. Im Bluescreen zeigt es mir ein paar Zahlen-Buchstabenkombinationen an, aber leider war meine Suche im Gerätemanager nach genau einer dieser Kombinationen erfolglos.
Ich versuch mal das Bild hochzuladen.
20160510_151132.jpg
Ich hab im Gerätemanager nämlich einmal Etron USB 3.0 Extensible Host Controller, und zweimal Intel(R) 6 Series/C200 Series Chipset Family USB Enhanced Host Controller.
Vielen lieben Dank für die Hilfe.
Grüße
Susanne
 

Ari45

gehört zum Inventar
Hallo Susanne! Willkommen bei Dr. Windows! :)
Eigentlich ist die Sache klar wie Kloßbrühe ( :D ). Im Bluescreen wird als Verursacher EtronXHCI.Sys angezeigt und du hast nur einen Etron-Kontroller.
Mache bitte ein paar Angaben zu deiner Hardware (Motherboard, Erweiterungskarten, Kontroller, Grafik usw.) Eventuell können wir dir bei der Treibersuche helfen.

ot:
Am Besten, du klickst in meiner Signatur auf den linken blauen Link. Dadurch kommst du in Dein Profil und kannst die Fragen zu deinem System ausfüllen. Das wird dann links unter deinem Benutzernamen in "Mein System" angezeigt und ist immer verfügbar.
 

Susanne

Herzlich willkommen
Danke danke danke Aribert,

hatte es beim Schreiben schon vermutet ;)
Nur hab so die Befürchtung, wenn ich den einfach deinstalliere und einen Neustart regeneriere, dass es mir dann auch Mouse und Tastatur unfähig macht :(
Mein Treiber hat die Version 1.0.0.89. Hab jetzt auf der Etron Homepage einen Treiber gefunden, der wäre: Etron EJ198USB 3.0 Version 1.0.0.118, der müsste doch passen???
LG
Susanne
 
Anzeige
Oben