Anzeige

Am Puls von Microsoft

Anzeige

System [gelöst] PC hängt sich nach Hochfahren auf

Downburst

bekommt Übersicht
Hallo zusammen,

mein Problem besteht - wie schon im Threadtitel genannt - darin, dass sich
mein PC nach dem Hochfahren aufhängt.

Nun aber zu den Details:

Ich besitze meinen PC nun seit knapp 3 Jahren. Er ist aufgebaut aus einem
Intel 2 Core Quad Q6600, einem Asus P5KC, 2 GB Arbeitsspeicher (der
Hersteller fällt mir gerade nicht ein), einer 500 GB Festplatte von Samsung
sowie einem LG CD- und DVD-Brenner.
Wenn ich den PC nun anschalte, fährt er ordnungsgemäß hoch und ich sehe
den fertig geladenen Desktop. Nun habe ich rund 30 Sekunden Zeit, in denen
ich Programme starten kann etc. Wenn diese Zeit aber rum ist, kann ich
nichts mehr machen. Das heißt: Weder Maus noch Tastatur reagieren. Die
Lampen an beiden leuchten zwar noch, aber ich kann nichts mehr öffnen oder
schließen. Währenddessen arbeitet die Festplatte aber munter weiter, was
mir schon einmal komisch vorkommt.

Nun bleibt mir nichts anderes übrig, als den PC über die Reset-Taste
neuzustarten. Hierbei fährt er ganz normal hoch, und nachdem ich auf
"Windwos normal starten" geklickt habe, lädt er alles komplett und hängt sich
nachfolgend NICHT MEHR auf. Auch nicht bei stundenlanger Benutzung!

Bei der Internet-Recherche habe ich bereits den Trick gefunden, beim Start
sofort den Tast-Manager zu öffnen und den Prozess "explorer.exe" zu
beenden, um ihn danach sofort wieder zu starten. Das Komische ist: Wenn
ich diesen Trick befolge, hängt er sich auch beim 1. Hochfahren NICHT auf!

Wo liegt also genau das Problem?

Zur Eingrenzung habe ich bereits alle Komponenten auf die neusten Updates
gebracht, den PC vom Staub befreit und bereits einige Leistungstests sowie
Virenscans durchgeführt.


Ich wäre über Hilfe und Tipps sehr dankbar!

Gruß Lukas
 
Anzeige

Ari45

gehört zum Inventar
AW: PC hängt sich nach Hochfahren auf

Hallo Lukas und Willkommen hier im Forum!
Wenn der Desktop voll angezeigt ist, ist aber der Ladeprozess noch nicht beendet. In der Protokollierung der Startperformance nennt sich der Zustand "BootPostBoot". In dieser Phase werden Autostartprogramme, wie Messenger, MailProgramm, WebCam-Software und noch einiges mehr geladen.
Es wäre also durchaus möglich, dass sich so ein Autostartprogramm "betteln läßt".
Deshalb könntest Du versuchen, alle Autostart-Programme, die Du vorläufig nicht unbedingt brauchst, testweise zu deaktivieren. In "msconfig" geht das relativ komfortabel, weil man nur einen Haken entfernen und einen Neustart machen brauch. Wenn man den Übeltäter hat, kann man bei den anderen Programmen den Haken wieder rein machen.

Nachtrag: In der Ereignisanzeige kann man nicht nur im Zweig "Windowsprotokolle" möglichen Fehlern auf die Spur kommen, sondern auch das Startverhalten untersuchen. In meinem Screenshot habe ich eine relativ hohe Startzeit und eine sehr hohe Zeit für "BootPostBoot". Als ich vier Autostartprogramme weniger hatte, war BootPostBoot nur halb so groß.
Die Zweig-Name ist nicht richtig zu sehen. Er heist "Diagnostics-Performance"
 

Anhänge

  • Ereignisanzeige_Performance.jpg
    Ereignisanzeige_Performance.jpg
    280 KB · Aufrufe: 4.327
Zuletzt bearbeitet:

slobofree

gehört zum Inventar
AW: PC hängt sich nach Hochfahren auf

Hallo!

Das "riecht" nach verdorbenen Speicher Ram! Wenn du die zwei Slots hat, nimm einen raus, und dann neu starten!

MFG
 

Downburst

bekommt Übersicht
AW: PC hängt sich nach Hochfahren auf

Hallo,

zunächst einmal vielen Dank für eure raschen Antworten!

@ Ari45: Das habe ich auch schon vermutet und deshalb bereits einige
Programme aus dem Systemgestart genommen. Derzeit lediglich noch übrig
sind Folgende:

- Windows Defender
- AVG Internet Security
- Java Platform SE Auto Updater 2 0
- QuickTime
- Adobe Acrobat

ALLE zu deaktivieren (wegen AVG und des Defenders -> Sicherheit) wäre
daher nicht optimal, oder? Aber zumindest bis auf die beiden werde ich mal
alle anderen deaktivieren.

Ich habe - wie du es beschrieben hast - mich mal durch die Ereignisanzeige
geklickt. Ich bin an die gleiche Stelle wie du gekommen, nur sieht es bei mir
anders aus. Zudem heißt der Unterpunkt bei "Diagnostics-Performance" nicht
"Betriebsbereit", sondern "Operational". Auch sieht nun die Detailansicht
anders aus, aber sieh selbst. -> Anhang

@ slobofree: Ja, ich habe zwei Slots! Die Frage ist nur, ob das keine
"Verschlimmbesserung" darstellt! Aber wenn er nicht mehr funktioniert,
brauche ich ja hoffentlich nur wieder den RAM-Riegel einstecken, damit er
wieder läuft.

Gut, dann werde ich das mal soweit ausprobieren, und mich wieder melden.
Könnte aber bis morgen dauern, da ich heute noch zu tun habe.

Gruß Lukas
 

Anhänge

  • Ereignisanzeige.png
    Ereignisanzeige.png
    186,9 KB · Aufrufe: 1.292
Zuletzt bearbeitet:

Downburst

bekommt Übersicht
AW: PC hängt sich nach Hochfahren auf

Hi,

das daran liegt daran, dass ich beim Kauf des PCs Windows XP auf dem PC
hatte. Beim Umstieg auf Vista habe ich kein Upgrade des RAMs durchgeführt, da
ich keine allzu arbeitsintensiven Vorgänge mehr durchführe.

Gruß Lukas
 

Ari45

gehört zum Inventar
AW: PC hängt sich nach Hochfahren auf

Hi Lukas!
Du hast recht, die Ereignisanzeige von Vista sieht anders aus, als die von Win7. Aber Du hast beim Rechnerstart (100er Ereignis-ID) eine recht gute Performance, sonst wäre das vorletzte oder drittletzte Ereignis nicht "Warnung" sondern "Fehler".
Also an den gestarteten Programmen dürfte es nicht liegen. Du kannst aber zur Sicherheit noch mal in die Ereignisanzeige bei Windows-Protokolle und dort unter "Anwendung" und unter "System" schauen, ob dort vielleicht Programmfehler protokolliert sind. (falls Du da noch nicht nachgeschaut hast :D )
Ich hänge Dir noch mal einer Screenshot von meiner Ereignisanzeige an, in der Hoffnung, dass wenigstens dieser Bereich gleich ist.
 

Anhänge

  • Ereignisanzeige.jpg
    Ereignisanzeige.jpg
    58,7 KB · Aufrufe: 1.994

Downburst

bekommt Übersicht
AW: PC hängt sich nach Hochfahren auf

Hi,

so weit ich das beurteilen kann, sind wenigstens diese Einträge ähnlich. Hierbei
fällt mir auf, dass wiederholt Warnungen erscheinen, die im Zusammenhang mit
der Quelle "WMI" stehen. Die Fehlermeldung sieht dabei so aus:

Ereignisfilter mit Abfrage "SELECT * FROM __InstanceModificationEvent WITHIN
60 WHERE TargetInstance ISA "Win32_Processor" AND
TargetInstance.LoadPercentage > 99" konnte im Namespace "//./root/CIMV2"
nicht reaktiviert werden aufgrund des Fehlers 0x80041003. Ereignisse können
nicht durch diesen Filter geschickt werden, bis dieses Problem gelöst ist.

Ansonsten sieht alles soweit in Ordnung aus. Somit dürfte die Sache mit den
gestarteten Programmen wohl nicht der springende Punkt sein. Was könnte
es sonst sein? Gehst du auch von einem defekten RAM aus?

So oder so, das Verhalten des PCs ist echt merkwürdig. Vorhin hing er sich
beim 1. Start erneut auf, nachdem der Desktop bereits vollständig geladen
war. Nach einem 2. Start startete er aber völlig normal und läuft bis jetzt
(seit einigen Stunden) absolut stabil und schnell. Also ein wirklich
gravierender Defekt kann das ja eigentlich nicht sein, sonst würde der PC
nach einem weiteren Neustart ja nicht stundenlang fehlerfrei laufen.

Gruß Lukas
 

Ari45

gehört zum Inventar
AW: PC hängt sich nach Hochfahren auf

Ja, Lukas. Es kann immer mal passieren, dass ein Speicherchip kaputt geht. Und wenn man unerklärliche Probleme hat, sollte man auch den Speicher mit testen.
Falls Du Memtest86+ nicht hast
memtest86+ - Freeware - DE - Download.CHIP.eu
Du musst das Tool entpacken und dann mit einem Brennprogramm mit dem Befehl "ISO auf CD brennen" oder so ähnlich (kommt auf das Brennprogramm an) auf eine CD brennen.
Dann startest Du den PC mit eingelegter CD neu und lässt die 8 Testzyklen mehrmals durchlaufen.
Am besten über Nacht, denn ein kompletter Durchlauf dauert bei meinen 2 GB RAM etwa 45 Minuten.
 

Downburst

bekommt Übersicht
AW: PC hängt sich nach Hochfahren auf

Hi,

dann werde ich das mal machen. Ich habe aber derzeit gar kein Brennprogramm
auf meinem PC installiert. Kannst du mir ein kostenloses empfehlen?
 

Downburst

bekommt Übersicht
AW: PC hängt sich nach Hochfahren auf

Danke, genau DAS habe ich auch gefunden. Dann werde ich das mal laufen
lassen. Ich gehe mal davon aus, dass ich nichts dort anklicken muss, wenn ich
den PC damit booten lasse?!
 

Downburst

bekommt Übersicht
AW: PC hängt sich nach Hochfahren auf

So,

ich habe bis eben Memtest86 durchlaufen lassen - mit dem Ergebnis, dass der
RAM voll in Takt ist, leider. Ich hätte gerne einen einfachen Grund gehabt.

Was fällt euch denn sonst noch als Störfaktor ein? Denn es bleibt komisch, dass
sich der PC AUSCHLIEßLICH beim 1. Start aufhängt und danach NICHT mehr!

Lukas
 

Downburst

bekommt Übersicht
AW: PC hängt sich nach Hochfahren auf

Hi,

das habe ich bislang noch nicht gemacht, da ich davon ausgegangen bin, dass
ein etwaiger Defekt von Memtest aufgespürt würde. Das werde ich dann
morgen mal ausprobieren.
 

Downburst

bekommt Übersicht
AW: PC hängt sich nach Hochfahren auf

Habe mich mal so weit durchgelesen. Die Sache mit dem RAM klingt ja durchaus
gut, bloß hat mein PC über 2 Jahre lang in der aktuellen Konstellation fehlerfrei
funktioniert. Daher dürfte das wohl eher unwahrscheinlich sein.
 

Ari45

gehört zum Inventar
AW: PC hängt sich nach Hochfahren auf

So,
........
Was fällt euch denn sonst noch als Störfaktor ein? Denn es bleibt komisch, dass
sich der PC AUSCHLIEßLICH beim 1. Start aufhängt und danach NICHT mehr!

Lukas
Guten Morgen Lukas!
Siehe es doch mal so: der PC ist eine Maschine und Maschinen kenne weder Tageszeiten noch Wochentage. Wenn ich (wie heute) halb 5 den Rechner starte ist es nicht der erste Start. Denn der war gestern oder vorgestern oder....
Ich weiß nicht, ob Du mein Anliegen verstehst? Der Rechner hängt sich nicht beim 1. Start auf, sondern beim Kaltstart. Bei einem Restart oder bei einem sofortigen Start nach herunterfahren hängt er sich nicht auf, weil die Bauteile noch nicht abgekühlt sind.
Ich habe zwar noch keine Lösung, aber das sollte der Ansatzpunkt für Überlegungen sein.
 

Downburst

bekommt Übersicht
AW: PC hängt sich nach Hochfahren auf

Hi Ari,

genau DAS denke ich mir auch die ganze Zeit. Irgendetwas scheint beim
Kaltstart nicht mitzuspielen. Denn es kann ja kein Zufall sein, dass er sich bei
den nachfolgenden Starts noch NIE ein 2. Mal aufgehangen hat. Insofern
schließe ich auch eher nicht auf ein schwerwiegendes hardware-technisches
Problem.

Die Problemlösung ist dementsprechend leider schwierig, aber es muss doch lösbar sein.

Gruß Lukas

HINWEIS: Ich bin nun 1 Woche im Urlaub, weshalb ich wohl eher nicht in
diesem Thread posten werde. Ich habe natürlich weiterhin ein großes
Interesse daran, das Problem zu lösen!
 

Roberto

gehört zum Inventar
AW: PC hängt sich nach Hochfahren auf

Irgendetwas scheint beim
Kaltstart nicht mitzuspielen.
Hört sich für mich nach einer kalten Lötstelle auf dem Board an oder ein Kondensator ist im Eimer. Bei ersterem hilft nur ein neues Board. Bei zweiterem mal alle genau unter die Lupe nehmen. Da darf keiner ne Wölbung oder nen Riss haben. Das platzen dessen ist dann nicht mehr fern.
 
Anzeige
Oben