Anzeige

Am Puls von Microsoft

Anzeige

Installation [gelöst] Service Pack 1 lässt sich nicht installieren

Sebi22

Herzlich willkommen
Hallo ich hab da ein Problem bei der Windows 7 Service Pack 1 Installation auf einer SSD. Der Installiert alles soweit und fährt dann aktuallisiert er das Service Pack und bei 30 % fährt er dann herunter. Beim herauffahren bleibt der PC dann bei dem Windows Logo hängen, es erscheint dann für wenige Sekunden ein Bluescreen und dann kommt der Hinweis das ich System zurücksetzen muss.

Weiß langsam nicht mehr was ich tun soll :( Der PC erstellt auch keine Crashdump Datei die man auslesen könnte.

Ich hoffe Jemand kann mir hier helfen.

Mein PC:

Medion PC Intel Core i5
6GB Arbeitsspeicher
Windows 7 Home Premium
OCZ Vertex 2 SSD 120 GB
 
Anzeige
AW: Service Pack 1 lässt sich nicht installieren

Leider hilft mir das auch nicht weiter aber trotzdem danke :)
 
AW: Service Pack 1 lässt sich nicht installieren

Nabend Sebi22,

eventuell hilft dir Folgendes weiter: Bei Microsoft gibt es unterschiedliche Versionen des Service Pack 1. Ich empfehle dir folgendes Update: 7601.17514.101119-1850_Update_Sp_Wave1-GRMSP1.1_DVD.iso – Dieses DVD-Abbild enthält ein eigenständiges Update für alle Architekturen.

Herunter zu laden hier > klick einfach den Link an:
http://www.microsoft.com/downloads/....101119-1850_Update_Sp_Wave1-GRMSP1.1_DVD.iso

Brenne dir diese Version auf eine DVD und installiere damit.

Website zu den unterschiedlichen Service Pack 1 Versionen: Detail Seite Windows 7 und Windows Server 2008 R2 Service Pack 1 (KB976932)

MfG Thomas
 
AW: Service Pack 1 lässt sich nicht installieren

Hallo Sebi22,

nein, nicht von der DVD booten, sondern dein Betriebssystem ganz normal starten und DVD einlegen. Dann kommt ein Setup-Menü indem du, wie bei allen anderen Setups oder Installationen vorgehst.
 
AW: Service Pack 1 lässt sich nicht installieren

Guten Abend Sebi22,

auf Grund deiner bisherigen Schilderungen -> empfehle ich dir eine Windows 7 DVD mit Service Pack 1, zu einer kompletten Neuinstallation zu verwenden.

Bekommen kannst du diese hier: http://www.drwindows.de/windows-7-allgemein/15623-hilfe-ich-brauche-eine-windows-7-dvd.html

Wichtig ist nur, das du die aktuellen Treiber für deinen Computer vorliegen und du deine persönlichen Daten sicherst.

Nach der Installation habe ich mir ein kleines Troubleshooting für die Überprüfung der richtigen Erkennung und Einstellungen für SSDs gebastelt.

- Dienste Defragmentierung und Superfetch sollten abschalten (deaktiviert) sein. [zu finden über Systemsteuerung -> Verwaltung -> Dienste]

- Der Registry-Schlüssel: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management\PrefetchParameters -> Rechtsklick auf EnablePrefetcher und EnableSuperfetch -> Jeden Einzelnen anklicken und per Ändern den Wert von 1 (oder 3) auf 0 umstellen. [Natürlich nur, wenn nicht schon vom Betriebssystem selbst vorgenommen]

- Der Registry-Schlüssel: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Dfrg Im rechten Teilfenster sollte der Eintrag auf No stehen. [Ist der Schlüssel BootOptimizeFunction überhaupt nicht vorhanden, hat Windows 7 bereits alles richtig erkannt und ihn gar nicht erst angelegt.]

- Und so schaltet man ReadyBoot ab: Über Systemsteuerung -> Verwaltung -> “Leistungsüberwachung” aufrufen.
“Sammlungssätze” (linke Seite) aufklappen und “Startereignis-Ablaufverfolgungssitzungen” auswählen.
“ReadyBoot” (rechte Seite) per Doppelklick oder Eigenschaften-Kontextmenü aufrufen.
Reiter “Ablaufverfolgungssitzung” auswählen und Haken aus der Checkbox “Aktiviert” entfernen. OK auswählen und alle Dialoge schließen.
Anschließend sollte der Computer nochmal gebootet werden, dann ist ReadyBoot auf jeden Fall beendet und der Windows-Prefetch-Ordner [C:\Windows\Prefetch] kann getrost komplett entleert werden [Wenn Prefetch und Superfetch auch ausgeschaltet sind].

- Zeitstempel (Timestamp) abschalten: Start > Ausführen > fsutil behavior set disablelastaccess 1 eingeben. Neustarten nicht vergessen.

MfG Thomas
 
Service Pack 1 Win 7 lässt sich nicht de-installieren

Guten Tag zusammen,
der SP1 von Win 7 läßt sich nicht de-installieren.
Das Inplace Upgrade funktioniert nicht und ich vermute, dass es am SP 1 liegt. Oder woran sonst?
Mein System ist mit Win 7 HP x64 vorinstalliert. Einige Inplace Upgrades waren erfolgreich. Nachdem sich der SP1 per update installiert hat, funktioniert das upgrade nicht mehr, wie ich erst jetzt festgestellt habe.
"Die aktuelle Version ist neuer als die Version auf die Sie ein upgrade durchführen möchten."
Nach meinem Verständinis muß ich den SP1 de-installieren und die "alte" Version ohne alles benutzen.
Siehe auch mein Beitrag Fehler bei Windows 7 Reparaturinstallation (Windows 7 Inplace Upgrade)
Hat jemand eine Idee?
 

Anhänge

  • 2upgrade .jpg
    2upgrade .jpg
    54 KB · Aufrufe: 310
  • 1 Basis.jpg
    1 Basis.jpg
    14,3 KB · Aufrufe: 256
AW: Service Pack 1 lässt sich nicht installieren

Hallo Rainer.

Es gibt sicher die möglichkeit das System auf einen Wiederherstellungspunkt zurück zu setzen der vor dem SP1 liegt.
Das SP1 lässt sich nicht deinstallieren.

Ansonsten brauchst du für Inplace Upgrade nun eine Version mit SP1. Die kannst du hier bekommen :

http://www.drwindows.de/windows-7-allgemein/15623-hilfe-ich-brauche-eine-windows-7-dvd-242.html#post384462

Sollte alles nicht helfen, gibt es vielleicht auf deinem PC die Möglichkeit eine Recovery-Funktion zu nutzen und den "Auslieferungszustand" wieder her zu stellen.

ot:
Sehe gerade das du ja schon einiges Versucht hast, aber nix hat Funktioniert. Neu Installieren geht ja fast immer.
 
Zuletzt bearbeitet:
AW: Service Pack 1 lässt sich nicht installieren

@Tomto: Das SP1 lässt sich sehr wohl deinstallieren, allerdings müssen ggf. einige der nachfolgenden Updates deinstalliert werden (welche weiß ich auch nicht). Bei mir ging das nicht (mein "hier-Einstiegspost", wegen der Win7-DVD:D), weil sich schon vor der SP1-Installation, einige Bugs eingeschlichen hatten (n stetiges sfc /scannow hätte da sicher Abhilfe geschaft, hab ich hier gelernt und wende es einmal die Woche an:D, seither nie mehr Probs mit meinem Win7:ROFLMAO:(y), ist seit mehr als 2 Jahre, ohne Neuinstallation drauf; coole Wurscht, affengeil, das Teil(y)(y)(y)(y)).
 
AW: Service Pack 1 lässt sich nicht installieren

Guten Tag zusammen,

Sollte alles nicht helfen, gibt es vielleicht auf deinem PC die Möglichkeit eine Recovery-Funktion zu nutzen und den "Auslieferungszustand" wieder her zu stellen.

ot:
Sehe gerade das du ja schon einiges Versucht hast, aber nix hat Funktioniert. Neu Installieren geht ja fast immer.

Eigentlich wollte ich nur ein Inplace Upgrade durchzuführen, das hat aber nicht funktioniert, wie ich schon ausgeführt habe. Deshalb griff ich zu
com! - Das Computer-Magazin | com! Microsoft Setup Center | XP & Vista updaten
um eine DVD zu erstellen. Mit dem Tool hat es geklappt,
also wollte ich damit das Inplace Upgrade durchzuführen, das wurde aber nicht angeboten, sondern es erfolgte nach Abfrage, wo das BS liegt, die (Neu)Installation. Jetzt muß ich natürlich alle Programme neu installieren (mal sehen, ob ich noch alle Aktivierungsschlüssel und Installationscodes finde), die Daten blieben erhalten, da diese auf einer anderen Partition liegen.
Es wird ein Ordner "Windows.old" (enthält: user, ProgramData, Program Files, Program Files x86 und Windows) erstellt. Einige Minianwendungen (muß nicht sein) konnten nicht installiert werden. Kopfzerbrechen machte mir, dass der eingebaute Lautsprecher nicht funktionierte.
Ich wollte schon mit der DVD, die beim Kauf meines PC dabei war, den Auslieferungszustand wieder herstellen, aber dies funktionerte nicht, denn ich bekam nur die Reparaturmaske angezeigt und die mitgelieferte DVD mit den Treibern zeigte an, dass alle installiert seien.
Im Ordner "Drivers > audio" wurde ich fündig. Nun ist alles in Ordnung. -Bis auf die Arbeit mit der Installation der Programme. Ich werde wohl viele Portable benutzen.-
Für mich hat sich die De-installation von SP 1 somit erledigt.
 
Anzeige
Oben