Anzeige

Am Puls von Microsoft

Anzeige

System [gelöst] Suche über den Windows Explorer funktioniert nicht mehr

rp051

kennt sich schon aus
Hallo zusammen,

neues "Problem".

Seit neustem Klappt die Dateisuche via Explorer nicht mehr.
Dh, Explorer findet nicht die gesuchten Dateien.
dito wenn ich über start Suche Programme/dateien suche gehe

Ich bin als Admin Angemeldet, und wenn ich zb in LW D: nach *.doc suche,schmiert mir die Suche iwann mit" Explorer funkioniert nicht mehr" ab.
Und wenn nicht,dann findet es nichts.:wand

Melde ich mich mit dem Anderen Admin Kto an,das was ich bei der Installation
mal angelegt hatte, findet die Suche via Explorer seltsamerweise ALLES was ich finden will.

Also muß ich wohl auf dem Ersten Admin kto irgendwas verstellt haben?:cry:

Ich habe schon die Indizierungen neu Eingestellt.

dann geschaut wg Berechtigungen. aber DA blicke ich nun so gar nicht durch.

Sicherheitshalber würde ich die Berechtigungen gern auf den Win7 Standard zurücksetzen. vll nutzt es ja was.
Nur WIE?

ich bin zur Zeit ratlos, zumal es im Anderen Admin Kto ja reibungslos löppt.


thx
 
Anzeige

hansjorg71

gehört zum Inventar
AW: Windows 7 Suche via Explorer Defekt

Hallo, hast du zwei Admin-Konten oder ist der eine der 100% Admin ?
Festzustellen so !
den 100% Administrator kann man wie folgt aktivieren:
rechte Maustaste auf Computer
> 'Verwalten'
> in der Computerverwaltung unter 'System' auf 'Lokale Benutzer und Gruppen'
> 'Benutzer'
> rechte Maustaste auf Administrator
> 'Eigenschaften'
> unter 'Konto ist deaktiviert' das Häkchen entfernen und dann 'übernehmen'
nun musst du unter Windows 7 den Benutzer wechseln (da wo man den Computer auch runterfahren kann)
jetzt müsstest du den 100%Administrator auswählen können !

Gruß :)
 

rp051

kennt sich schon aus
AW: Windows 7 Suche via Explorer Defekt

Hi,

Intressant..

...'Lokale Benutzer und Gruppen'
habsch da aber nicht??

ich BIN aber als admin angemeldet.
Unter beiden Konten.

Kann auch gerade nicht mal neustarten,da die Neuindizierung noch löppt
 

Anhänge

  • Unbenannt.JPG
    Unbenannt.JPG
    59,4 KB · Aufrufe: 1.011
Zuletzt bearbeitet von einem Moderator:

Peter

Karbolmäuschen
Teammitglied
AW: Windows 7 Suche via Explorer Defekt

ich BIN aber als admin angemeldet.
Unter beiden Konten.

Das ist ja ein toller Trick ;):D
Nein im Ernst, die Konten haben wohl administrative Rechte
der "echte" Admin heißt auch so

http://www.drwindows.de/windows-anleitungen-und-faq/52-administrator-konto-aktivieren.html

wobei mich wirklich wundert, dass du die Einstellung 'Lokale Benutzer und Gruppen' nicht hast.
sprich eigentlich eher für ne andere Version von Windows 7, als die die in deinem Profil steht, oder ne "bearbeitete"
 

hansjorg71

gehört zum Inventar
AW: Windows 7 Suche via Explorer Defekt

Hallo, dein Bild zeigt mir, dass du nicht als Administrator angemeldet bist !
So soll es als Admin sein ! (Bild)

Gruß :)
 

Anhänge

  • admin.JPG
    admin.JPG
    67,1 KB · Aufrufe: 1.446

rp051

kennt sich schon aus
AW: Windows 7 Suche via Explorer Defekt

Das ist ja ein toller Trick ;):D
Nein im Ernst, die Konten haben wohl administrative Rechte
der "echte" Admin heißt auch so

http://www.drwindows.de/windows-anleitungen-und-faq/52-administrator-konto-aktivieren.html

wobei mich wirklich wundert, dass du die Einstellung 'Lokale Benutzer und Gruppen' nicht hast.
sprich eigentlich eher für ne andere Version von Windows 7, als die die in deinem Profil steht, oder ne "bearbeitete"


ICH TROTTEL..

Windows 7 HOME Premium... oorogs,

dann KANN das auch nix werden. zumindest auf diesem wege..

wenn ich nun via cmd admin active setzen will
kommt Systemfehler 5...


sollte ich doch mal in die tasche greifen und windoof aufrüsten..

mich deucht,das beschnittene Home macht nicht das was ICH will..;)
 

rp051

kennt sich schon aus
AW: Suche über den Windows Explorer funktioniert nicht mehr

Hallo zammen,

Soodele,

Nun klappts denn auch mit den Benutzern*schwitz*
der neuen Prof. Version sei dank :)

Die Suche klappt wieder, der Index ist auch neu aufgebaut.
*was ein Dauerakt*

Nochmal danke an alle ,und mir das "HomePremium" Auge geöffnet haben.

wie konnte ich das bloß vergessen*schäm*
-vll weils bis dato eigentlich ordentlich gelaufen ist -

thx(y)
 
Anzeige
Oben