Anzeige

Am Puls von Microsoft

Anzeige

System [gelöst] Windows 7 ist nach Neuinstallation total langsam

Looper277

Herzlich willkommen
Guten Abend zusammen,
ich habe auch, dass euch mittlerweile gut bekannte Problem, das mein Windows total langsam ist. ich habe eine Neuinstallation hinter mir (am 03.10.11) und bisher so gut wie gar nichts installiert.
Gestern lief noch alles normal. Kann es evtl. auch an den ganzen Upsates liegen, die Windows sich jetzt erstmal besorgen muss?
Der Rechner macht noch so gut wie alles was ich will, nur leider mit einer wahnsinns Verzögerung! (Minutenlang)
Hier mal meine Daten: (soweit ich sie zusammen bekomme:D)
ASRock 870 Extreme 3
8 GB Arbeitsspeicher
AMD Phenom(tm) x6 1090T Processor 3,2 GHz
ATI Radeon 5870
eine 1,5 TB große WesterDigital festplatte von vor ca. 1,5 Jahren ist verbaut.

hier das "Logfile" von HijackThis v.2.0.4
Logfile of Trend Micro HijackThis v2.0.4
Scan saved at 18:21:54, on 05.10.2011
Platform: Windows 7 (WinNT 6.00.3504)
MSIE: Internet Explorer v8.00 (8.00.7600.16839)
Boot mode: Normal

Running processes:
C:\Program Files (x86)\NEC Electronics\USB 3.0 Host Controller Driver\Application\nusb3mon.exe
C:\Program Files (x86)\Avira\AntiVir Desktop\avgnt.exe
C:\Users\Svenne\Downloads\HiJackThis204.exe

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = Bing
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = MSN, Messenger und Hotmail sowie Nachrichten, Unterhaltung, Video, Sport, Lifestyle, Finanzen, Auto uvm. bei MSN
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = MSN, Messenger und Hotmail sowie Nachrichten, Unterhaltung, Video, Sport, Lifestyle, Finanzen, Auto uvm. bei MSN
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = Bing
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = Bing
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = MSN, Messenger und Hotmail sowie Nachrichten, Unterhaltung, Video, Sport, Lifestyle, Finanzen, Auto uvm. bei MSN
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant =
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,CustomizeSearch =
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Local Page = C:\Windows\SysWOW64\blank.htm
R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings,ProxyOverride = *.local
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName =
F2 - REG:system.ini: UserInit=userinit.exe
O2 - BHO: AcroIEHelperStub - {18DF081C-E8AD-4283-A596-FA578C2EBDC3} - C:\Program Files (x86)\Common Files\Adobe\Acrobat\ActiveX\AcroIEHelperShim.dll
O4 - HKLM\..\Run: [StartCCC] "C:\Program Files (x86)\ATI Technologies\ATI.ACE\Core-Static\CLIStart.exe" MSRun
O4 - HKLM\..\Run: [NUSB3MON] "C:\Program Files (x86)\NEC Electronics\USB 3.0 Host Controller Driver\Application\nusb3mon.exe"
O4 - HKLM\..\Run: [avgnt] "C:\Program Files (x86)\Avira\AntiVir Desktop\avgnt.exe" /min
O4 - HKLM\..\Run: [Adobe Reader Speed Launcher] "C:\Program Files (x86)\Adobe\Reader 9.0\Reader\Reader_sl.exe"
O4 - HKLM\..\Run: [Adobe ARM] "C:\Program Files (x86)\Common Files\Adobe\ARM\1.0\AdobeARM.exe"
O4 - HKLM\..\Run: [QuickTime Task] "C:\Program Files (x86)\QuickTime\QTTask.exe" -atboottime
O4 - HKLM\..\Run: [iTunesHelper] "C:\Program Files (x86)\iTunes\iTunesHelper.exe"
O4 - HKCU\..\Run: [Steam] "C:\Program Files (x86)\Steam\Steam.exe" -silent
O23 - Service: @%SystemRoot%\system32\Alg.exe,-112 (ALG) - Unknown owner - C:\Windows\System32\alg.exe (file missing)
O23 - Service: AMD External Events Utility - Unknown owner - C:\Windows\system32\atiesrxx.exe (file missing)
O23 - Service: AMD FUEL Service - Advanced Micro Devices, Inc. - C:\Program Files\ATI Technologies\ATI.ACE\Fuel\Fuel.Service.exe
O23 - Service: Avira AntiVir Planer (AntiVirSchedulerService) - Avira GmbH - C:\Program Files (x86)\Avira\AntiVir Desktop\sched.exe
O23 - Service: Avira AntiVir Guard (AntiVirService) - Avira GmbH - C:\Program Files (x86)\Avira\AntiVir Desktop\avguard.exe
O23 - Service: Apple Mobile Device - Apple Inc. - C:\Program Files (x86)\Common Files\Apple\Mobile Device Support\AppleMobileDeviceService.exe
O23 - Service: Dienst "Bonjour" (Bonjour Service) - Apple Inc. - C:\Program Files (x86)\Bonjour\mDNSResponder.exe
O23 - Service: @%SystemRoot%\system32\efssvc.dll,-100 (EFS) - Unknown owner - C:\Windows\System32\lsass.exe (file missing)
O23 - Service: @%systemroot%\system32\fxsresm.dll,-118 (Fax) - Unknown owner - C:\Windows\system32\fxssvc.exe (file missing)
O23 - Service: iPod-Dienst (iPod Service) - Apple Inc. - C:\Program Files\iPod\bin\iPodService.exe
O23 - Service: @keyiso.dll,-100 (KeyIso) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
O23 - Service: @comres.dll,-2797 (MSDTC) - Unknown owner - C:\Windows\System32\msdtc.exe (file missing)
O23 - Service: @%SystemRoot%\System32\netlogon.dll,-102 (Netlogon) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
O23 - Service: @%systemroot%\system32\psbase.dll,-300 (ProtectedStorage) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
O23 - Service: @%systemroot%\system32\Locator.exe,-2 (RpcLocator) - Unknown owner - C:\Windows\system32\locator.exe (file missing)
O23 - Service: @%SystemRoot%\system32\samsrv.dll,-1 (SamSs) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
O23 - Service: @%SystemRoot%\system32\snmptrap.exe,-3 (SNMPTRAP) - Unknown owner - C:\Windows\System32\snmptrap.exe (file missing)
O23 - Service: @%systemroot%\system32\spoolsv.exe,-1 (Spooler) - Unknown owner - C:\Windows\System32\spoolsv.exe (file missing)
O23 - Service: @%SystemRoot%\system32\sppsvc.exe,-101 (sppsvc) - Unknown owner - C:\Windows\system32\sppsvc.exe (file missing)
O23 - Service: Steam Client Service - Valve Corporation - C:\Program Files (x86)\Common Files\Steam\SteamService.exe
O23 - Service: @%SystemRoot%\system32\ui0detect.exe,-101 (UI0Detect) - Unknown owner - C:\Windows\system32\UI0Detect.exe (file missing)
O23 - Service: @%SystemRoot%\system32\vaultsvc.dll,-1003 (VaultSvc) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
O23 - Service: @%SystemRoot%\system32\vds.exe,-100 (vds) - Unknown owner - C:\Windows\System32\vds.exe (file missing)
O23 - Service: @%systemroot%\system32\vssvc.exe,-102 (VSS) - Unknown owner - C:\Windows\system32\vssvc.exe (file missing)
O23 - Service: @%systemroot%\system32\wbengine.exe,-104 (wbengine) - Unknown owner - C:\Windows\system32\wbengine.exe (file missing)
O23 - Service: @%Systemroot%\system32\wbem\wmiapsrv.exe,-110 (wmiApSrv) - Unknown owner - C:\Windows\system32\wbem\WmiApSrv.exe (file missing)
O23 - Service: @%PROGRAMFILES%\Windows Media Player\wmpnetwk.exe,-101 (WMPNetworkSvc) - Unknown owner - C:\Program Files (x86)\Windows Media Player\wmpnetwk.exe (file missing)

--
End of file - 5952 bytes


Ich hoffe das hier irgendjemand etwas entdeckt was alles so langsam macht, das war doch früher nicht so!


Vielen Dank schon mal falls jemand antworten sollte.(y)
 
Zuletzt bearbeitet von einem Moderator:
Anzeige
AW: Windows 7 nach Neuinstallation total langsam

Willkommen im Forum @Looper277! :)
Es kann schon vorkommen, dass Windows etwas träge wird, wenn es Updates herunter lädt oder installiert.
Andererseits, wenn du neu installiert und nicht alle Treiber neu aufgespielt hast, kann es auch sein, dass das System sehr langsam läuft. Das betrifft vor allem die Treiber zum Motherboard, also Chipsatz-Treiber.
Also, was hast du nach der Neuinstallation alles an Treibern installiert?
 
AW: Windows 7 nach Neuinstallation total langsam

Hallo und danke fürs freundliche willkommen... :)
also, Treiber habe ich komplett neu von der Homepage runtergeladen.
bist du sicher das es nicht das gleiche problem sein kann wie bei meinen vorgängern im anderen thread?!
Ich habe ja nur neu installiert weil alles so unfassbar langsam war!

Mfg
Looper
 
AW: Windows 7 nach Neuinstallation total langsam

Hallöle,

also, Du sagst, Du hast so gut wie nix installiert! Wenn ich Dein Log-File von Hijackthis sehe, hast Du nen Haufen Mist installiert, z.B.
O4 - HKLM\..\Run: [QuickTime Task] "C:\Program Files (x86)\QuickTime\QTTask.exe" -atboottime
O4 - HKLM\..\Run: [iTunesHelper] "C:\Program Files (x86)\iTunes\iTunesHelper.exe"
O4 - HKCU\..\Run: [Steam] "C:\Program Files (x86)\Steam\Steam.exe" -silent
O23 - Service: Apple Mobile Device - Apple Inc. - C:\Program Files (x86)\Common Files\Apple\Mobile Device Support\AppleMobileDeviceService.exe
O23 - Service: Dienst "Bonjour" (Bonjour Service) - Apple Inc. - C:\Program Files (x86)\Bonjour\mDNSResponder.exe


Ich schätze mal, den "Apfelmist" haste drauf, wegen Deinem IPod oder -Phone, ok, akzeptiert.
Den Rest der hier aufgelisteten Sachen ist zwar nach der Hijackauswertung ungefährlich, aber unnütz, miste mal unter msconfig die unnützen Systemstart-Einträge aus.
Sorry, wenn ich Dich damit, vielleicht ein wenig hart angehe, aber ich kenne es, dass das System, egal ob unter XP, oder Vista (bei WIN7 kommt mir so eine Sch... nicht mehr drauf) anfängt rumzustreiken, wenn sich da z.B. Toolbars für den IE, oder sonstiger Krempel mitinstalliert, bitte in Zukunft darauf achten.
Ich weiß nicht, obs daran liegt, es ist durchaus möglich, dass das noch ein paar Neustarts dauert, bis sich der "Prefetch"-Ordner bei ner Neuinstallation und zigtausendmilliardenmillionen Updates neu eingerichtet hat (DANKE ARI!!!). Dann geht das vielleicht etwas schneller.

P.S.: Welcher andere Threat, Du hast doch erst 2 Beiträge und die sind hier?
huh.gif
 
Zuletzt bearbeitet:
AW: Windows 7 nach Neuinstallation total langsam

@marco1976
P.S.: Welcher andere Threat, Du hast doch erst 2 Beiträge und die sind hier?
ot:
Looper277 hatte seinen Beitrag an einen älteren, als gelöst markierten Beitrag angehängt. Da die Sachlage doch ein klein wenig anders ist, habe ich ihm einen eigenen Thread "gegönnt". Dadurch ist die Möglichkeit, dass geantwortet wird, größer.
 
AW: Windows 7 ist nach Neuinstallation total langsam

Vielen Dank für die vielen Antworten schon mal.
Was meinst du mit "nen Haufen Mist" klar, apple ist fürs iPhone, und der "Steam-mist" ist halt Steam, was ich fürs zocken installiert habe. Das hatte ich grundsätzlich schon immer drauf, denke auch nicht das es daran liegt.
Wenn ich später zu Hause bin werde ich mal im "msconfig" schauen, was ich evtl. noch austellen kann.
Woran merkt man das die Festplatte defekt ist? Kann es evtl. auch daran liegen? Das die irgend hängen bleibt oder so?
Gibt es noch ein anderes Programm, womit man sehen kann warum der Rechner langsam ist, bzw. womit man sieht was so im Hintergrund läuft?!
@ Slobofree: vielleicht stell ich mich etwas blöd an, aber mit deinem Beitrag kann ich mal gar nichts anfangen, sorry... :( kannst du mir das nochmal etwas anders erklären was ich machen soll?!
Mfg
Looper
 
AW: Windows 7 ist nach Neuinstallation total langsam

Hallo Looper:),

schau mal im Taskmanager, ob da etwas rumrödelt wie bekloppt.

Was war denn das Letzte, was Du gemacht, oder installiert hast, bevor die Kiste so lahm wurde?

Festplatte überprüfen: mit HDTune zum Beispiel :HD Tune website

Bei Error Scan mal ohne Quickscan durchlaufen lassen, dauert bei 1,5TB schon ein Weilchen. Gute Sektoren sind grün, schlechte sind gelb kaputte sind rot denk aber dran, in der Überprüfungsphase lahmt alles extrem, weil die Platte extrem beschäftigt ist. Sollte sie im A... sein, neue kaufen und da Du ja eh erst vor Kurzem Format c: gemacht hast, haste wenigstens nicht wirklich Daten und sonstiges verloren.
 

Anhänge

  • Unbenannt.png
    Unbenannt.png
    39,5 KB · Aufrufe: 221
AW: Windows 7 ist nach Neuinstallation total langsam

Hallo, Looper277:)

Register-Editor startet man mit: Start_Ausfuehren und "Regedit" (ohne ausr.z.) eingeben_enter. Dann, so wie Fotos zeigen, in HKEY_LOCAL_MACHINE die vorgeschlagene aenderungen zu machen. Wenn du dich nicht traust, dann lasse es;)

http://www.drwindows.de/192077-post7.html

MFG

slobofree
 

Anhänge

  • A.JPG
    A.JPG
    27,7 KB · Aufrufe: 248
  • Reg.JPG
    Reg.JPG
    25,7 KB · Aufrufe: 213
AW: Windows 7 ist nach Neuinstallation total langsam

@Marco1976:
Wahnsinn, er rödelt und rödelt.... er ist zwar noch dabei, aber vielleicht kannst du mir schon vorher etwas dazu sagen. 150 GB sind jetzt geprüft, und alles grün bis auf 4 "Sektoren" reichet das schon aus um den von mir bezeichneten Fehler zu verursachen?
@Master of Desaster:
Er lädt immernoch updates runter, von daher kann ich leider net sagen was das letzte war bevor er nicht mehr richtig gefunzt hat?! aber an Software habe ich alles direkt nach der Installation runter geladen, dann lief er noch und erst nen Tag später hat er angefangen solche faxen zu machen!
@slobofree:
Oh man, du machst mich fertig... :eek: Ich habe versucht das zu machen was du geschrieben hast, aber schon bei Punkt 2 habe ich versagt... das raffe ich wieder nicht, vermutlich stelle ich mich einfach zu blöd an...
"... System_SZ: DelayedDesktopSwitchTimeout und 5 eingeben.
Im BIOS nachsehen, ob diese einstellungen sind:" verstehe ich schon nicht. ich finde "DelayedDesktopSwitchTimeout" nicht und weiß schon gar net wo ich die besagte 5 eingeben soll.;)
Ich weiß ist vermulich zuviel verlangt, aber meinst du du könntest einen Videoclip von dieser ganzen Aktion irgendwo einstellen?
Aso, fast vergessen, was soll das denn eigentlich bringen?

Mfg Looper
 
AW: Windows 7 ist nach Neuinstallation total langsam

Die Updates kannst du stoppen .
Geh mal hier rein und so einstellen: siehe Bild
Dann werden nur noch Meldungen ausgegeben das es Updates gibt. Aber nicht automatisch geladen.
Sytemdateien geprüft?;)
Nach Spyware gesucht?;)
 

Anhänge

  • Win update manuell.jpg
    Win update manuell.jpg
    177,8 KB · Aufrufe: 268
AW: Windows 7 ist nach Neuinstallation total langsam

Kann ich das alles prüfen während ich HDtune laufen lasse?
Ich will jetzt nicht irgendwelche Ergebnisse verfälschen... ;)
 
AW: Windows 7 ist nach Neuinstallation total langsam

Geht schon, ist halt ein wenig langsam, weil die Platte halt gerade rödelt.
Wie sieht die Temperatur der Platte aus? Kannste im HDTune beobachten, das ist meistens der Grund wenn ne Platte verreckt, unzureichende Kühlung.
Die defekten Sektoren können durchaus der Grund sein, warum Dein WIN hängt, wenn die "nur" gelb sind, dann läuft die Platte dort nur sehr langsam, kann daher zu Verzögerungen kommen, lange dauerts dann aber nichtmehr, bis die Sektoren dann vollends im A... sind.

P.S.: Bei der Neuinstallation, wird die Platte von innen nach außen beschrieben, d.h. der innerste Teil ist dann relativ voll, der äußere Bereich noch leer, da bei den ersten 150GB schon Fehler sind, ist damit zu rechnen, dass dort dann auch ein Teil vom Windows draufsitzt.
 
Zuletzt bearbeitet:
AW: Windows 7 ist nach Neuinstallation total langsam

So, Updates sind angehalten, Systemdateien (TuneUp) geprüft bzw. durchgelaufen und "optimiert", dieses Spywareprogramm läuft noch, genau wie HDtune was wahrscheinlich noch die ganze nach dauern wird!
Aber dieser Festplattencheck, zeigt in der Grafik wie vorhin schon gesagt, 4 rote sektoren an und unten drunter steht "28" denke also das er schon 28 fehler gefunden hat, ich lasse ihn mal weiter rödeln, werde dann morgen früh ein update geben, die Temperatur steht aber nebenbei gesagt, bei konstanten 29 Grad.
Gute Nacht und bis morgen mal! :sleep

Mfg Looper
 
AW: Windows 7 ist nach Neuinstallation total langsam

Guten Morgen zusammen, ich habe hespäter leider keine chance mehr das ergebnis zu betrachten. Leider ist HDtune immer noch nicht fertig.
Stand der dinge: Temperatur = 33°C und bisher geprüft: 1435 GB von 1500 GB dabei in der Grafik 12 rote Felder, und unten in der Liste stehen 113 Sektoren aufgelistet, sind wohl angeblich ca. 4,5%. Was sagt ihr, ist das aller voraussicht nach der Grund warum Windows bei mir teilweise normal, meistens aber sehr langsam oder gar nicht läuft?
Habe gestern Abend schon bei meine Handelsplattform des vertrauens angerufen, die haben mir gestern noch einen Rücksendeschein geschickt. Falls ihr also sagen würdet das es an der Festplatte liegt würde ich sie sofort einschicken können! (y)

P.S. so und jetzt erst mal nen Kaffee:schnarch

Danke Looper ;)[/COLOR]
 
Zuletzt bearbeitet:
AW: Windows 7 ist nach Neuinstallation total langsam

Hallo, Looper277:)

Die Festplatte wird demnaechst aufgeben, da steht fest! Ob die direkt schuldig ist das System zu langsam ist, das ist die andere Frage? Meine Meinung nach, sollte es nicht sein!

MFG

slobofree
 
AW: Windows 7 ist nach Neuinstallation total langsam

Das sollte die Platte sein.
Wenn beim lesen oder schreiben defekte gefunden werden wird versucht die Sektoren immer wieder zu lesen um zu einem Ergebnis zu kommen. Das bremst natürlich.
Ein schlechtes Zeichen ist schon das HD-Tune so lange braucht!


Am besten tauschen damit es nicht soweit kommt:
 
AW: Windows 7 ist nach Neuinstallation total langsam

Hallo alle miteinander! :)

ich bin gestern abend noch los um mir eine neue Festplatte zu kaufen, habe nun alles auf der neuen festplatte schon installiert und hdtune nochmal drüber laufen lassen.
Alles funzt bis jetzt göttlich, vielen vielen Dank für eure sehr gute und vor allem schnelle Hilfe, ich war schon bei mehreren Foren angemeldet, doch gebracht hats nie was. Bis jetzt!!!
Das ist echt ein spitzen Forum und spitzen "nutzer", vielen Dank noch mal!:D

Mfg Looper
 
Anzeige
Oben