Frage: Gpu überhitzt

Lukas20_21

Herzlich willkommen
Hallo habe die 8GB XFX RX 5700XT THICC III Ultra und sie hat jetzt schon 5 mal 95° erreicht und dann startet der PC neu. Habe mir davor natürlich paar Tests angeschaut und da lief sie stabil und mit maximal 73° - 75°. Woran kann das liegen? anbei meine Lüfterkurve und die Fehlermeldung in der Radeon Software.

Mein Setup:
AMD Ryzen 7 3800X (8x 3.9GHz / 4.5GHz Turbo)
Enermax Liqmax III RGB 120
MSI B450 Tomahawk MAX
16GB (2x8GB) DDR4 Patriot 3600MHz VIPER Steel
8GB XFX RX 5700XT THICC III Ultra
600W be quiet! Pure Power 11
WD Blue 1tb hdd
Patriot burst 120gb sata3 ssd
 

Anhänge

  • Unbenannt2.PNG
    Unbenannt2.PNG
    17,3 KB · Aufrufe: 21
  • Unbenannt.PNG
    Unbenannt.PNG
    11,1 KB · Aufrufe: 16
Anzeige

Mark O.

gehört zum Inventar
hallo
in welchem PC Gehäuse steckt das System?

und zur weiteren Ferndiagnose benötigen wir auch noch eine Systemübersicht deines laufenden Rechners mittels HWiNFO v6.41 in der portablen Version, die du nicht installieren brauchst:

HWINFO v6.41 Downloadübersicht

Das Ganze möglichst so abbilden, dass wir eine komplette Systemübersicht als Screenshot erhalten, wie im folgenden Bild sichtbar und vergiss nicht im linken Bereich alle Geräte aufzuklappen
 

Anhänge

  • hwinfo-übersicht.jpg
    hwinfo-übersicht.jpg
    602,9 KB · Aufrufe: 9

tkmopped

gehört zum Inventar
In deiner Frage steht doch schon die Antwort. Deine Kiste wird innen viel zu heiß. Kein Airflow > also stauende Hitze. 95° sind TJunction deiner CPU. Da greifen schon die Sicherheitseinrichtungen des Boards und des Prozessors um die einzubremsen bevor Schaden entsteht.
Außerdem sollte dein System mit einem besseren Netzteil bestückt werden. BQ -Netzteilrechner , ja nee ist klar.
Liste der zu optimierenden Baustellen:
CPU Zen 2 auf dafür zu altes Board, das braucht einen X570/B550 mit viel besseren VRM als Grundlage.
Der dickste R7 und eine "werksübertaktete" 5700XT , alleine die Grafik kannst du mit ca 300W einordnen (je nach Auflösung und Übertaktung auch etwas darüber oder darunter). 300W sind auch die zur Verfügung stehende Maximalpower der Ports und Stecker. Feste Leistungswerte gibt es bei den Navis aber nicht. Der 3800X kommt normal mit 131W aus, kann aber auch im Extremfall auf 170 W+x beschleunigen. Die Boards sind von den Herstellern im Bios so eingestellt das nur die Temperaturen das Limit setzen. Das nennt sich PBO und ist idR. bei allen AM4 Boards aktiv. Das wären im Extremfall knappe 500W ohne Boardkomponenten (wie Chipsatz und Gedöns) und Peripherie. 600W könnten reichen , keine Frage, dafür müßte aber im Bios eine energetische Bremse gesetzt sein. Mit 600W , das nach viel klingt, hat dein System wenig Reserven.Das nur als Hinweis.
Wenn ich das sehe, das bei 90° nur 65% Lüfterdrehzahl anliegen wundert mich wenig. Außerdem gehören Lüfterprofile ins Bios und nicht unter Windows geregelt.
Deine Wasserkühlung: Ich habe einen R5 3600 und den kühle ich mit einem Corsair H80 mit zwei 120mm (ML 120) Lüftern im Paket. Dein Enermax hätte schon Schwierigkeiten den R7 auch unter voller Drehzahl zu kühlen. Dann natürlich viel zu laut. Das Ding auf 100% ab wenigstens 65° - willst du dir das antun?
Tu dir einen Gefallen und verlagere deine Einstellungen (Lüfter, Übertaktungen o.Ä. , RGB LEDs) nach Möglichkeit ins Bios. Schmeiß diese Tools der Hersteller zur "Optimierung" komplett runter. Auch den Wattman!
Bau dein Gehäuse für einen wirkundsvollen Airflow um. Vorne unten rein hinten oben raus.
Kauf dir einen besseren Kühler oder wenigstens bessere Lüfter dafür. Mit 120er Konvektor wird das mit dieser CPU nicht wirklich etwas.
Ob dein Gehäuse das hergibt - keine Ahnung:
Airflow Demo.jpg




Das Bild ist nur eine Demo! Bau den Konvektor der Wakü hinten oben ein. Wenn möglich mit zwei Lüftern vor und hinter dem Konvektor. Das ist besser als im bild gezeigt und befördert die Wärme sofort aus dem Gehäuse. Geht das mit zweien nicht brauchst du eine andere Wakü.
 

Lukas20_21

Herzlich willkommen
@Mark O.
Danke für die schnelle Antwort.
Gehäuse: Enermax StarryFort SF30 RGB mit Glasfenster
Anhang ist der Screenshot
 

Anhänge

  • screenshot.PNG
    screenshot.PNG
    651,9 KB · Aufrufe: 16
Zuletzt bearbeitet von einem Moderator:

Lukas20_21

Herzlich willkommen
@tkmopped
danke dir für die schnelle Antwort.
Werde jetzt versuchen die Lüfterprofile ins Bios zu übertragen und den Airflow zu verbessern.
Wenn das nicht funktioniert lege ich mir das b550 Mainboard und ein besseres Netzteil zu.
Gerade verbaute Lüfter: Vorne 3 Gehäuselüfter. 1 Lüfter der Wakü hinten oben. 3 Lüfter in der Graka

@HerrAbisZ
Bild wollte ich in der letzten Antwort schon Anhängen aber ist zu groß zum hochladen.
Weiß leider nicht ob WLP richtig aufgetragen wurde weil der PC von Dubaro zusammengebaut wurde.
 
Zuletzt bearbeitet von einem Moderator:

Mark O.

gehört zum Inventar
mal abgesehen von der Lüfter Konfiguration fallen noch einige andere Aspekte auf

- das BIOS ist nicht aktuell, für AM4 Systeme gibt es kaum etwas wichtigeres

- der RAM steht nicht in der MSI QVL, das kann funktionieren, muß es aber nicht

- aktualisiere deine Chipsatztreiber und bitte ausschließlich über die Downloads direkt von AMD:

->https://www.amd.com/de/support/chipsets/amd-socket-am4/b450


- anschließend den Energiesparplan auf AMD Ryzen Balanced stellen, die Leistungsverluste dadurch sind gering, die Vorteile gleichen das locker aus, das System arbeitet stabiler

- testweise kann man in den Eigenschaften des Radeon Treibers der AMD Grafikkarte unter Grafik ->Standard ->die Option Radeon Enhanced Sync deaktivieren, was wiederum die Stabilität maximiert

- bei Problemen mit der AMD Grafikkarte hilft es oft, die Enterprise Treiber zu verwenden:

->https://www.amd.com/de/support/grap...d-radeon-rx-5700-series/amd-radeon-rx-5700-xt

- ist der Schnellstart bei dir aktiv geschaltet? dann deaktiviere ihn

https://www.heise.de/tipps-tricks/Windows-10-Schnellstart-deaktivieren-aktivieren-4000088.html


- achte darauf keine Tuning Tools zu verwenden und auf Drittanbieter Virenscanner unter Windows 10 zu verzichten, der Windows Defender reicht definitiv aus

- im Autostart von Windows 10 (Taskmanager/Autostart) sollte sich außer dem Windows Defender nichts weiter aufhalten

- Windows 10 ist nicht aktuell, wir sind inzwischen bei Version 20H2
 

tkmopped

gehört zum Inventar
Dein HWInfo geht so ja gar nicht. Da wird totaler Quark angezeigt. Einen R7 3800X mit um die 200MHz der aber im Status mit 1,4V befeuert wird und mit 4325 MHz läuft. Also entweder oder . Weniger als 1,5 bis 2 GHz wird der kaum wollen. Dafür braucht der keine 1,4V. So wie das aussieht ist das Energieprofil "ich schmeiß mich mal weg" aktiv. Wahrscheinlich auf allen Kernen mit dieser Frequenz.
Bios ist vom Sommer. Mittlerweile sind das zwei Versionen drüber. Der Patriot sieh immer noch nicht besser aus.

Was soll das mit Windows 10 Enterprise? Build 1909 lasse ich mal weg. Woher hast du das? Zu kaufen bekommst du das definitiv nicht. Also ?! Vom Laster gefallen oder Nikolausi?
Das sind einige Fragen die zu beantworten wären.
 

Lukas20_21

Herzlich willkommen
@tkmopped
keine Ahnung wie man das Energieprofil ändert.
BIOS ist inzwischen aktuell.
Habe ich mich auch schon gefragt war eine cleane Neuinstallation aber kann meinen Key bis jetzt wegen eines Fehlers nicht aktivieren. Anhänge sind die Fehlermeldungen
 

Anhänge

  • fehler 1.PNG
    fehler 1.PNG
    12,4 KB · Aufrufe: 9
  • fehler bei problembehandlung.PNG
    fehler bei problembehandlung.PNG
    12,8 KB · Aufrufe: 10
  • fehler beim aktivieren.PNG
    fehler beim aktivieren.PNG
    5,9 KB · Aufrufe: 11
Zuletzt bearbeitet von einem Moderator:

tkmopped

gehört zum Inventar
Win10 Enterprise gibt es nirgends zu kaufen, auch inoffiziell nicht. Ohne Aktivierung bekommst du noch nicht mal das Profilbild (Hintergrund und Sperrbildschirm) gespeichert .
Ms schaltet das jedenfalls nicht frei.
 
Oben