Anzeige

Am Puls von Microsoft

Anzeige

[gelöst] Frage GPU wieder kaputt?

Status
Dieses Thema wurde gelöst! Lösung ansehen…

Crack1987

Herzlich willkommen
Hallo zusammen:

Meine Hardware:
+Intel Core i7-10700K + Broken Aco mit zwei ARCTIC Bionix P120 Lüftern
+Nvidia GeForce RTX 3070 von Gigabyte
+Be Quiet! System Power 9 700W
+Gehäuse: AeroCool ITS-388, Acrylfenster
+PRIME H470-Plus von Asus

Treiber und Windows 10 sind aktuell...läuft bei mir immer alles ohne OC.

Im Dezember letzten Jahres hatte ich meinen PC bereits zurückgesendet und meine RTX wurde getauscht.
Jetzt habe ich wieder Probleme mit der (neuen) Karte:

Letzte Woche gab es kurze schwarze Bildschirme und Games stürzten ab.
Kleine Bunte Artefakte wurden auf dem Desktop angezeigt. Bilder sind angehängt.
Elex 1 ist auch abgestürzt. Nach dem Neustart ist jetzt wieder alles ok.

Ist meine GPU wieder hinüber? Was sagt ihr?

Bios und Treiber sind aktuell.

Die kleinen bunten Artefakte sind an dem Viereck rechts zu sehen.

Kommt wie bei der anderen Karte immer nur ab und an mal vor - meist mehrere Monate nicht.
Dachte bis jetzt, es lag an der GPU, aber bei der neuen Karte (2 Monate alt) ist es jetzt wieder so.
Langsam werde ich verrückt - wenn es immer so wäre, wäre der Fehler klar.
 

Anhänge

  • Ereignis.jpg
    Ereignis.jpg
    249,1 KB · Aufrufe: 77
  • GF3.jpg
    GF3.jpg
    6,8 KB · Aufrufe: 74
  • Zuver.jpg
    Zuver.jpg
    183,6 KB · Aufrufe: 70
  • Zuverläss.jpg
    Zuverläss.jpg
    99 KB · Aufrufe: 72
Anzeige

Mark O.

gehört zum Inventar
hallo
eine Systemübersicht deines laufenden Rechners mittels HWiNFO v7.2.0 in der portablen Version wäre hilfreich, die du nicht installieren brauchst:

HWINFO v7.2.0 Downloadübersicht

der Link zu Computerbase deshalb, weil sich viele auf der unübersichtlichen HWInfo Homepage oft verklicken und möglicherweise unliebsame Rechner-Bewohner herunterladen...

Das Ganze möglichst so abbilden, dass wir analog zu meinem angehängten Beispiel eine komplette Systemübersicht als Screenshot erhalten und vergiss nicht im linken Bereich von HWInfo die RAM und USB Kategorien analog zu meinem Beispiel komplett aufzuklappen (rot markiert)

darüber hinaus fertige bitte einen Screenshot vom Taskmanager/Autostart an und füge ihn in deine Antwort ein
 

Crack1987

Herzlich willkommen
Leider habe ich gerade nur diese Bilder zur Hand...hoffentlich helfen diese etwas.
 

Anhänge

  • RAM.jpg
    RAM.jpg
    42,5 KB · Aufrufe: 58
  • 1.jpg
    1.jpg
    279,2 KB · Aufrufe: 55
  • 2.jpg
    2.jpg
    263,9 KB · Aufrufe: 53

Mark O.

gehört zum Inventar
unabhängig davon ist es essentiell, das die Grafikkarte stromtechnisch korrekt verkabelt ist und die Stromanschlüsse über differente Rails/Stränge versorgt werden

->siehe Screenshot

solche Artefakte resultieren in der Regel durch Überhitzung des Video-RAMs der Grafikkarte, trotzdem ist die Rail Zuordnung wichtig, damit nicht auch noch Instabilität der Stromversorgung dazu kommt
 

Anhänge

  • Grafikkarte Rails.jpg
    Grafikkarte Rails.jpg
    120 KB · Aufrufe: 48

Ari45

gehört zum Inventar
Willkommen im Forum, @Crack1987!
In der Themeneröffnung auf dem 4. Bild ist zu sehen, dass Stoppfehler 0x141 eingetreten ist.
Das ist VIDEO_ENGINE_TIMEOUT_DETECT
Also der Grafiktreiber sollte neu gestartet werden, hat aber nicht in der vorgegebenen Zeit reagiert.
Da es ein Stoppfehler (also Bluescreen) war, sollte eine Dumpfile dazu vorhanden sein. Diese liegt in C:\Windows\Minidump. Bitte die 3 bis 5 neuesten Dumpfiles auf den Desktop kopieren und zusammen in ein RAR- oder ZIP-Archiv packen. Dieses Archiv bitte an deine nächste Antwort anhängen.
Aus den Dumpfiles können wir eventuell den Treiber ermitteln, der das Problem verursacht hat.
 

Crack1987

Herzlich willkommen
Danke für Eure Antworten.
Anbei ein Bild von meiner GPU...scheint aber falsch angeschlossen zu sein?!

Laut Zuverlässigkeitsverlauf schmiert immer der Nvidia-Treiber ab.
Bluescreen kommt dabei aber nie...kann den PC normal runterfahren bzw. Neustarten.
Nur das Bild wird dabei kurz schwarz.
 

Anhänge

  • IMG_20210302_084534.jpg
    IMG_20210302_084534.jpg
    405,6 KB · Aufrufe: 43

rusticarlo

gehört zum Inventar
auf die von Mark erbetenen Screenshots usw. warten wir immer noch

was bisher durchgekaut wurde, steht im CB Forum


ich sehe neben einem Office Netzteil auf dem Desktop den Ccleaner und Eset als Virenscanner

na servus
 

Mark O.

gehört zum Inventar
na dann

1. das Netzteil ist in der be quiet Hierachie bestenfalls auf Platz 4 mit Tendenz zu Platz 5 eingereiht und eher für Office Systeme geeignet

2. einen Intel Core i7-10700K mit einem VRM-Technisch so schlecht gekühlten und noch schlechter bestückten Mainboard zu verheiraten, ist zumindest ambitioniert, so eine K-CPU von Intel gehört auf ein gutes Z490 Brett

3. die Stromverkabelung der Grafikkarte hatte ich schon angesprochen und anhand der Bilder sieht man ja, das sie nicht mit zwei differenten Rails beschaltet ist

4. Ccleaner und externe Virenscanner wie Eset sind auf solchen Gaming Systemen extrem ungeeignet, um die Systemstabilität auf einem hohen Level zu halten, zumal sie komplett überflüssig sind

5. ob die Grafikkarte beim Händler wirklich ersetzt wurde, sei mal dahingestellt, ich hätte die alte vorher markiert

6. da der Nvidia Treiber in der Ereignisanzeige mehrfach auftaucht, würde ich den mal ohne Geforce Experience testweise installieren

7. ob der Crucial RAM in der Asus QVL steht, kann mangels Daten keiner beurteilen
 

corvus

gehört zum Inventar
Überlastung, kein Defekt.
Falls die Graka mehr als die werksmäßige 5 bis 10% Übertaktung hat, manuell oder durch ein Autotuning-Tool vom Hersteller, dann ist der Schuldige schon gefunden.
Ich glaube, daß zur Zeit auch ne große Serienstreuung besteht durch den Chipmangel, und damit können durchaus auch ganz banale Teile wie Kondensatoren gemeint sein. Dann wird halt statt bewährter Komponenten was Schlechteres oder von nem neuen Zulieferer genommen. Und das obwohl die Karten kosten wie ein Gebrauchtwagen.
Ich hatte selber mal nr Graka, die sporadisch Übertaktungssymptome zeigte, obwohl sie das nicht war und stattdessen die m. W. erste Graka mit Ramkühlern. Und das nicht, um minderwertige Rams zu verstecken. (Ne Geforce2, Hercules oder Guillemot). Nur bestimmte Texturen in zb Unreal Tournament oder Half Life waren verzerrt und in den Ingame-Menüs mancher Games hüpften die Zeichen auf&nieder.
Das Bios-Tuning ist eher nicht schuld, es sei denn der PCIe Bus wird dabei übertaktet. Wenn der 100mhz Referenztakt erhöht ist, dann wohl.
 
Status
Dieses Thema wurde gelöst! Lösung ansehen…
Anzeige
Oben