Anzeige

Am Puls von Microsoft

Anzeige

[gelöst] Grafikarte spinnt

Jeva

Herzlich willkommen
Hallo, :)

habe heute meine neue Grafikkarte bekommen, eine NVIDIA Geforce GT 610 2Gb. Passiver Kühlkörper.
Habe sie sofort nach Vorschrift eingebaut. Das Ergenis war grauenvoll. Mein Monitor voll mit farbigem Strichmuster kein klares Bid. Maschine schnell runtergefahren und die Karte schnell wieder ausgebaut. Nun bekomme ich wieder zumindest ein gutes Bild über die Intel HD Grafik meines Prozessors. Könnt Ihr mir sagen woran es liegt? Muß man vielleicht die Inteleigene Grafik irgendwie abschalten? Ach so, habe unter den schlechten Bildverhätnissen noch schnell die aktuellen Treiben für die Grafikarte von DVD installiert.
Kann mir Jemand helfen?

Jeva
 
Anzeige
R

Rheinhold

Gast
Die Intel Grafik kannst du im Bios deaktivieren.
Wie ist der Monitor an die Grafik angeschlossen, DVI_D, oder HDMI?
Oder gar noch analog?
Welche Auflösung ist eingestellt?
Hast du diesen Treiber genommen: NVIDIA DRIVERS 320.49WHQL
 

Jeva

Herzlich willkommen
@ Rheinhold

...danke für die schnelle Antwort, ja, leider noch analog. Der Treiber ist genau der, den Du benannt hast. Im Übrigen sind alle Treiber auf meiner Maschine auf dem aktuellen Stand. Kannst Du mir auch sagen wo ich die Intel Grafik im Bios deaktivieren kann? Mein Bios ist ein UEFI Bios.
Die Auflösung 1st 1680 x 1050
 

Jonn

Gast
Will mich da nicht groß einklinken aber die Intel Grafik gleich ganz im Bios deaktivieren? Macht bloß keinen Fehler denn da könnte plötzlich überhaupt nicht vernünftiges in Sachen Grafik mehr zustande kommen. Unter Systemsteuerung\Darstellung und Anpassung gibt es eine NVIDIA Systemsteuerung wo erstmal die Einstellungen überprüft werden sollte und dort können auch einige Einstellungen angepasst/verändert werden.Normal ist es so das die NVIDIA dann einspringt bzw. ergänzt wenn die Intel-Grafik an ihre Grenzen stößt
 
Zuletzt bearbeitet:

Jeva

Herzlich willkommen
Hallo, bedanke mich für die Mühe. Aber die oben beschriebenen Fehler traten sofort beim allerersten Start nach der Hardwareinstallation auf, noch bevor der Treiber installiert war. Nach der Installation der Treiber wurde es nicht besser. Einstellen der NVIDIA-Systemsteuerung nicht möglich, da man kaum etwas erkennen kann. Gäbe es sonst noch Möglichkeiten?
 
D

DaTaRebell

Gast
die oben beschriebenen Fehler traten sofort beim allerersten Start nach der Hardwareinstallation auf, noch bevor der Treiber installiert war
Da auch die Treiber-Installation fehlschlägt, darf man inzwischen von einem fehlerhaften Produkt ausgehen.
Wenn möglich, die GraKa umtauschen.
 

Jeva

Herzlich willkommen
@DaTaRebell

Da das auch meine Idee war, habe ich mich bereits telefonisch mit dem Händler in Verbindung gesetzt und auch er meint, am besten Umtauschen. Habe also alles wieder zusammen gepackt und bringe es nachher zur Post.
Nochmals danke.

Jeva
 
Anzeige
Oben