Grafikkarte Geforce GT 730 wird nicht erkannt?

Superingo

treuer Stammgast
Hallo Liebe Foren Gemeinde.
Ich habe hier einen Medion PC Modell PC MT7 Typ: MED MT 564. Installiert ist Win.7 64 Bit 8 GB Arbeitsspeicher. Grafikkarte ist eine Asus ENG GT 530/DI/2GD3/GP. Diese GraKa funktioniert auch ganz gut. Nur wollte ich mal eine Größere verbauen und habe mir dann die Geforce GT 730 DDR3 4 GB zu gelegt. Das Problem ist, das die GraKa nicht anerkannt wird. Wird im Gerätemanager nicht angezeigt. Unter Systemgeräte wird mit der neuen Karte PCI Standard–PCI-zu-PCI-Brücke ein gelbes Fragezeichen angezeigt. Bei meiner Alten GraKa ist alles Okay. Kann mir einer sagen, warum die nicht anerkannt wird? Kann ich überhaupt eine Größere einbauen als die ENG GT 530? Wenn ja welche? Im Anhag die GraKa die ich einbauen wollte.
 

Anhänge

  • 20210116_001657.jpg
    20210116_001657.jpg
    961,5 KB · Aufrufe: 23
Anzeige

Superingo

treuer Stammgast
Hallo Jpw,
ja die Karte ist gebraucht gekauft. Der Lüfter dreht ganz normal und der Verkäufer sagte die Karte funktioniert einwandfrei.




Wenn ich die neue Karte einbaue wird sie im Gerätemanager nicht angezeigt siehe Bild. Bei PCI Standart zu PCI Brücke da wird mir dann eingelbes Fragezeichen angezeigt. Code 12. Baue ich meine Alte Karte wieder ein, dann ist alles gut. Komisch?
 

Anhänge

  • Bild1.jpg
    Bild1.jpg
    762 KB · Aufrufe: 19
  • Bild2.jpg
    Bild2.jpg
    865 KB · Aufrufe: 21
Zuletzt bearbeitet von einem Moderator:

Superingo

treuer Stammgast
Hallo Silver Server,
das kann ich mir nicht vorstellen das die Karte kaputt ist. Ich habe hier auch noch eine Asus Nividia GeForce GT 740 4 GB DDR3DIV/VGA/HDMI PCI Express Video Card. Da ist genaui das selbe. Sie wird auch nicht erkannt. Oder sind die Gafikkarten für meinen PC nicht geeignet? Zu Groß?



Sehr merkwürdig.
 
Zuletzt bearbeitet von einem Moderator:

der allgäuer

nicht mehr wegzudenken
ist es nicht.
medion ist was aufrüsten angeht ,die denkbar schlechteste wahl.
die boards sind meist von MSI, deren bios lässt sich aber nicht flashen.
diese pc sind nicht zum aufrüsten gedacht. kaufen, einschalten und zufrieden sein.
für mehr taugen die nicht.
 

rusticarlo

gehört zum Inventar
@Superingo
wie bist du denn vorgegangen? also ich hab mal gelernt: Treiber der vorhandenen Karte deinstallieren, Rechner runterfahren, Karten austauschen, Rechner hochfahren und Treiber für die eingebaute Grafikkarte installieren

der Treiberkonflikt im Gerätemanager deutet ja daraufhin, das es genau da wackelt

außerdem würde ich hinterher da auch noch den Chipsatztreiber nachreichen
 

Superingo

treuer Stammgast
Hallo @der allgäuer
da hast du denke ich vollkommen Recht. Einschalten und zufrieden sei. Normalerweise bin ich auch zufrieden nur wenn ich ein Video mit meiner GoPro Hyro 7 aufnehme und am Rechner anschauen möchte ruckeln die Videos immer.

@rusticarlo Ich bin so vorgegangen: Alte GraKa raus neue eingebaut Rechner hochgefahren Neuer Treiber installiert ohne den alten zu deinstallieren. Ich kann es ja bei Zeiten mal so versuchen wie du es beschrieben hast. Anbei noch Zwei Bilder von der ersten Installation.
 

Anhänge

  • 20210115_205012.jpg
    20210115_205012.jpg
    1.000,6 KB · Aufrufe: 17
  • 20210115_204819.jpg
    20210115_204819.jpg
    749,3 KB · Aufrufe: 18

rusticarlo

gehört zum Inventar
Neuer Treiber installiert ohne den alten zu deinstallieren.

das halte ich für keine gute Idee

vielleicht solltest du außerdem wie gesagt vorher auch schon den Chipsatztreiber renovieren

welcher das sein muß weiß ich nicht, du nennst nirgendwo dein Mainboard
 

tkmopped

gehört zum Inventar
Egal welches Windows, eine Grafikkarte wird nicht in den Systemgeräten angezeigt. Grafikkarten - dort muß die stehen. Wenn du in den Systemgeräten, ein mit gelb markiertes Gerät stehen hast, fehlt dir dessen Treiber. Meistens eine Komponente des Chipsatztreibers. Wenn dort das fehlt ist die Hardwareerkennung behindert oder evtl. unmöglich. Das könnte aber auch mit aktivem Fastboot im Bios so sein. Dann wird kein Treiber installiert weil das System nichts vermißt. Rudimentär funktioniert die Karte trotzden, sonst hättest du kein Bild.
Hol die aktuelle Treiber deines Systems bei Intel. Wenn die Win7 Treiber überhaupt noch ausliefern. Das dieses seit über einem Jahr nicht mehr Supportet wird ist dir bewußt?
 
Oben