Anzeige

Am Puls von Microsoft

Anzeige

Frage: Grafikkarte wird erst nach Neustart erkannt

tsemann

Herzlich willkommen
Hallo zusammen,

ich habe folgendes Problem:

Ich starte den Rechner nachdem er ca. eine Nacht aus war und die Grafikkarte wird nicht korrekt erkannt (Monitor wird nur am Mainboard erkannt). Wenn ich dann den Rechner neustarte erkennt er die Grafikkarte wieder und alle Grafikeigenschaften sind wie gewünscht. Weiß hier evtl. jemand Bescheid, woran es liegen könnte?

Das Netzteil habe ich schon einmal ausgetauscht und daran hat es wohl nicht gelegen.

Hier einige Eckdaten:
Grafikkarte: NVIDIA GeForce GT 610
Prozessor: QuadCore Intel Core 2 Quad Q6600, 2400 MHz (9 x 267)
RAM: 4,00 GB RAM
Betriebssystem: Windows XP 64 Bit

Motherboard Eigenschaften:
Motherboard Name Intel Bearlake ECS G31T-M2

Front Side Bus Eigenschaften:
Bustyp Intel AGTL+
Busbreite 64 Bit
Tatsächlicher Takt 267 MHz (QDR)
Effektiver Takt 1067 MHz
Bandbreite 8533 MB/s

Speicherbus-Eigenschaften:
Bustyp Dual DDR2 SDRAM
Busbreite 128 Bit
DRAM:FSB Verhältnis 10:8
Tatsächlicher Takt 333 MHz (DDR)
Effektiver Takt 667 MHz

Chipsatzbus-Eigenschaften:
Bustyp Intel Direct Media Interface

BIOS Eigenschaften:
BIOS Typ AMI
BIOS Version V3.02
Datum System BIOS 09/07/07
Datum Video BIOS 05/02/12


Schönen Gruß,
tsemann
 
Zuletzt bearbeitet von einem Moderator:
Anzeige

tsemann

Herzlich willkommen
Hallo Rheinhld,

der Chipset-Treiber war nicht aktuell. Ich habe ihn jetzt auf die neueste Version für Windows XP aktualisiert (Intel Chipsatztreiber Download - ComputerBase). Leider ist der Fehler immer noch derselbe, sodass die Grafikkarte erst nach dem Neustart erkannt wird.

Mein BIOS ist mit Version 3.02 auf dem aktuellsten Stand und mein Grafikkartentreiber habe ich auch gerade erst aktualisiert.

Gibt es eventuell noch irgendwelche Treiber an denen es liegen könnte oder an dem BIOS?

Schönen Gruß,
tsemann
 
Zuletzt bearbeitet:
R

Rheinhold

Gast
Ist das ein komplett PC oder selber gebaut?,
ich finde da nicht viel zum Mainboard: Intel Bearlake ECS G31T-
Mal hiermit die Hardware auslesen; CPU-Z - Info-Tool für Prozessor & Mainboard
was da angezeigt wird unter Mainboard, siehe Bild:

Was ist denn wenn du im Bios die "on Board Grafik " deaktivierst?
Neuster Grafiktreiber für die Nvidia: NVIDIA DRIVERS 314.22WHQL
 

Anhänge

  • Mainboard.jpg
    Mainboard.jpg
    39 KB · Aufrufe: 195

tsemann

Herzlich willkommen
Hallo Reinhold,

danke erstmal für deinen weiteren Vorschlag und sorry für die späte Antwort.

Ich hatte den aktuellen Grafikkartentreiber, wie du ihn auch beschrieben hattest installiert. Ich habe nun die Grafikkarte noch einmal herausgenommen und neu eingesetzt. Danach lief alles wie gewünscht. Eventuell hatte sich nur ein Staubkrümel am Steckplatz versteckt oder die Grafikkarte war nicht ganz korrekt eingesetzt. Der Fehler hat sich also damit erledigt. Vielleicht hilft es ja auch anderen weiter :)

Besten Gruß,
tsemann
 
Anzeige
Oben