Anzeige

Am Puls von Microsoft

Anzeige

System: Grafikkarte wird vom Mainboard nicht (mehr) erkannt.

KannEhNix

Herzlich willkommen
Schönen guten Tag liebe Damen & Herren.

Backround-Info:

Mein Mainboard+Graka sind max. 2 Monate alt, vorher war das Problem dass die Grafikkarte auch kein Bild mehr von sich gegeben hat, dass Mainboard war aber auch tot (laut PC-Fachgeschäft, Onboard Grafikkarte ging auch nicht).

Nun kommt mein eigentliches Problem:
Meine Grafikkarte hat er die ersten 2-3 Wochen ohne Probleme angenommen, fuhr dann mein PC hoch und es kam "HDMI no signal", auf DVI umgeschaltet -> genauso. Dann habe ich die Onboard Grafikkarte genutzt, die hat funktioniert. Habe im Geräte-Manager nachgesehen & die Grafikkarte wurde nicht erkannt. Habe verborgene Objekte (oder wie das auch immer hieß) mir anzeigen lassen und da stand/steht dass die Grafikkarte eben nicht angeschlossen ist. Gestern habe ich z. B. aus Spaß mal den CMOS gecleart+Grafikkarte ein/ausgebaut (das habe ich schon öfter versucht+system neu aufgesetzt). Dann hat er sie während der PC an war auch erkannt und die lief ohne Probleme. Voller Freude habe ich den PC runtergefahren weil es spät war und ich schlafen gehen wollte. Dann kam ich heute am PC und was ist? "Das Gerät ist nicht angeschlossen" laut Gerätemanger. Die neusten Treiber sind installiert, die habe ich gestern erst neu gezogen.

Mein System ist folgendes:

CPU: Intel 2500k
Mainboard: ASUSTeK, Model: P8H61-M LE/USB3
Grafikkarte (eig): Nvidia 1060 3 GB, Graphic die laut CPU-Z ausgelesen wird (Intel(R) HD Graphics 3000
Ram DDR3 8 GB (Dual)
WinDOOFSversion: 10, Home Edition, 64 bit.

Ich hoffe ihr habt ne Idee...ich habe schon alles mögliche versucht & weiß echt nicht was ich mit dem Mainboard/Grafikkarte anstellen soll.


Der genaue Fehler bei der NVIDIA GeForce GTX 1060 3GB laut Geräte-Manager:
Dieses Hardwaregerät ist zurzeit nicht an den Computer angeschlossen. (Code 45)

Schließen Sie dieses Gerät an den Computer an, um das Problem zu beheben.

PS: Als ich gerade den CMOS-gecleart habe und gestartet habe, ohne dass die Grafikkarte den zusätzlichen 6-Pin stromanschluss drin hatte, hat er sie erkannt, dann habe ich ihn runtergefahren - stromanschluss reingepackt & er erkennt sie wieder nicht.

Beide Lüfter laufen durchgehend & die alte Grafikkarte (Nvidia 970) hat mehr Strom gefressen als die neue..
 
Anzeige

KannEhNix

Herzlich willkommen
Was hat das Netzteil damit am Hut, ob die Grafikkate vom Mainboard erkannt wird? (Lüfter laufen ja ununterbrochen & nicht gerade in geringer Geschwindigkeit)
 
G

Gast598

Gast
Hallo, :)

bitte in der Mainboard-Firmware (SMBIOS) die Konfiguration zur Bildausgabe aufrufen; irgendwo unter <Advanced> und <Chipset>.
Dort befindet sich die Einstellung zur primären Schnittstelle für die Bildausgabe, beziehungsweise zum integrierten Grafikadapter.
Die bevorzugte Einstellung zum externen Grafikadapter (Primary Graphics) lautet PCI-Express - PCI-E bzw. PCI Express for Graphics - PEG.

Das Netzteil hat durchaus dazu etwas bei zu tragen ...
Dass die Lüfter von der Grafikkarte auf vollen Touren agieren ist ein Indikator auf die Stromversorgung seitens der Grafikkarte, denn in so verhalten sie sich üblicherweise, indessen die Energiezufuhr unzureichend, labil oder lädiert ist.
Wobei im Falle von einer Läsion zumeist gar nichts läuft.

LG,
Naru! :)
 

KannEhNix

Herzlich willkommen
Die Treiber für die Grafikkarte habe ich von der NVIDIA-Seite, rest hat Windoofs selbst runtergezogen.

Edit:
@Nanu, das Hauptproblem ist ja erstmal dass er überhaupt nicht erkennt das die Grafikkarte angeschlossen ist. Soll ich jetzt übers BIOS einstellen, dass er als erstes auf die PCIE/PCI zugreifen soll?
 

edv.kleini

Win11 Registry-Fummler
Hallo KannEhNix und Willkommen hier im DrWindows Forum!

Schaue mal in diesem Thread nach und arbeite alle Punkte ab, insbesondere Punkt #12!

http://www.drwindows.de/windows-10-...rum-fuer-windows-10-finden-2.html#post1305026

Der Punkt Grafikkarte auf anderen Steckplatz setzen entfällt für Dich,
da Dein MB nur einen PCIe x16 Steckplatz für Grakas hat.
Was Du aber sehr wohl machen kannst, ist BIOS und Treiber aktuell halten.
Des Weiteren kann ich mich meinen vorangegangenen "Schreibern" hier nur anschliessen!
Teste ein anderes Netzteil (eventuell von ´nem Nachbarn oder Spezi von Dir).
Ein ausreichend dimensioniertes NT ist die halbe Miete im PC.;)
Wenn die Graka ohne extra ausreichende Stromversorgung vom NT bleibt,
kann sowas immer zu Fehlern führen!
 

[email protected]

Ergonomiker
Ich sage ebenfalls mal "Netzteil".

Ein schwaches/altes/schlechtes/teildefektes Netzteil kann jede denkbare Sorte von Fehlern an jeder denkbaren PC-Komponente verursachen.

Z.B. SSD wird im BIOS erkannt, aber nicht in Windows. Grafikkarte läuft in Windows XP aber nicht in Windows 10. USB Sticks werden als unformatiert gemeldet... usw.
 
Anzeige
Oben