Anzeige

Am Puls von Microsoft

Anzeige

Heute Fehlermeldung:C1900101-30018

miriuta

gehört zum Inventar
Hallo Community!

Ich habe heute 2 mal Anlauf genommen Win 10 auf einen Win 7 PC zu installieren.
Dieser Fehler kommt nach dem Zurücksetzen und davor 1 Stunde Stillstand.
Der Installationsfortschritt beide male bei 56%
Wie kann ich hier weitermachen,wenn möglich?
Danke und Gruss miriuta
 
Anzeige

miriuta

gehört zum Inventar
Ich habe vorher fast alles deinstalliert,was nicht für den Betrieb gebraucht wird.
Und mit dem Nutzer dies natürlich vereinbart,dass alles nach dem Upgrade wieder installiert wird.
Trotzdem dieser Fehler.SP1 war installiert.
Dankeschön euch allen für die Tipps.
Jetzt mache ich trotzdem weiter und möchte das alte Windows 7 erst mal neu installieren mit löschen aller Daten vorher.
Nun meine Frage,wegen des Keys und der unnützen Zeit?
Kann ich irgend wie das neue Win 10 gleich installieren mit ner Install-CD,die ich habe,ohne vorher diese Aktion??
Nicht dass ich die Lizenz in die Tonne klopfe?
Gruss miriuta
 

miriuta

gehört zum Inventar
Danke Ihr Beide!
Ich habe jetzt das MediaCreationTool aus Deinem Link Manta1102 und werde morgen dieses Problem angehen.
Die Install-CD brauche ich also nicht?
Gruss miriuta
 

miriuta

gehört zum Inventar
Bin heute wieder gescheitert.Am selben Fehler.
Jetzt werde ich am Montag Windows 7 neu installieren und dann vielleicht Win 10 fertig bekommen.
Das ist der erste PC,der mir viel Stress bereitet.
Ich habe alles so gemacht wie das Menü angezeigt hat und zum Schluss den Haken rein bei Nichts mitnehmen.
miriuta
 

miriuta

gehört zum Inventar
Guten Abend!

Wie bekomme ich diesen PC noch gestartet?
Win 7 neu installieren,oder wer hat noch einen Tipp für mich?
Ich traue mich auch nicht mit ner CD das neue Win 10 zu installieren,weil dann das Gleiche passieren kann?
Muss ich bei der Installation von Win 7 dann auch alle Updates nachinstallieren,oder kann ich gleich weitermachen??
Bitte gebt mir noch einen Tipp.miriuta
 

miriuta

gehört zum Inventar
So,es ist drauf,das neue Windows 10.

Viele alte Treiber gelöscht,manuell,und dann sprang auch die Installation an und blieb diesmal nicht hängen.
Der PC,5 Jahre alt schnurrt jetzt wieder richtig gut.
Ich hatte vielleicht nicht genug Geduld und habe mir jetzt den Samstag Zeit genommen.
Gruss und ich freu mich.miriuta
 

miriuta

gehört zum Inventar
Hi Community!

Ich habe bei diesem PC noch ein kleines Problem:
Windows 10 läuft erst mal ohne Probs.
Jetzt hat mich der Nutzer angerufen und gesagt,der Start wird nicht fortgesetzt,als milchiger Bildschirm nach dem ersten blauen Windowszeichen,wenn er seinen HDMI-Stecker drin hat.
Die Graphikkarte ist eine AMD Radeon HD 5570.
Die Treiber dafür habe ich von hier:
Desktop
Unter Win 7 ging der HDMI-Anschluss vom PC sagt mir der Nutzer.
Er hat aber aber auch seid 2 Wochen einen neuen Fernseher.Kann es daran liegen?
Ich hatte vergessen diesen Anschluss bei mir zu testen.
Weshalb wird der nun nicht mehr unterstützt,ich finde auch keine andere Software bei AMD?
Wäre für Hilfe dankbar.miriuta
 
Anzeige
Oben