Anzeige

Am Puls von Microsoft

Anzeige

Frage Ich bitte um Hilfe bei langsamer SSD mit 100% aktiver Zeit

verzweifelter Komponist

Herzlich willkommen
Hallo alle zusammen,

Ich bin aktuell etwas in der Zwickmühle. Ich benötige mein Thinkpad L570 (Windows 10 Pro) zur Soundbearbeitung in einer DAW. Dazu benötige ich Zugriff auf recht große Audiobibliotheken, die oft geladen werden. Ich hatte dazu die interne SSD im Thinkpad gegen eine SanDisk SDSSDH3 1 TB ausgetauscht. Ich hab damals in einem Computerladen, den es nicht mehr gibt, die alte Festplatte auf die neue spiegeln lassen, was auch erst keine Probleme bereitet hat. Irgendwann gab es das Problem, dass die SSD sehr langsam geworden ist. Wir sprechen von Datenübertragungsraten zwischen 1 MB und 10 MB, während der Ressourcenmonitor 100% aktive Zeit anzeigt.
Ich habe schon ein Benchmark gemacht (Anhang), das sieht aber eigentlich ganz ok aus, weshalb ich aktuell ein Softwareseitiges Probelm vermute. Meine Partitionierung ist noch eine "HDD-Sünde" von der ersten SSD. Ich bin aktuell mit meinem Latein am Ende und es wäre super, wenn ich Downtime irgendwie vermeiden könnte, daher hoffe ich, dass mir hier vielleicht jemand auf die Sprünge helfen kann?


Ich kann nicht klar eingrenzen, was das Problem verursacht hat. Ich habe aber ein paar lose Verdachte, bei denen ich aber nicht sicher bin:
Es könnte mit einem Lizenzproblem bei Cubase meiner DAW zusammenhängen? (Problem betrifft aber nicht nur Cubase).
Kurz vorher hatte ich den Laptop verliehen und jemand hat powerpoint benutzt, was ich vorher noch nie gestartet hatte.
Akku war mal auf 0% runter, aber das dürfte nichts ausrichten?

Ich habe bisher:
Windowsdefender echtzeitschutz deaktiviert.
Microsoft 365 onlinereparatur durchgeführt.
Alle möglichen Treiber über die Lenovo bzw. Intel Gerätewartung installiert / geupdatet. U.a. die Intel Rapid Storage Technologie, aber das hat auch nicht geholfen.

Hat jemand ein paar Ideen, was ich noch probieren könnte? Ich wäre sehr dankbar! System neu aufsetzen würde durch die Bibliotheken, die neu gedownloadet werden extrem lange dauern.

Liebe Grüße
 

Anhänge

  • as-ssd-bench SanDisk SDSSDH3  25.10.2021 20-05-42.png
    as-ssd-bench SanDisk SDSSDH3 25.10.2021 20-05-42.png
    33 KB · Aufrufe: 382
  • as-ssd-bench SanDisk SDSSDH3  25.10.2021 20-09-54.png
    as-ssd-bench SanDisk SDSSDH3 25.10.2021 20-09-54.png
    33,1 KB · Aufrufe: 336
  • Datenträgertverwaltung.png
    Datenträgertverwaltung.png
    40,9 KB · Aufrufe: 371
  • CrystalDiskInfo_20211025194903.png
    CrystalDiskInfo_20211025194903.png
    64,9 KB · Aufrufe: 417
Anzeige
Guten Morgen @verzweifelter Komponist! Willkommen im Forum! 🙋‍♂️
Kannst du denn im Taskmanager/ Prozesse feststellen, wer die hohe Datenträgerauslastung verursacht? Klicke in der Spalte "Datenträger" bis der Prozess mit der höchsten Belastung oben ist.
Hast du viele Hintergrundprozesse laufen? Wieviel Programme sind im Autostart (Taskmanager /Autostart)
Lässt du die Auslagerungsdatei (Pagefile.sys) vom System verwalten, oder hast du da Einstellungen vorgenommen? Wenn ja, welche Einstellungen.

Deine SanDisk sieht eigentlich ganz gut aus, obwohl mich die Anzahl der "schadhaften Blöcke gesamt" (248 Hex). Aber manche SSD(HDD) werden ja bereits mit schadhaften Blöcken bzw Lesefehlerraten ausgeliefert.
Eventuell gibt es von SanDisk ein spezielles Testtool.
 
Hi, ist die SSD fast voll?.
der Rechner wird langsamer, wenn die Festplatte fast voll ist. Zweitens und noch viel wichtiger: Man soll bei SSDs immer mindestens 20% Festplattenplatz freilassen. SSDs vertragen nur eine gewisse Anzahl von Schreiboperationen und damit nicht immer die gleichen Bereiche beschrieben werden ist der freie Bereich notwendig.
 
Hallo und danke für die schnellen Antworten!

@Ari45 Ich habe mal von SanDisk das Dashboard installiert und dort den erweiterten SMART Test ausgeführt, der sagt aber alles ok, listet 584 Total Bad Blocks. Es gibt noch Grown Bad Blocks da sinds 0, also schätze ich, das heißt das ist der Auslieferungszustand? Im Taskmanager sieht man eigentlich nicht wirklich etwas auffälliges. Ich habe mal Screenshots gemacht. Das meiste sind einfach die VST Plugins, die in die DAW geladen werden. Ich denke der Autostart ist auch nicht übervoll. Ich weiß aber nicht genau, was die Sachen von Native Instruments genau tun. Die Auslagerungsdatei wird vom System geregelt (auch ein Screenshot). Wie kann ich das mit den Hintergrunddiensten herausfinden?

@H@R Die C: Partitionierung ist zu 70% voll, wie oben im Screenshot des ersten Posts. Im Nachhinein war es wohl ne blöde Entscheidung die SSD wie eine HDD zu partitionieren. Aber ich befürchte das lässt sich auch nicht mehr rückgängig machen?
 

Anhänge

  • Screenshot 2021-11-10 120034.png
    Screenshot 2021-11-10 120034.png
    32,3 KB · Aufrufe: 259
  • Screenshot 2021-11-10 115341.png
    Screenshot 2021-11-10 115341.png
    174,5 KB · Aufrufe: 237
  • Screenshot 2021-11-10 114128.png
    Screenshot 2021-11-10 114128.png
    246,8 KB · Aufrufe: 228
  • Screenshot 2021-11-10 114454.png
    Screenshot 2021-11-10 114454.png
    121 KB · Aufrufe: 251
Hallo,

Im Nachhinein war es wohl ne blöde Entscheidung die SSD wie eine HDD zu partitionieren

was meinst du damit ? ;)

das einzige was ich sehe bei der Datenträgerverwaltung , es existiert keine Wiederherstellungspartition !

sonst doch alles OK ! ;)

Gruß 😷
Ps. mache doch mal ein Bild vom Ressourcenmonitor > Arbeitsspeicher !

außerdem kannst du Filtern um herauszufinden wer den Datenträger belastet !

datenträgeraktivität filtern.JPG


bei dir ist das System mit PID 4 doch der der deine SSD extrem belegt !
über 2 Millionen Lesen B/s :mad:

bitte auch davon ein Bild !

laufwerke optimieren.JPG


Ps. habe noch mehr gefunden : c:\slogfile (ntfs-volumeprotokoll)
da werden dauernd Fehler Protokolliert, mal die SSD- Laufwerk C: testen !
öffne cmd mit Adminrechten und diese beiden Befehle ausführen.

fsutil usn deletejournal /d /n c:
chkdsk /scan

am besten vom Resultat ein Bild ! ;)
 
Zuletzt bearbeitet:
iat die alte ssd noch vorhanden ? mit den daten oder ist die platt gemacht worden und anders im einsatz
 
@rusticarlo Sauberen Neustart habe ich probiert, hat aber leider keine Verbesserung gebracht. :(

@hansjorg71 Ich hatte das so verstanden, dass eine Partitionierung eigentlich nur auf HDD sinnvoll ist und bei der SSD eher zu vermeiden. Den Grund kenne ich nicht genau, aber habe im Kopf es war irgendwas mit der phyischen Position der Daten auf einer HDD, die bei der SSD aufgrund des Auslesens nicht mehr relevant ist?

Die entsprechenden Bilder habe ich gemacht.
Kurz nach dem fsutil Befehl gab es mal für ne Minute oder zwei eine SSD Aktivität mit Lesegeschwindigkeiten über 100 MB/s. Das hat sich dann aber im zweiten Teil der chkdsk Überprüfung relativiert. Da ist die ETA jede Sekunde um 1 größer geworden. Trotzdem wurden keine Fehler gefunden.😐
Hab auch spaßeshalber im Ressourcenmonitor nach Antwortzeit sortiert, weiß aber nicht, ob das wirklich etwas sinnvolles aussagt. Für den Screenshot der Laufwerkoptimierung ist kein Platz mehr, aber bei mir genau so, nur dass gestern erst die letzte analyse war. Status OK.
Ist das denn komisch, dass die Bibliotheken, die Cubase liest auch vom Systemprozess gelesen werden?

@anonym Nicht so ganz. Ich weiß es gar nicht mehr so ganz genau, aber ich hatte die glaube ich in den Desktop PC gepackt dann aus dem Windows 10 GUI eine Art Neuinstallation gemacht und den Windowskey ersetzt. Also geben tut es sie noch, aber in neuer Verwendung.
 

Anhänge

  • chkdsk.PNG
    chkdsk.PNG
    65,3 KB · Aufrufe: 230
  • Ress SSD Antworzeit2.PNG
    Ress SSD Antworzeit2.PNG
    147,6 KB · Aufrufe: 201
  • Ress SSD Antworzeit.PNG
    Ress SSD Antworzeit.PNG
    150,3 KB · Aufrufe: 201
  • Ress RAM.PNG
    Ress RAM.PNG
    98,6 KB · Aufrufe: 177
  • Datenträger System Filter.PNG
    Datenträger System Filter.PNG
    142,5 KB · Aufrufe: 219
Hallo, bist du sicher ob diese Symphobia (Version ? ) für win 10 geeignet ist ? ;)

hattest du die gleichen Probleme auch mit der alten SSD ?

welche CPU hat denn dein Thinkpad L570 ?
Gruß 😷
 
Zuletzt bearbeitet:
@hansjorg71 Du meinst eins der Plugins? Das Problem besteht z.B. auch, wenn direkt von Native Instuments Kontakt oder Komplete Kontrol Plugins geladen werden (Ohne DAW). Ganz gleich welche. Hab Testweise noch ein Spiel aus Steam geladen, ebenfalls das gleiche Problem.
Bei der alten SSD kann ich mich nicht dran erinnern und im Desktop tut die auch noch gute Dienste. Nur der Platz war zu gering.
Die CPU ist ein Intel(R) Core(TM) i5-7200U CPU @ 2.50GHz 2.70 GHz. Der ist auch nicht das Bottleneck sondern eher so bei 50% Auslastung. Sobald in der DAW alle Daten in den RAM geladen sind, lässt sich auch flüssig arbeiten, nur der Weg dahin ist sehr lang...

Oder ist es am Ende doch ein Hardwareproblem? Dann wundert mich nur, dass in den ganzen Analysen keine Fehler gefunden werden können.
 
Ich hatte das so verstanden, dass eine Partitionierung eigentlich nur auf HDD sinnvoll ist
Das verwechselst Du mit irgendetwas anderem. Eine SSD kann genauso partitioniert werden wie jede andere Festplatte.
Allerdings hast Du wohl selbst partitioniert und das etwas ungewöhlich. Eine richtig ausgeführte Windows-Installation ergibt eine etwas anders partitionierte Festplatte (=SSD).
 
Oder ist es am Ende doch ein Hardwareproblem? Dann wundert mich nur, dass in den ganzen Analysen keine Fehler gefunden werden können.

Würde ich nicht ausschließen wollen.

Ich hab hier mehrere SanDisk SSDs, allerdings andere Modelle, die einfach nicht sauber funktionieren. Performance teilweise mau, eine verliert Daten, eine hat sporadisch Schreibfehler. Der Witz: alle Testprogramme bescheinigen den SSDs einwandfreie Funktion. Auch das von SanDisk selber.

Es ist also grundsätzlich möglich, dass eine SSD hin ist, obwohl kein Testprogramm das anzeigt.

Wir haben eine Zeit lang viele SanDisk SSDs verbaut, insofern hab ich recht viele von denen im Einsatz. Ob das Verhalten jetzt also typisch für SanDisk ist, oder bei anderen Herstellern ähnlich auftaucht, lässt sich aus meiner Sicht nicht beurteilen. Dass bei vielen vorhandenen SanDisk auch viele SanDisk ausfallen, ist schlicht logisch.

Ich hab aber auch privat nach einigen Reinfällen mit SanDisk und Kingston irgendwann nur noch Samsung verbaut und seitdem keinerlei Probleme mehr. Aber natürlich ist auch hier die Anzahl der SSDs zu klein, um daraus jetzt irgendwas allgemeines herauszulesen.
 
Hallo, hole dir mal SanDisk® SSD Dashboard damit kannst du gezielt die SSD testen ! ;)


vielleicht fehlt auch eine neue Firmware , wird auch mit dieser Software geprüft ! ;)

ob diese SanDisk SDSSDH3 1 TB defekt ist kann eigentlich nur durch Tausch festgestellt werden !

du könntest einen Austausch anfordern !

Gruß 😷
 
@hansjorg71 Ein Austausch ist wohl eine gute Idee. An der Neuinstallation von allem führt ja anscheinend eh kein Weg mehr vorbei. Ich werde es sobald mein aktuelles Projekt durch ist mal über den SanDisk Support versuchen.
Danke an Alle.
 
Bei so seltsamen Problemen - wie waere es mit das UEFI/BIOS auf Werkseinstellungen zuruecksetzen?
 
Anzeige
Oben