Anzeige

Am Puls von Microsoft

Immer mal wieder Grafik-Ärger

IngoBingo

gehört zum Inventar
Sagt aber trotzdem nichts, ob nun immer zuerst 75 Watt aus dem Slot gezogen werden und immer nur das, was darüber hinaus geht, über den zusätzlichen Connector. Darum ging es mir ja.
 
Anzeige

IngoBingo

gehört zum Inventar
Nein, es könnte aber den Kauf der nächsten Karte beeinflussen. Wenn ich wieder eine ohne zusätzliche Stromversorgung kaufe und die Chance dabei höher wäre, dass sie wieder zickt, dann würde ich eine mit zusätzlicher Stromversorgung nehmen, so denn die Chance höher ist, dass die stabil läuft.

Ich hab jetzt ja nun aktuell eine Karte drin, die mehr Strom zieht, aber trotzdem stabil läuft.

Habe ich durch diese Karte jetzt weniger Stromfluss auf dem PCIe? Und wenn ja, ist das vielleicht der Punkt, weswegen das System stabiler läuft? Das war die Überlegung.
 

Mark O.

gehört zum Inventar
die ASUS AREZ Radeon RX 560 Evo, AREZ-RX560-4G-EVO. das ist die Karte die du ausgebaut hast, hat nach meinem Kenntnisstand keinen zusätzlichen Stromanschluss und die jetzige sowieso nicht

stellt sich die Frage, ob die ausgebaute Asus Karte möglicherweise zu viel Strom über den PEG Slot genehmigt oder benötigt...

nur wer soll das aus der Ferne vailde bestimmen? darum ja meine Empfehlung eine andere Karte auszuprobieren
 

IngoBingo

gehört zum Inventar
und die jetzige sowieso nicht

Doch, eben gerade davon schreibe ich doch die ganze Zeit. Die jetzt verbaute, alte HD5770 hier hat einen zusätzlichen sechspoligen Anschluss, der natürlich auch verwendet wird.

nur wer soll das aus der Ferne vailde bestimmen? darum ja meine Empfehlung eine andere Karte auszuprobieren

Würde ich halt gerne nachkommen. Sobald sich die Preise wieder normalisieren.
 

Mark O.

gehört zum Inventar
wir reden aneinander vorbei, mit anderer Karte meine ich keinen Neukauf

eine HD5770 hat normalerweise keinen separaten Stromanschluss, ist das ein OC Modell?
 

IngoBingo

gehört zum Inventar
Ich hab die nicht neu gekauft, sondern die steckte mal in irgendeiner gebrauchten Kiste drin, die mir in die Finger kam, daher hab ich da keine genauen Daten zu. Und jetzt lauf ich auch grad nicht mehr runter und schraub den PC auf, um das rauszufinden. ;)
 

Mark O.

gehört zum Inventar
hat auch keiner behauptet das die neu wäre...

die Grafikkarte kannst du mit GPU-Z auslesen, da braucht keiner schrauben
 

tkmopped

gehört zum Inventar
Die RX 560 lag im Furmark bei knappen 50 W im linearen Verlauf. Auch wenn die Auflösung nicht optimal war sollte ein Video keine höhere Last erzeugen.
Da wäre also noch etwas Luft nach oben gewesen.
Gegenprobe, kannst du diese in einem anderen PC testen. Kommt dort derselbe Fehler wäre wenigstens das eingegrenzt.
 

IngoBingo

gehört zum Inventar
1620755403676.png


Da steht jetzt außer dem Hersteller so viel nicht drin.

Ich müsste mal testen, ob die Karte in der alten Maschine läuft.
Da wäre ein Intel XBX2 Board mit Core 2 Quad drin.
 

tkmopped

gehört zum Inventar
Mit dem Fragezeichen kannst du einen Rendertest starten. In den Sensoren liest du dann die Parameter ab. Vollbild sollte es schon sein.
 

IngoBingo

gehört zum Inventar
Gegenprobe, kannst du diese in einem anderen PC testen. Kommt dort derselbe Fehler wäre wenigstens das eingegrenzt.

Wofür Brückentage doch gut sind... ;)

Ich hab die Karte jetzt in den alten Rechner eingebaut. AMD Treiber 21.4.1 WHQL wieder installiert.
Nun, was soll ich sagen? Da läuft sie... :unsure:

Ich hab jetzt eine Stunde mit Videostreams, Browser und weiteren Programmen versucht, irgendein Problem zu reproduzieren. Keine Chance, das Ding rennt.

Was mich ein wenig wundert ist, dass trotz elektrisch und mechanisch mit PCIe x16 beschaltetem Slot GPU-Z meldet, die Karte würde nur "PCIe x8 3.0 @ x8 1.1" nutzen. Aber nun ja, das Board ist von 2006 oder so. Da ist es eher schon ein Wunder, dass das überhaupt alles noch so gut läuft.

Aktueller Stand ist also:
- beide AMD Grafikkarten laufen.
- beide PCs laufen.
- der aktuelle Treiber läuft mit der aktuellen Karte.
- nur nicht die richtige Karte im richtigen PC.

¯\_(ツ)_/¯
 

tkmopped

gehört zum Inventar
Die Karte nutzt nur 8 Lanes. Meine RX 5500 nutzen auch nur 8 Lanes, allerdings PCIe 4.0. Ab RX 470/570 aufwärts kann die Grafik 16 Lanes nutzen.
Echte X16 Anbindung lohnt nicht bei den RX 460/560 wie auch 450/550.
 
Oben