Anzeige

Am Puls von Microsoft

Anzeige

Netzwerk/Internet: Instabiles Netzwerk

Yikes

kennt sich schon aus
Ich hoffe das mir noch geholfen werden kann.

Habe das Problem das ich manchmal meine 2 anderen Rechner (PC,Mac) welche im heimatlichen Netz freigegeben sind bestenfalls kurz sehe und dann sind sie wieder Verschwunden. Woran könnte das denn liegen?

Habe ein Arbeitsplatznetzwerk unter WIN7 (32-bit) und ein Notebook welches eigentlich auf die Freigaben des Mac zugreifen müssten. Beim zuvor installierten XP SP3 hatte ich das nicht, da funktionierte der Zugriff auf die Freigaben.

Aber warum sehe ich die Rechner mal und mal nicht ?

Bitte helft mir oder bringt mich auf den richtigen Pfad. :)

Gruß
Yikes
 
Anzeige

bussibaer

Takatuka
@Yikes,

beschreib doch mal genau. was für Betriebsysteme auf welchem Rechner installiert ist(Ich weiss auf dem einen ist ein Mac-BS installiert, aber welche Version?).

So sind die Angaben etwas dürftig.
 

Yikes

kennt sich schon aus
Sorry, habe ein Desktop Mac mit OSX 10.6.4 als BS und an dem ist auch ein Drucker (Canon PIXMA MP490) per USB angeschlossen und im Netz freigegeben. Dann habe ich noch ein Notebook (Familienbook) mit WIN7 Ultimate welches per WLAN sich am Router anmeldet.
Beide kommen problemlos in das Internet.

Jetzt müsste ich vom Notebook auf eine Macfreigabe und den freigegebenen Drucker zugreifen können, was mir bisher noch nicht gelungen ist.

Habe das Heimnetzwerk in das Arbeitsplatznetzwerk umgewandet, was nur wenig geholfen hat. Soll heißen ich sehe wenn ich Glück habe kurz den Mac welcher beim nächsten Fensteraufruf aber wieder nicht angezeigt wird. Auch kann ich den Drucker einfach nicht am Windows-Notebook einbinden.

Yikes
 

Yikes

kennt sich schon aus
läuft über DHCP vom Router (Speedport 701v)

könnte es auch noch daran liegen das ich diese Einstellung noch machen muß ?
“LM- und NTLM-Antworten senden (NTLMv2-Sitzungssicherheit verwenden)”
 
Zuletzt bearbeitet:

Yikes

kennt sich schon aus
ja werde ich gleich wenn ich wieder zuhause bin testen. Hoffentlich sehe ich dann endlich meine Macfreigaben. :D
 

Yikes

kennt sich schon aus
:rolleyes: Ohhh SOrrry Roberto, leider kann ich erst jetzt mailen und Dir meinen derzeitigen Stand mitteilen.
Der hat sich leider nicht geändert, ich sehe die Macfreigabe immer noch nicht. Habe nochmal alles gechecked und alle lokalen Firewall's (WIN7 und Steganos Internet Security 12) deaktiviert. Auch habe ich den DNS-Cache geleert mit (ipconfig /flushdns) was aber auch nichts geholfen hat.

Ich wollte auch schon feste IPs vergeben, aber da mein Mac per LAN mit dem Router (Speedport W701v) verbunden ist, wusste ich nicht wo ich am Router die IP für die LAN Verbindung zum Mac definieren muß. Wenn ich den am Router überhaupt konfigurieren muß?

Bin also immer noch auf der Suche nach DER Lösung und hoffe auf Euch.

Was mich auch noch total verwirrt ist das ich wohl 2 Drahtlose Netzwerke habe .... ? Kann das sein? Sieht bei ipconfig /all so aus
 
Zuletzt bearbeitet:

Yikes

kennt sich schon aus
OK , habe jetzt feste IP's verteilt was noch nichts gebracht hat, dachte ich bis ich mich probeweise im Explorer direkt verbunden habe, mit \\rechnername\ und siehe da schwupps habe ich den Mac gesehen und meinen freigegebenen Drucker.
Soweit so gut, jetzt muß ich nur noch rausbekommen warum meine Ausdrucke zwar durch die Warteschlange läuft aber dann im Nirwana landet und nie am Drucker raus kommt.

Wenn ihr mir dazu auch noch einen Tipp habt wäre ich dankbar.

Vielen Dank für eure bisherige Hilfe !

PS: habe übrigens diese Variante genommen
-> Stelle von "&LM-und NTLM-Antworten senden - auf "NTLMv2-Sitzungssicherheit verwenden um. Klicke auf OK und starte den Rechner neu.

Arggg, beim erneuten starten des Notebook habe ich die Mac-Freigabe wieder nicht gesehen und kann mich auch nicht erneut verbinden. Bekomme immer einen Verbindungsfehler.
So ein Mist !
 
Zuletzt bearbeitet von einem Moderator:

Roberto

gehört zum Inventar
Sprich mal die Rechner mit der IP Adresse an.

\\192.168.x.x\

Wechsel mal im Router den Funkkanal.
 

Yikes

kennt sich schon aus
Danke Roberto, aber das hat nicht funktioniert auch über die IP Eingabe ging es nicht.

Was ich nicht verstehe ist das ich ihn schon gesehen habe und auch die Drucker und jetzt ist er plözlich nicht mehr sichtbar bzw. erreichbar.
Habe auch nochmal die Arbeitsgruppen gechecked, kann ich ja über System abfragen, oder?
So langsam bin ich echt am verzweifeln und nahe dran wieder auf XP zurück zu gehen, da hat es wenigstens funktioniert. :cry:
 

Franz

Moderator
Teammitglied
Jetzt mischel ich mich auch noch etwas ein.

So wie ich es jetzt herauslese, steht das Netzwerk, incl. MAC-Computer,
Daten können ausgetauscht werden und jeder PC ist im Netz sicht- und erreichbar.
Fehlt nur noch der Netzwerk-Drucker, der über USB ans Netzwerk angeschlossen ist.

Trotzdem bin ich noch etwas verwirrt, kann der MAc nun auf andere PCs zugreifen und
andere PCs auf seine Freigaben?
Denn du hattest auch von 2 WLAN-Verbindungen geredet.

Jetzt geht es nur noch um den Drucker, richtig?

Wie hast du ihn in das Netzwerk eingebunden und freigegeben?
Sind auf allen PCs die Canon-Treiber installiert?

1. Über Windows Start -> Geräte und Drucker
sollte der Canon bereits gelistet sein.
Falls nicht, in der Menüleiste das Feld " Drucker hinzufügen" auswählen und dem Assistenten folgen.
Dann:
Über Rechtsklick auf den Drucker, die Option -> "Als Standarddrucker festlegen"
aktivieren

2. Falls der Drucker immer noch nicht erkannt wird, du spriahst von WLAN-Netzwerken, lt. ipconfig-Angabe.
Kannst du uns die Antwort des Befehls einmal posten, dann sehen wir klarer.

3. Sollte alles passen und der Drucker trotzdem nicht erreichbar sein, benutze die Eingabeaufforderung,
um den Drucker anzusprechen.
Code:
net use LPTx \\Computername oder IP-Adresse\Druckername
das "x" bei LPT steht für den Druckeranschluß, hier bitte die korrekte Zahl (LPT1, LPT2, etc.) eintragen.
Funktioniert der Befehl, stimmen irgendwelche Freigaben oder Firewall-Einstellungen nicht.
Deshalb mußt du auch in den Firewalls (warum eigentlich mehrere?) den LPT-Port freigeben.

Soviel erstmal.
Poste bitte nochmal, ob oder ob nicht es geklappt hat.
 

Yikes

kennt sich schon aus
@Franz

Finde ich echt super das Du dich auch noch bemühst mir weiter zu helfen. Ich werde aber zur allgemeinen Info nochmals den derzeitigen Stand in Kurzform auflisten.

1. Es sind feste IP's vergeben und gleiche Arbeitsgruppen eingetragen!
2. PC und Mac kommen problemlos ins Internet, können sich also am Router anmelden. Mac -> LAN und PC (Notebook) -> WLAN
3. Es können KEINE Daten übers interne Netzwerkwerk ausgetauscht werden.
4. Ich sehe vom PC den Mac unter "Netzwerk" nicht und kann mich weder per Rechnername noch per IP verbinden. (im Explorer)
5. Firewalls habe ich auf PC und MAC lokal angehalten, ist nur noch auf dem Router standard mäßig eingeschaltet. Sollte aber auch nicht stören da es zuvor auf einem XP-Notebook auch funktionierte.

- habe nur 2 WLAN-Adapter auf meinem Notebook (WIN7 Ultimate) gesehen, ist jetzt aber nicht so wichtig glaube ich.

- Drucker ist per USB am Mac angeschlossen und freigegeben. Soll jetzt vom PC angesprochen werden um über den Drucker auch ausdrucken zu können.
Treiber sind auf Mac und PC aktuelle installiert.

So ich hoffe alle offenen Fragen beantwortet zu haben, sonst einfach nachfragen.

Ich hoffe wir bekommen meine Netzzugriffe noch in den Griff. ;)
 

Anhänge

  • netzwerkdaten-notebook.txt
    3,3 KB · Aufrufe: 231

Franz

Moderator
Teammitglied
Das heißt also, im Grunde genommen funktioniert das ganze Netzwerk nicht.

Also, versuchen wir zuerst einmal die Dateifreigabe und fangen fast vorne an:

1.
Wenn du die LAN Manager-Authentifizierungsebene auf

"LM- und NTLM-Antworten senden (NTLMv2-Sitzungssicherheit verwenden, wenn ausgehandelt)"

gesetzt hast, mußt du auch die minimale Sitzungssicherheit anpassen.
Deshalb, bei

"Minimale Sitzungssicherheit für NTLM-SSP-basierte Clients (einschließlich sicherer RPC-Clients)"

den Haken bei "128-bit-Verschlüsselung erfordern" entfernen und bestätigen (s. Anhang1)

Starte am besten nach der Änderung den PC neu.

2. Überprüfe nochmals, ob die Datei- und Druckerfreigabe, Netzwerkerkennung aktiviert und IPv6 deaktiviert ist.
Entsprechende Dateien, Verzeichnisse oder Laufwerke sind freigegeben
und Berechtigungen gesetzt?
Auch auf dem MAC?

3.
Auf dem MAC muß der SMB in den Verzeichnisdiensten aktiviert sein,
desweiteren muß hier ein WINS-Server eingetragen werden (die IP-Adresse des Router oder des PCs).

Jetzt teste erneut den Dateizugriff. Funktioniert er, *freufreu*, wenn nicht, poste bitte die Fehlermeldung
und teste den ping auf und von beiden Rechnern zueinander.

Wenn es jetzt so funktioniert, kommt der Drucker dran.
Ansonsten müssen wir in die Registry des Windows-PCs.
 

Anhänge

  • lan-manager1.jpg
    lan-manager1.jpg
    339,2 KB · Aufrufe: 180
  • lan-manager2.jpg
    lan-manager2.jpg
    63,9 KB · Aufrufe: 172

Yikes

kennt sich schon aus
OK Franz,

zu Punkt 1. Habe ich alles so wie Du angegeben hast eingerichtet. Auch diese 128-bit-Verschlüsselung habe ich deaktiviert (Haken entfernt). Anschließender Neustart des PC wurde gemacht.

zu Punkt 2. In der "erweiterten Netzwerkerkennung " des Arbeitsplatznetzwerk in WIN7 habe ich auch kontrolliert, alles freigegeben.
Auf dem Mac habe ich auch den TEST-Ordner freigegeben, SMB ist auch aktiviert.
Auf dem MAC habe ich IPv6 bereits deaktiviert, nur auf dem PC bisher noch nicht.

zu Punkt3. Verzeichnisdienste, SMB-Freigabe, braucht man unter OSX 10.6 nicht mehr gesondert aktivieren da es permanent freigeschaltet ist.
WINS-Server habe ich beim MAC mit der Router IP eingetragen.

:( :( Schade funktioniert immer noch nicht. Der Ping vom PC auf die MAC-IP geht auch nicht durch.

ping 192.168.2.12

Ping wird ausgeführt für 192.168.2.12 mit 32 Bytes Daten:
Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.

Sehe den MAC vom WIN-PC immer noch nicht, kann mich auch noch nicht verbinden.
Alles wie gehabt.

>>> Habe jetzt aber auch schon gelesen (allerdings für Vista) das ich die Einstellungen im LAN-Manager von "LM-und NTLM-Antworten senden" auf "NTLMv2-Sitzungssicherheit verwenden" umstellen soll.
Jetzt bin ich total verwirrt.

PS: vielleicht ist es Wichtig. Ich habe in WIN7-Ultimate kein Heimnetzwerk sondern ein Arbeitsplatznetzwerk ausgewählt.
 

Yikes

kennt sich schon aus
Hat leider noch nichts gebracht, bekomme immer noch diese Meldung:
 

Anhänge

  • Verbindungsfehler.jpg
    Verbindungsfehler.jpg
    73,7 KB · Aufrufe: 162

Franz

Moderator
Teammitglied
..., das ich die Einstellungen im LAN-Manager von "LM-und NTLM-Antworten senden" auf "NTLMv2-Sitzungssicherheit verwenden" umstellen soll.
Jetzt bin ich total verwirrt.
SMB überträgt kein NTLM2, außer, wenn es manuell dafür konfiguriert wurde.
Da ich stark vermute, daß du das am MAC nicht gemacht hast, benutze bitte obg. Einstellung.
("LM- und NTLM-Antworten senden (NTLMv2-Sitzungssicherheit verwenden, wenn ausgehandelt)"

Aber wenn der Ping nicht funktioniert, stimmt irgendwas in den
Grundeinstellungen des Netzwerkes nicht.

Kannst du uns bitte die kompletten TCP/IP-Konfigurationen (IP-Adressen,
Standard-Gateway, Subnet, DNS- und WINS-Server) des PCs, MACs und des Routers posten?
Das wäre super.
 
Anzeige
Oben