Anzeige

Am Puls von Microsoft

Anzeige

Heribert

Gesperrt
Hallo!

"Intel RST-Service läuft nicht".

Ich habe mit "RST-Service" das Forum durchsucht und werde in diese "Abteilung" verwiesen. 165 Seiten a 35 Einträge(?)

Selbstverständlich habe ich "Intel RST-Service läuft nicht" gegoogelt.

Oft wird geschrieben, man müsse im Bios schrauben. Im Bios hört für mich der Spaß auf. Bevor ich dem Rat irgendeiner "RST-Service funzt wieder"-Pappnase folge, frage ich lieber bei fachkundigen, sympathischen und hilfsbereiten Leuten nach. So, genug geschleimt.

"Intel RST-Service läuft nicht". Das Dumme ist, dass dieses RTS-Service-PopUp "nichts bringt".

In den msconfig-Diensten fehlt RST-Dienst.
Auch in Computerverwaltung-> Dienste Anwendungen-> Dienste.

Wenn ich tatsächlich im Bios fummeln muss, benötige ich eine Anleitung für Langsamversteher.


Danke.
Gruß Heribert
 

Anhänge

  • Zwischenablage01.jpg
    Zwischenablage01.jpg
    39,5 KB · Aufrufe: 4.870
  • Zwischenablage02.jpg
    Zwischenablage02.jpg
    29 KB · Aufrufe: 1.798
  • Zwischenablage03.jpg
    Zwischenablage03.jpg
    23,2 KB · Aufrufe: 1.663
Anzeige

hansjorg71

gehört zum Inventar
Hallo, wenn du Intel-RST installiert hast(Raid Treiber) musst du es auch in den Diensten vorfinden "Intel Rapid Storage Technology" suche mal wenn gefunden rechtsklick und Eigenschaften wählen und dort den Startup Type ändern in Automatisch !
Sonst kann es lange dauern bevor der Dienst gestartet wird !
(Bild) ist in Englisch aber du findest sicher was Sache ist ! :D


Gruß :)
Ps. schaue doch mal ob du die richtigen Treiber hast ICH7R, ICH8R, ICH9R oder ähnlich (das "R" bedeutet RAID support).
Welche version RST 9.5 / 9.6 ?
 

Anhänge

  • intel-rst.JPG
    intel-rst.JPG
    84 KB · Aufrufe: 25.870
Zuletzt bearbeitet:

ttoelle66

Moderator a.D.
"Intel RST-Service läuft nicht" -> diese Meldung kommt, wenn Sie die Intel Rapid Storage Technologie installieren und der Neustart des Betriebssystems erfolgt ist. Der Dienst "Intel Rapid Storage Technologie" steht standardmäßig auf "Automatisch (Verzögerter Start)", somit wie bereits von hansjorg71 beschrieben vorgehen. Dann wird diese Meldung nicht mehr ausgegeben und das Symbol einer Festplatte ist mit Haken versehen im System Tray.
 

Engelchen1108

Herzlich willkommen
AW: [gelöst] Intel RST-Service läuft nicht

Hallo zusammen,

ich habe dieses Problem auch, und hansjorg71 hat die Problembehebung sehr schön beschrieben, aber bei mir kann man den startup type nicht ändern. Da gibts das gar nicht (habe windows 7, Laptop ist etwa ein halbes Jahr alt, und wurde mit 2 festplatten geliefert).
Hat noch jemand vorschläge, denn wenn der RST Service nicht läuft, reagiert der laptop ewig auf nichts.
 

ttoelle66

Moderator a.D.
AW: [gelöst] Intel RST-Service läuft nicht

Hallo Engelchen1108 und Willkommen im Forum,

du hast gerade in einen gelösten Post geschrieben. Das heißt hier bekommst du normalerweise nicht viele Antworten, da ja erledigt, gelöst. Gerne nehme ich mich Deines Ungemachs an.

Was du beschreibst kommt davon, dass Dein benutzter Account > Benutzerkonto nicht mit Administrator Rechten läuft. Wenn du Dich an Deinem Rechner anmeldest, werden Dir da mehrere Benutzerkonten angezeigt? Wenn ja - solltest du hier den Account wählen, der über Administratorrechte verfügt.

Bitte teile mir mit ob dies funktionierte oder du kein weiteres Konto hast. Dann suchen wir eine weitere Lösung. Bekanntlich gibt es ja mehr als einen Weg nach Rom.
 

Engelchen1108

Herzlich willkommen
Vielen Dank :)

Also ich habe nur ein Benutzerkonto, kann mich also nicht direkt als Admin anmelden.

>

Ich kann das Programm ja auch als Admin öffnen (mit Rechtsklick), aber dann kommt die Meldung: Intel Rapid Storage Technlogie versucht ein Verbindung zum Service herzustellen. Läuft also gar nicht.
 
Zuletzt bearbeitet von einem Moderator:

ttoelle66

Moderator a.D.
Hallo Engelchen1108,

gehe bitte wie folgt vor:

Start > Suchfeld > devmgmt.msc eingeben und hierauf die Enter-Taste betätigen. Im nachfolgenden Fenster suchst du bitte Gerätegruppe Systemgeräte > öffnest diese Gerätegruppe über das Plus-/Dreieckzeichen davor > maximierst das Fenster vom Gerätemanager und passt den Inhalt so an dass ich dies Systemgeräte sehen kann wie hier im Screen:

88473d1368655739-bluescreen-windows-7-64-bit-gm-systemgeraete.png

Hierauf bitte > Zuerst > http://www.drwindows.de/windows-anl...eenshots-erstellen-mit-dem-snipping-tool.html und hierauf > http://www.drwindows.de/dr-windows-...hots-dr-windows-hochladen-leicht-gemacht.html

Der Treiber von Lenovo ist nicht mehr aktuell und somit suche ich Dir gerne den aktuellsten heraus. Zu 99% läuft danach alles wieder.
 

ttoelle66

Moderator a.D.
Danke Engelchen1108,

hier ist der aktuelle Treiber: https://downloadcenter.intel.com/co...ldid=22194&ProductID=3449&keyword=intel+rapid

Einfach nur Ich akzeptiere die Bedingungen dieses Lizenzvertrags anklicken, herunterladen,

als Administrator bzw. rechte Maustaste auf die *.exe als Administrator ausführen klicken.

Installieren, die bisherige Version wird ersetzt. In der Regel möchte der Computer neu gestartet werden.

Teile mir bitte noch nach dem Neustart mit, ob unser Beider Bemühungen von Erfolg gekrönt waren.
 

Engelchen1108

Herzlich willkommen
Ok, die Treiberaktualisierung hat ohne Probleme geklappt. Trotzdem hat es 5 minuten gedauert bis sich der RST Service "eingeschaltet" hat. Wie stelle ich denn jetzt auf automatisch um, wenn ich nicht der Admin bin?
 

ttoelle66

Moderator a.D.
@Engelchen1108,

Start > Suchfeld > Dienste eingeben > oben wird Dir Dienste angezeigt > Rechte Maustaste als Administrator ausführen klicken > Dienst > Intel Rapid Storage Technologie über Doppelklick öffnen > Automatisch stellen.
 

corvus

gehört zum Inventar
Der Service startet immer extrem verzögert. Auf langsamen Systemen wird man eine rauchen gehen können nach Einschalten des PC, bis der sich mal bequemt hat...
 

AndyTHL

Herzlich willkommen
Hallo,
ich finde eure Lösung gut. Hab schon im Netz gesucht, aber ihr seid die einzigen die sich richtig mit dem Thema auseinander setzen. :)

Leider kann ich in Windows 8, in Dienste, den Rst Service nicht finden.

Dabei kenne ich eigentlich dieses "Dienste" von meinen früheren Windows Versionen und der Rst Service erscheint auch hier nach jedem Neustart.:rolleyes:

Als Administrator bin ich auch angemeldet, habe ich also auch schon nachgeguckt.
 
R

Rheinhold

Gast
Hallo AndyTHL, willkommen hier im Forum.

Nutz du ein Raid System?
Ich würde ihn installieren.
Allerdings nur den Treiber, nicht die Software, geht dann über den Gerätemanger.
Und auch nicht den veralteten von der Board Hersteller Seite, sondern den aktuellen direkt von, ist auch für Windows8:
Intel Rapid Storage-Technologie Download - ComputerBase
Drauf achten ob man 32 oder 64 BIT hat!
Und da nur den F6 Treiber nehmen und dann von Hand über die Treiber Aktualisierung machen.
Dabei den Pfad zum iaAHCIC.inf angeben wo der F6 liegt.
Sieht in dem Ordner des Treibers dann so aus, siehe Bild:
Und im Treiber so: Bild 2
Das reicht um den AHCI Modus zu nutzen.
 

Anhänge

  • iaAHCIC.jpg
    iaAHCIC.jpg
    12,7 KB · Aufrufe: 550
  • AHCI Gerätemanger.jpg
    AHCI Gerätemanger.jpg
    299 KB · Aufrufe: 956
Anzeige
Oben