Anzeige

Am Puls von Microsoft

Anzeige

Hinweis Internet Explorer 10 schläft ein in Verbindung mit KB2870699

Marco1976

Bin (fast) immer da
Seit gestern Morgen (Neustart nach den Updates), war das Surfen mit dem IE10 (FF, Chrome, u.A., keine Ahnung) unter Win7 unerträglich.
Hab ne 100MBit-Leitung, über verschiedene Testseiten, war der Download im Schnitt (mehrere Tageszeiten ausprobiert) bei ca. 2MBit; auch der Upload kroch mit ca. 500kBit rauchzeichenmäßig durch die Gegend.
Nach der Deinstallation des Updates
Kumulatives Sicherheitsupdate für Internet Explorer 10 unter Windows 7 Service Pack 1 für x64-basierte Systeme (KB2870699)
ist nun wieder alles flüssig; Download mit ca. 70MBit (bin WLAN-technisch auf dem Strich [online:D:ROFLMAO:], daher OK), der Upload bei 5MBit (ist die bereitgestellte Grenze von Kabel BW).

Beobachtet das noch jemand?
Mir kann das Update den Buckel runterrutschen.

Nachtrag: Bei Vista ist's der selbe Mist; ebenfalls KB2870699;).
 
Zuletzt bearbeitet:
Anzeige
Bei mir noch schlimmer: Internet Explorer 10 öffnet gar keine Seiten mehr - immer Fehlermeldung "Seite nicht erreichbar ..." - bei unterschiedlichen Seiten. Andere Browser funktionieren. Nach Deinstallation von KB2870699 läuft auch der Internet Explorer 10 wieder.

Auf einem anderen PC ist der Internet Explorer 9 installiert und ebenfalls das KB2870699 - dort läuft alles einwandfrei.
 
Bei mir alles beim alten, Unitymedia 50.000 Leitung:
Man achte auf den Ping!
 

Anhänge

  • Unity Speedtest.jpg
    Unity Speedtest.jpg
    37,4 KB · Aufrufe: 457
:) Marco1976
Danke dir für diesen Thread, den ich erst jetzt entdeckte. Habe testweise dieses Update ebenfalls mal runtergeschmissen und siehe da, gefühlte doppelte Surfgeschwindgkeit mit Cyberfox & Palemoon ist auch nicht mehr ganz so träge. Hammer, wenn auch nur gefühlt, werde ich das mal eine Weile beobachten. IE nutze ich nur ganz, ganz selten - gar nicht, von dem her, kann ich dazu nichts weiter ergänzen oder verneinen.
Für was soll dieses Update denn gut gewesen sein, mal abgesehen von der Beschreibung "Sicherheitsupdate für den IE", wenn es dermaßen auszubremsen scheint? Als Drossel - BREMSKLOTZ???? :motz
KB2870699.png
Hoffe, diese Vermutung und der Geschwindigkeitsschub bestätigt sich weiterhin, dann bleibt natürlich auch bei mir dieses Update vom Rechner fern. Gibt es denn eine gute Testseite, zwecks der Messung der relativen Geschwindigkeit?

@micha6070
wäre toll, wenn du dieses Update ebenfalls mal testweise zumindest deinstallierst und dann die Geschwindigkeit mit Cyberfox testet. Vllt sitze ich da ja einem Trugschluss und meiner Einbildung zu sehr auf...denn eigentlich ist dieses Update ja "nur" für den IE :unsure:s

LG
 
Zuletzt bearbeitet:
Ehrlich gesagt , hab ich bisher noch gar keine Verlangsamung von Cyberfox festgestellt . Das einzige was mir auffällt ist , das so ab dem 10.Tab eine die Geschwindigkeit nachlässt . Ich dachte aber immer : das liegt eben an der Anzahl der Tabs . Naja , ich kann ja mal kucken , ob da die Deinstallation auch was bringt .
 
Gute Testseite, naja, ich hab die von Kabel BW verwendet, die soll eben für mich geeignet sein, dann auch den hier DSL Speed-Test: Upload und Download Geschwindigkeit bei DSL testen und auch den hier SpeedMeter.de - Dein Internet DSL Speedtest und noch ein paar Andere; überall war's lahm, wie die Sau, aber eben erst, nach dem Update-Neustart; nach der Deinstallation, war wieder alles in Butter:D.
Zu noch weiteren, gib einfach Speedtest im Google ein, da gibt's ne ganze Menge, über die Genauigkeit müssen wir wohl nicht diskutieren;).
 
Da es ja bei einigen läuft - bei anderen nicht: Was habt ihr denn für einen Virenscanner drauf ? Vielleicht liegt es ja an einer unglücklichen Kombination von Virenscanner und Internet Explorer 10. Bei mir läuft "Bitdefender".
 
Glaub ich weniger, hatte zuerst Kaspersky in Verdacht (der neue 2014er bringt bei manch anderen aus'm Kasperskyforum eben diese Internetstörung), den komplett über msconfig deaktiviert, Neustart, ging aber trotzdem nicht besser.
Muss wieder etwas sein, was nicht bei jedem System auftaucht.
 
Hab bei mir F-Secure drauf.

Nehme immer die Nvidia Treiber zum testen des Downloads.
Die haben gute Server, sieht im Moment so aus:
 

Anhänge

  • download.jpg
    download.jpg
    178,9 KB · Aufrufe: 325
Bei mir tuts Avira free - habe aber nach der Deinstallation keine Verbesserung feststellen können - das einzig komische ist : Mein Birthday Remember läuft wieder ! :D
 
Habe bei meinen Läppi mit Windows 7 64 den IE 11 mit dem Update drauf, keine Veränderung der Geschwindigkeit wenn ich das Update wieder deinstalliere.
 
:) Leser dieses Threads
:cry: muss meinen zuvorigen Post, zwecks vermeidlichen Geschwindigkeits- schub oder verlust zurücknehmen, denn dies war wohl nur bei mir an dem Abend so, dass ich scheinbar schneller surfte.
G-Data Total Protection 2013 läuft bei mir als AV Programm.
Nach der einen Test-Seite (aus Marcos Post), habe ich dies versucht genauer nachzuvollziehen und es kann dadurch wohl kaum die Rede sein, dass dieses Update, zumindest bei mir, das System, resp Down - und Uploadgeschwindigkeit beeinträchtigt oder ausbremst. Natürlich müssen tägliche Schwankungen mit einkalkuliert werden, demnach ist das Ergebnis nahezu identisch. Auch betraf mein Test nicht den IE (9 in meinem Fall).
Test ohne Update KB2870699.pngTest mit Update KB2870699.png
Nun gut, dann ist das eben so, wenn auch Schade :D

@micha6070
Extra-Danke für deinen Test dazu ;)

LG
 
Zuletzt bearbeitet:
Anzeige
Oben