Anzeige

Am Puls von Microsoft

Anzeige

[gelöst] Java unter Windows 8

karina

treuer Stammgast
Beim Aufruf bestimmter Internetseiten (z.B. Saalplan beim Ticketkauf) kommt Fehlermeldung, dass Java erforderlich sei. Die neueste Version (7/10) wurde aber erfolgreich installiert.
Auf der Internetseite von Java wird ein Test angeboten, ob Java richtig installiert ist.
Dieser Test verläuft negativ. Eine danach erfolgte Neuinstallation ist wiederum erfolgreich, die Fehlermeldung bleibt!
Was läuft falsch?
 
Anzeige

der.uwe

Mod. a. D

Anhänge

  • java.JPG
    java.JPG
    82,9 KB · Aufrufe: 1.237

karina

treuer Stammgast
Danke für den Tipp.
Ich habe Java 8 installiert (unter JRE).
Der Fehler bleibt jedoch bestehen.
Wenn ich auf den Saalplan klicke erscheint die Meldung "Fehler" Für weitere Infos hier klicken.
Danach erscheint "Anwendungsfehler"
Wird dort auf Details geklickt, erscheint die Java-Konsole.
Auf meinem Notebook mit Windows Vista ist das alles kein Thema!
Muss ich einfach warten, bis die richtige Java-Version kommt?
Das müsste dann ja allen Windows 8-Nutzern so gehen.
 

ROYDEST

gehört zum Inventar
Wird wahrscheinlich eine Sicherheitseinstellung im Browser/System sein, die Java sperrt. Oder Windows ist nicht richtig aktiviert (dann lässt sich Java teilweise nicht richtig installieren).
 

Ari45

gehört zum Inventar
Guten Morgen und gesundes Neues Jahr!
Ich habe gestern Abend noch schnell verschiedene Saalplan-URLs getestet und ein bisschen "quergeklickt", bis hin zur Kartenbestellung. (natürlich habe ich vorher abgebrochen, als es ans Bezahlen ging :D).
Ich habe unter Windows 8 kein Java installiert und es hat trotzdem alles funktioniert. Bei der einen URL war eine 3D-Show der Saal-Bestuhlung verfügbar. Auch diese ließ sich starten. Nun gut, das Video erwartet Shockwave, aber die Buttons bis zum Aufrufen Videoshow haben auch problemlos funktioniert.
Probiert habe ich es mit dem IE10 und dem FF17.
....
Das müsste dann ja allen Windows 8-Nutzern so gehen....
Ich denke, das ist kein Problem von Windows 8 sondern ein Browser-Problem. Mit welchem Browser surfst du?
 

karina

treuer Stammgast
Cirque du Soleil: Corteo HAMBURG 19.01.13 Tickets - Eventim

Das ist der Link zur Ticketbuchung über den Saalplan.
Diese Seite verlangt Java.
Bei installiertem Java 7/10 kam eine Fehlermeldung wegen angeblich nicht installierten Java.
Nach Installation von Java 8 Beta heißt es nur "Falsche Java-Version".
Ich gehe mit dem Internet-Browser ins Netz, habe aber auch mit dem Firefox probiert. Gleiches Ergebnis.
Bei so vielen Helfern wird das Problem sicher gelöst werden.
Auch von mir alles Gute zum neuen Jahr!
 
P

Ponderosa

Gast
Frohes 2013 allen!
Also im Firefox 17.0.1 mit Java 7.10 , und im Internet-Explorer hab ich keine probleme.
Ponderosa
 

Ari45

gehört zum Inventar
Hi Karina!
Du hast insofern recht, dass auf der von dir verlinkten Seite zum anzeigen des Saalplanes (Bestuhlung) tatsächlich Jave benötigt wird.
In der Fehlermeldung wird ein Link angeboten, mit dem man auf die Seite von Java kommt. Dort habe ich mir dann die Version 7.10 heruntergeladen und installiert. Nun funktioniert auch diese Saalplan-Darstellung bei mir mit FF17.
Zu beachten ist, dass Java-Plugins nur von Desktop-Browsern unterstützt werden. Das IE-App unterstützt keine Java-Plugins.
Und noch eines ist vielleicht wichtig: ich habe die Setupdatei von Java mit rechts angeklickt und mit dem Befehl "als Administrator ausführen" gestartet.
Wenn du überhaupt nicht vorwärts kommst, deinstalliere dein Java. Dann holst du dir das empfohlene Java
http://java.com/de/download/win8.jsp?locale=de
und installierst es neu. Dann sollte es gehen. Auf der Downloadseite gibt es auch eine Installationsanleitung. Darin wird u.a. empfohlen, die Firewall während der Installation zu deaktivieren. Das habe ich nicht gemacht und es hat trotzdem funktioniert.

Nachtrag: ich habe schnell noch einen Screenshot gemacht (quasi als Beweis :D )
 

Anhänge

  • Jave_bei_Saalplan.JPG
    Jave_bei_Saalplan.JPG
    180,6 KB · Aufrufe: 821

karina

treuer Stammgast
Hallo Ari45 und Ponderosa!
Schön, dass der Link bei Euch funktioniert, so kann ich jedenfalls sicher sein, dass es nicht an der Internetseite liegt.
Aber bei mir hat sich nichts geändert.
Bevor ich hier meinen Hilferuf gestartet habe, hatte ich schon viele, viele Versuche gemacht.
Auch auf der von Dir, Ari45, angegebenen Seite von Java war ich mehrmals.
Auf Anraten von der.uwe hatte ich das bisher installierte Java 7.10 gelöscht und die Betaversion Java 8 installiert, was jedoch auch keine Änderung brachte.
Auch die Firewall bzw. Kaspersky-Internet-Security wurden bei der Installation deaktiviert.
Nach der Installation von Java bekomme ich ja auch die Meldung, die Installation sei erfolgreich gewesen.
Auch verwende ich den Internet-Explorer im Desktop-Modus.
Ich bin ratlos.
 

Darkmenn

nicht mehr wegzudenken
Schaue mal im IE unter Extras / Add Ons ,ob dort Java vorhanden ist.

Und unter Sicherheit den Hacken bei : Aktiv X entfernen.
 

Anhänge

  • Unbenannt.PNG
    Unbenannt.PNG
    32,3 KB · Aufrufe: 934
Zuletzt bearbeitet:

karina

treuer Stammgast
Hallo Darkmenn,
die von Dir angesprochenen Punkte habe ich überprüft.
Der Java-Eintrag ist wie in Deiner Miniaturansicht gezeigt vorhanden und der Haken bei Aktiv X entfernt.
Jedoch immer noch keinen Erfolg.
 

Darkmenn

nicht mehr wegzudenken
Falls vorhanden . Bei KIS findest doch in den Einstellungen unter Computersicherheit/Untersuchung /Schwachstellen . Dort etwas bestätigt ?
Wurde der IE neu gestartet?
 

Anhänge

  • Unbenannt.PNG
    Unbenannt.PNG
    39,1 KB · Aufrufe: 571

karina

treuer Stammgast
Ich bin in Computerdingen nicht so gut drauf wie die Fachleute, die sich hier im Forum um die Lösung meines Problems bemühen.
Die gezeigte Liste finde ich nicht und KIS sagt mir auch nichts.
Wie komme ich dorthin?
 

Darkmenn

nicht mehr wegzudenken
Wieso, steht doch da. Oder ist das im KIS 2013 nicht vorhanden.
 

Anhänge

  • Unbenannt 3.PNG
    Unbenannt 3.PNG
    131,9 KB · Aufrufe: 366

0815_neu

Sparkylinux Antester
Wieso, steht doch da. Oder ist das im KIS 2013 nicht vorhanden.
ok Es handelt sich um eine Sicherheitssoftware von Kaspersky.
Ich habe unter Windows 8 kein Java installiert und es hat trotzdem alles funktioniert.

@Ari
Könnte es evtl. mit Javascript zusammenhängen?

@karina
Wenn du Firefox benutzt klicke bitte mal unter Extras, Einstellungen.. Ist da Javascript aktiviert? 2 Bilder unter XP gefertigt: Firefox_1.PNG , Firefox_2.PNG
 
Zuletzt bearbeitet:

karina

treuer Stammgast
Entschuldigung, was die Abkürzungen bedeuten, wurde mir erst später klar. Danke für den Hinweis.
Im Firefox ist Java-Skript aktiviert.
Beim "KIS-Test" wurden einige Schwachstellen gefunden, aber keine, die mit Java zusammenhängen könnten.
 

Darkmenn

nicht mehr wegzudenken
Was zeigt das Java Programm in der Systemsteuerung. Überhaupt. dort vorhanden?
 
Anzeige
Oben