[gelöst] kann uefi nicht erreichen

bergbauer

nicht mehr wegzudenken
Ich möchte noch folgendes sagen. Ich kann nicht sagen, ob das Problem erst nach den Übergang (Januar) von win7 auf win10 gekommen ist. Vorher hatte ich eindeutig Uefi und kein Bios. Tatstatur ist über USB. Ich hatte noch mal eine PS2-Tatstatur probiert, die funktionierte nicht. Was muss ich nun überhaupt machen , um das Bios/uefi wieder richtig zum laufen zu bekommen. Mir geht es besonders darum eine bootbare CD zum laufen zu bekommen, bzw, das das CD-Laufwerk mit bootbarer CD wieder zuerst startet und ohne CD das System normal startet.
Wenn ich wirklich nach entfernen der Biosbatterie ins bios komme, was soll ich dann machen/einstellen.
 
Anzeige

Silver Server

gehört zum Inventar
Die Default Einstellungen laden und dann
das CD Laufwerk an erster boot Option setzen, damit Du von CD booten kannst.
 

PeterK

gehört zum Inventar
Ich kann nicht sagen, ob das Problem erst nach den Übergang (Januar) von win7 auf win10 gekommen ist. Vorher hatte ich eindeutig Uefi und kein Bios.
Kann nicht sein, da dir div. versteckte Partitionen auf deinem Datenträger einfach fehlen um einen Uefi Boot überhaupt zu ermöglichen...

Anmerkung 2020-07-12 213559.png

...und diese Partitionen gehen nicht einfach nach einem Upgrade verloren und sind dann mal weg. Nee da kommst du um eine Neuinstallation nicht drum herum wenn du unbedingt Uefi Boot haben möchtest. Weis nicht wieso dir das Plötzlich so wichtig ist?

Ein BIOS hat dein Mainboard sowieso, Uefi ist einfach nur eine andere Startphase
 

Porky

gehört zum Inventar
Ich habe da einen Beitrag in einem anderen Forum gefunden, wo auch jemand mit diesem Board nicht mehr in's UEFI/BIOS kam. Nach einem kurzzeitigen Brücken des Clear CMOS Jumpers ging's wieder.
 

Anhänge

  • 2020-07-30 23_30_37-mb_manual_ga-z87(h87)-hd3_e.pdf.png
    2020-07-30 23_30_37-mb_manual_ga-z87(h87)-hd3_e.pdf.png
    74,8 KB · Aufrufe: 32

Terrier!

gehört zum Inventar
Ich habe mal festgestellt, das ich von einer (bootfähigen) CD nicht mehr booten kann. Es startet nur immer windows. Da wohl die Bootreihenfolge verändert ist,
Das Bios Boot-Menü ruft man beim starten mit einer F Taste auf je nach Board Hersteller F8 bis F12
Das ist nicht die Taste die man für das Bios (Uefi Bios)braucht, F2 oder entf.
Im Bios bei BOOT beleibt die Windows SSD an 1. Stelle.
Was für ein Board ist das überhaupt?

Wenn man von DVD oder USB Stick booten will dann macht man das über das Boot-Menü F8 bis F12
Warum überhaupt unbedingt von einer DVD booten, was ist das denn für eine DVD und ist das eine DVD die man überhaupt im Uefi Modus booten kann.?
Für Windows 10 nimmt man doch einen USB Stick mit der neusten Windows 10 2004 Version.
 

Terrier!

gehört zum Inventar
wie schon gesagt wurde, hast du da eine MBR installation selbst wenn du ein Uefi Bios auf dem Board hast.
Selbst die MBR Installation ist merkwürdigt denn Windows 10 im MBR Modus hat nie so eine Partitionierung erstellt.
Da ist immer die 500MB bis 579MB Bootpartition Systemreserviert am Anfang der Platte.
1020MB und als 3. Partition war die nie. Einen Buchstaben hat die ja normal auch nicht und die nennt sich nicht nur reserviert sondern System-reserviert.

Ohne Ahnung viel rumgefummelt würde ich mal sagen.
 

Anhänge

  • 1511 TH2 clean.PNG
    1511 TH2 clean.PNG
    35,4 KB · Aufrufe: 29
  • 1909 Clean MBR Modus.PNG
    1909 Clean MBR Modus.PNG
    29,2 KB · Aufrufe: 34

PeterK

gehört zum Inventar
Zudem gibts da noch eine Logische Partition, alles von Anno dazumal macht heute kein Mensch mehr, Partitioniert wird als Basis Datenträger...

Wie dem auch sei, die einzige Möglichkeit die da noch bleibt, ist da ein Image Backup zur Sicherung auf einen externen Datenträger, die Zweite Partition auf dem Datenträger 0 würde ich auch noch leeren da diese Partition eh verloren geht.

Ich gehe mal stark davon aus das es sich hierbei um eine 500GB SATA SSD und eine 1TB Festplatte Handelt.

Anschließend würde ich beide Kabel der Datenträger vom Mainboard entfernen danach sollte sich das UEFI/BIOS per Entf Taste wieder aufrufen lassen.

Diese Fastboot Option würde ich deaktivieren oder maximal auf 3-5 Sek. einstellen, so das du noch genügend zeit hast vor dem Boot ins UEFI/BIOS zu gelangen, je nach dem was du dann vorhast stellst du im BIOS auf UEFI um, anschließend lässt Windows eh nicht mehr starten weil die UEFI Bootparameter fehlen.

Danach würde ich dann Windows Komplett Neuinstallieren, das bedeutet alle Partitionen (vor allem die Logische Partition) müssen gelöscht werden (deshalb vorher das Backup) die 1TB Festplatte lässt du dabei weg und schließt die erst wieder an wenn Windows Installiert worden ist.

Ansonsten macht das keinerlei Sinn, da gibts auch keine Diskussion.
 

skorpion68

gehört zum Inventar
Silver Server schrieb:
Du hast noch ein Recht alte #Windows 10 Version.

Version 18363 aktuell ist 19041
Dieser Aussage kann ich nicht zustimmen. Hier sei erwähnt, dass viele Nutzer bislang noch gar nicht auf Windows 10 2004 aktualisieren können da sie folgenden Screen unter Windows Update zu sehen bekommen:

220087d1590867261-2004-sony-aio-anmerkung-2020-05-30-213404.jpg

Für Windows 10 1909 gilt derzeit folgendes:

- Serviceende, 11. Mai 2021 - Informationsblatt zum Lebenszyklus von Windows - Windows Help

- Hardwareebene = 24. März 2020 – KB4541335 (Betriebssystembuilds 18362.752 und 18363.752)
- Sicherheitsebene = 14. Juli 2020 – KB4565483 (Betriebssystembuilds 18362.959 und 18363.959)
- Vorschauebene = 21. Juli 2020 – KB4559004 (BS-Builds 18362.997 und 18363.997)
 

build10240

gehört zum Inventar
Ich möchte noch folgendes sagen. Ich kann nicht sagen, ob das Problem erst nach den Übergang (Januar) von win7 auf win10 gekommen ist. Vorher hatte ich eindeutig Uefi und kein Bios.
Garantiert nicht, wenn das ein normales Upgrade von Windows 7 auf Windows 10 war. Bei einer Neuinstallation von Windows 10 kann es natürlich passieren, daß Windows nicht im UEFI-Modus installliert wird, aber eben nicht bei einem Upgrade. Denn bei einem Upgrade wird der vorherige Modus beibehalten.
 

bergbauer

nicht mehr wegzudenken
Sorry für die späte Antwort
Ich habe nach dem Update auf win 10 später noch eine cleaninstallation gemacht. Dazwischen noch ein (gelungene) einspielen eines TI-Images gemacht. Ansonsten habe ich nichts am system gemacht. Wegen den Problemen bei Software mit nur einmal benutzbaren Key ((Z.B. MS-Office 2016 und anderen) möchte ich nicht nochmal eine Neuinstallation machen. Win 10 funktioniert ja einwandfrei.
Mir geht es nur darum, dass ich wieder wie früher mit z.B. einem Notfallmedium vom CD-Laufwerk booten kann. Das funktioniert auch mit keiner F-Taste. Auch sonst gibt es mit keiner F-Taste, bzw esc oder entf eine Reaktion vom PC. Es bootet danach immer nur das System. Wenn es geht, will ich das CD-Laufwerk wieder als erstes starten lassen. Deshalb will ich halt ins bios/uefi. Das Uefi war mir deshalb angenehm, weil man es auf deutsch einstellen konnte. Die Überschrift war übrigens Gigabyte Uefidualbios.
Zu den hier angesprochenen Eingriffen bei der Hardware (abklemmen) sollte heute früh jemand kommen, der mehr Ahnung hat als ich. Er hat mich leider ohne Nachricht versetzt. Deshalb noch mal die Frage nach allen Vorschlägen, wie soll ich nacheinander vorgehen.
 

PeterK

gehört zum Inventar
Kannst du mir erzählen was du willst...
Ich habe nach dem Update auf win 10 später noch eine cleaninstallation gemacht. Dazwischen noch ein (gelungene) einspielen eines TI-Images gemacht.
...da ist nie und nimmer eine Windows 10 Clean Installation gemacht worden. Wahrscheinlich wird diese Seltsame Partitionierung auch dazu der Grund dafür sein das dir ein Upgrade Windows versagt wird.

Aber wenn du meist das du uns hier verarschen kannst, bleib bei deiner Meinung.

Daten.jpg

Ich würde den Datenträger Null komplett Platt machen und dabei Partition C, H, F, K, komplett Löschen, natürlich nicht ohne vorher die Daten zu sichern.
 

bergbauer

nicht mehr wegzudenken
Mein experte war gerade da. Wenn ich es richtig wiedergebe. Es lag daran, dass der Monitor (VGA) am onboard Anschluss eingesteckt war und nicht an der Grafikkarte. Nach dem Anschluss des Monitors an die Grafikkarte funktionierte von bios/uefi alles wie vor. Man muss da wohl sagen, wie vor win10 ! Für mich waren die Grafikkartenanschlüsse nur für 2.Monitore vorgesehen. Wuste gar nicht, dass das eine extra Grafikarte war.
Mein Experte war der Ansicht, dass der Onboard-Anschluss (für win10) zu langsam war.
Was genau wieder funktioniert.
CD-Laufwerk als erstes Bootmedium.
F2 öffnet das Bios/uefi.
Bios ist Deutsch
Nochmals Danke für Eure Bemühungen
 

langerES

kennt sich schon aus
Kurze Zwischenfrage, da man in Screeshots meist 100 MB sieht:

Wodurch wird die Grösse der EFI-Systempartition bestimmt ?

(Auf einem meiner Notebooks, Win 10 clean install, hat diese nicht die 100 sondern 260 MB) ?!?
 

langerES

kennt sich schon aus
Danke dir.
Das heisst, man könnte dies gar nicht beeinflussen ?
Oder hat 4 KB pro Sektor dort irgendwelche Nachteile ?

Es handelt sich um eine 1TB SSD welche von mir als C: und D: partitioniert wurde.

Frage, da dieser NB mit Win 10 Home ausgeliefert wurde, ich 10 pro clean installiert hatte
und erst danach entdeckt hatte das dort noch eine Recovery Partition (wohl vom ausgelieferten 10 Home)
sowie ein "leere" Partition (nicht zugewiesen) existierte.

Die Recovery sowie diese ungenutzte Partition hatte ich mit Paragon "bereinigt".
Nicht das sich dies alles erst dadurch ergeben hatte.

PS.
Ups, der Thread gilt als gelöst.
Falls meine Frage doch umfangreicher ausartet, wäre ein anderer Thread wohl besser gewesen...
 

build10240

gehört zum Inventar
Wodurch wird die Grösse der EFI-Systempartition bestimmt ?

(Auf einem meiner Notebooks, Win 10 clean install, hat diese nicht die 100 sondern 260 MB) ?!?
Der Standard sind 100 MB, den wählt auch Windows bei einer Neuinstallation. Bei vorinstallierten Windows obliegt das der Willkür des OEM-Herstellers. 100 bis 1000 MB kann man in freier Wildbahn beobachten. Wenn Windows bei einer Neuinstallation schon eine EFI-Systempartition findet, wird die weiterverwendet.
 

build10240

gehört zum Inventar
Nein, eher sogar Vorteile, beispielsweise wenn in der EFI-Systempartition mehr als ein Bootmanager abgelegt werden soll.
 
Oben